PDA

Vollständige Version anzeigen : Rex dreht durch...


Flappsohr
03.04.2006, 23:36
Hi,

ich habe meinem Rex nach dem letzten Touchdown (Zahn vom HS 55 auf TS ist bei etwas "Windschweben" abgebrochen - kontollierter Kamikaze Abtaucher mit Folgen) ein paar Aluteile spendiert (Rotorzentralstück, Rotorblatthalter, Paddelwippe, Mischerarm, Heckrotorgehäuse und das Heckrotorset inkl. Brücke; Ts war vorher schon 120° Alu), alles original Align Teile.

Beim Pitchkompensator, habe ich schon ein größeres Spiel als bei der Kunststoff Variante bemerkt, alles andere scheint mir ganz o.k. bis auf die Tatsache, das der ganze Rotorkopf bis ca. 1800 rpm etwas "eiert" (vielleicht durch das Spiel im Pitchkompensator, relativiert sich aber bei ca. 2000 rpm zum Schweben), komisch da ich sicherheitshalber die HR Welle gleich mitgetauscht hatte (oder wird das doch letzlich alles nur dadurch verursacht?) - naja nun zu meinem "echten" Prob:

Sobald der Rex leicht wird oder abhebt, fängt er an zu drehen, rechtsrum, immer schneller - wenn ich "gegen giere" macht er die gleichen "fiesen Matenten" nur in die andere Richtung...

Ich hatte zuerst die Wirkrichtung des GY 401 im Verdacht, ßnderung bringt aber auch nix (GY401 steht auch nicht [versehentlich] auf DS)* Hab' auch im Sender (FF9) schon mal den GY umgepolt, ohne Erfolg?

Es scheint es würde etwas "durchrutschen" (Hatte vor dem Umbau auch damit Probs, im Flug fing er plötzlich an zu drehen und es machte so ein komisches Geräusch - das "Heckzahnrad" rutschte durch, ich hab's dann aber erst beim Testen (am Boden) bemerkt, als das obere Teil vom Riemenrad abflog).

Also alles ist auch leichtgängig genug, hat kein Spiel, es rutscht nix' durch, Stellwege sind ausreichend vorhanden, Spannung etc. auch...

Habe die Heckblätter gewechselt, Spurlauf stimmt, jetzt könnte ich mal noch die Paddel wechseln...oder ist mir da was "durchgerutscht" ist beim "Senderdaddeln"?

Ach ja, ich habe auch die Servokabel durch Gewebeschlauch zum Abschirmen geführt, das "dickere" für Gyros muss ich noch bestellen...aber vorher gab's in gleicher Konfig auch keine Störungen derart - jetzt nach Abschirmen der Servos und des vorderen Stücks BEC Leitung [bis Ferritkern]*

Doofes Heck - grad jetzt wo ich grünes Licht habe für tagsüber, gegenüber in der kleinen Werkshalle X( :evil:

Ich bin am Ende mit meinem Latein, hätte wohl doch lieber nicht Französisch gelernt anstatt Latein...

Bringt da jemand etwas Licht in mein Dunkel?

Schnüff - ...::: Tugrul :::... ...::: Roi d'obscurité :::...

P.S: Beim durchlesen kommt mir: Aluheck mit Carbon HR - muss ich das jetzt echt erden* Näää oder? Womit denn? Mir fällt da nur ein: Erden mit der Luft mit Siemens System-Lufthaken ;(

dl7uae
04.04.2006, 00:32
Armes Flappsohr.. :)

Spiel Pitchkompensator: Die Lager sitzen in den Aluteilen nicht Presspassung wie in Plastik. Winzigen Tropfen Loctite aussen an's Lager zum "Kleben". Aber nicht Wackeln, vorher n Schnäpperkin trinken.

Heckmania: Kann nur sein, dass was lose ist auf der Welle.. Madenschraube Zahnriemenrad, Madenschraube Zentralstück.

Eiern: Hmm.. Würde erstmal das Spiel beseitigen (s.o.). ßbrigens sind die Alu-Blatthalter 0,5mm zu weit für die üblichen Blätter wie die von HT.
Paddel: Könnte auch sein, wenn das oben nix bringt.

Sch.. Alu :) Sieht aber gut aus :) Viel Glück!

Tom

EDIT: Ach ja, die vermeintlichen Störungen.. Ferritkern (kleiner) direkt am Gyro. Wg. des kleinen Kerns muss man das Kabel sowieso auftrennen, dann gleich noch Elko 100..uF und Keramik-C 22nF parallel zur Stromversorgung, hinter dem Ringkern. "Erden" kannste erden. Wenn Du es ganz gründlich machen willst, dann noch einen Ringkern in der Strippe Gyro->Servo, ohne C's, wiederum direkt am Gyro.
Bei mir ist auch noch n OPV im Eingang zum Gyro eingeschleift, Verstärkung 2:1, das hebt den Störabstand, jedenfalls für mein ACT Pico SMM. Kann letztendlich nicht sagen, was es dann gebracht hat, wirklich notwendig war.
Ich habe den ganzen Quatsch unter dem Plastikdeckel einer 1 Liter Wasserflasche verstaut. Der Deckel hängt auf einer Seite mit doppelseitigem plus Uhu in der Höhe der Heckrohraufnahme.
Das Alu-Riemenrad am Heck hat da vermutlich elektrostatisch was verändert.

noch'n EDIT: Klingt ja fast so, als wäre das Gyro wirkungslos... Das hast Du aber sicher längst überprüft (Heli-Powackeln mit stehendem Rotor) (?)

lcaa
04.04.2006, 00:47
Wie ist die Heckriemenspannung?

Wirkrichtung Kreisel und Servo 100% i.O.?

Axel

Flappsohr
04.04.2006, 01:40
Hi,

@dl7uae: Spiel Pitchkompensator: das ganze Teil inkl. Lager hat gewackelt, da die Löcher (für die beiden Führungsstifte) offensichtlich etwas größer sind, macht sich im zusammengebauten Zustand scheinbar nicht sehr bemerkbar?
Auf der Welle ist nix' lose, habe das aus voran gegangener Erfahrung (Auflösung des Riemenrads) genau überprüft!
Ach ja, die vermeintlichen Störungen.. Ferritkern (kleiner) direkt am Gyro. Wg. des kleinen Kerns muss man das Kabel sowieso auftrennen, dann gleich noch Elko 100..uF und Keramik-C 22nF parallel zur Stromversorgung, hinter dem Ringkern.
Ich habe den Ferritkern des BEC Kabels (vom Jazz 40) sowieso an einer Ecke des "Systems" verbaut, er kreuzt das Gyrokabel nicht...hat vor dem Aluumbau doch auch funktioniert* Wozu brauch man denn das Elko?
Ich habe den ganzen Quatsch unter dem Plastikdeckel einer 1 Liter Wasserflasche verstaut. Der Deckel hängt auf einer Seite mit doppelseitigem plus Uhu in der Höhe der Heckrohraufnahme.
Hört sich interessant an, hasse' ma'n Foto?

ßbrigens sind die Alu-Blatthalter 0,5mm zu weit für die üblichen Blätter wie die von HT.
Die orig. von Align? Was tun - Scheiben?
Paddel: Könnte auch sein, wenn das oben nix bringt.
Allzuviel bliebe dann auch nicht mehr...wimmer...

Klingt ja fast so, als wäre das Gyro wirkungslos...
"Fühlt" sich auch irgendwie so an, aber nicht im Stand - klingt eigentlich eindeutig nach Störungsproblemen, scheinbar hat mein Rex 'ne Aluallergie X( (Warum auch nicht, ich vertrage auch kein Amalgam im Mund :)) )

@Axel:Wie ist die Heckriemenspannung?
Absolut ok, sitzt bei mir seit einiger Zeit einen Hauch strammer als "nur gut" - sind immerhin min. 2000 rpm, nicht zu unterschätzen die Fliehkräfte! - oder lieber nüsch?

Wirkrichtung Kreisel und Servo 100% i.O.?
Bin ich mir jetzt nicht 100% sicher, aber ßnderung Kreisel und Funke brachte erstmal keinen Erfolg??

Ob der Kreisel einen an der Flitsche hat? Obwohl er keinen Einschlag (Rotorblatt, o.ä.) erlebt hat (sitzt gut geschützt hinten im Chassis unten drin) und funktioniert tadellos, wenn ich das Heck mit der Hand drehe...

Vielleicht mit zwei Pads übereinander, wegen der leichten Vibs*

Mir scheint das Problem liegt nicht an der TS, auf TS/Pitch reagiert er halbwegs "normal" (soweit ich das beurteilen kann, bei der Pirorate)...

Gruß Tugrul

EDIT: Hmpfh - 9.00 Uhr jetzt schau' sich mal einer das Wetter an und immer noch keine Lösung in Sicht...irgendwas muss es ja sein!

Ich hab' jetzt noch mal alles "befummelt" und finde keinen "gravierenden" Fehler, also heute Nachmittag noch die Paddel tauschen, dann alles neu "Verkabeln" - hoffe das bringt die Lösung? Danach müsste ich mich wohl mal an den Kopf "machen" - heul...
Würde sich der GY401 irgenwie resetten o.ä., wenn er vom im Betrieb vom Empfänger getrennt/angeschlossen wird?

dl7uae
04.04.2006, 13:02
hat gewackelt, da die Löcher (für die beiden Führungsstifte) offensichtlich etwas größer sind
Denke mal, das macht nix, solange nicht auch die Buchse zu groß für die Rotorwelle ist und das ganze Ding hin und her eiert. War bei meinem 50er so, hab ich aber im Flug nicht bemerkt.

Ich habe den Ferritkern des BEC Kabels (vom Jazz 40) sowieso an einer Ecke des "Systems" verbaut, er kreuzt das Gyrokabel nicht...hat vor dem Aluumbau doch auch funktioniert* Wozu brauch man denn das Elko?

Wie gesagt, Ferritkerne auf die Kabel unmittelbar am Gyro!
Elko (Elektrolytkondensator): Kann helfen, zusammen mit der Induktivität (Ferritkern) evtl. Sauereien aus der Stromversorgung des Gyro zu nehmen. Besser wäre allerdings ein Low ESR Kondensator (wie an den Reglern oder in Schaltnetzteilen). Aber bleib erstmal bei den Kernen.

Hört sich interessant an, hasse' ma'n Foto?

Ja, bloß nicht momentan.

Die orig. von Align? Was tun - Scheiben?

Die Align-Blatthalter, ja. Eine 0,5x10x3 U-Scheibe wäre nicht schlecht, nur, woher kriegen? Du siehst ja, dass die Blätter im Halter kippeln. Bei mir auch, machte sich bisher aber nicht negativ bemerkbar - glaube ich jedenfalls. Der Blatthalter ist 4,5, die Blätter knapp 4.

.....
Irgendwie habe ich's insgesamt nicht ganz kapiert... soviele geschilderte Symptome: Eiern, Heck hält nicht die Bohne, Heckstörungen. Alles zusammen?!
Kann eigentlich auch nur jeweils unterschiedliche Ursachen haben. Es sei denn, die Versorgungsspannung aus dem BEC bricht zusammen, dann spinnen eben alle Servos samt Gyro.

Tom

noch ein Stefan
04.04.2006, 13:21
Hallo,

die Scheiben für die Blätter gibt es bei Helitec, liegen den Blättern normal auch bei.

Gruß Stefan

dl7uae
04.04.2006, 14:07
die Scheiben für die Blätter gibt es bei Helitec, liegen den Blättern normal auch bei.


Ahh, danke Stefan, dann hat mich freakware behumst.

Flappsohr, da fiel mir grad noch was anderes ein, wg. des Eierns:
Könnte es sein, dass die Hebel des Pitchkompensators nicht parallel zum Blatthalter stehen? Beim Rex kann man den festen Teil des PK durchaus in einem weiten Winkelbereich verdrehen und so mit der Madenschraube fixieren. Es funktioniert trotzdem, nur die Phasenverschiebung stimmt dann nicht mehr, Roll kann gleichzeitig Nick hervorrufen.

Tom

Michael Röhlen
04.04.2006, 22:14
Hatte ich auch.
Ganz einfach zu lösen.
Die alu Heckbrücke hat die Kugelköpfe falsschrum drauf du hast warscheinlich einfach nur die Blääter getauscht aber du must einfach nur die Kugelköpfe um 180° drehen

dl7uae
04.04.2006, 22:40
Genau! Ich musste die Köpfe auch umdrehen, hab's aber gleich gesehen, EDIT nie (Wort vergessen) damit geflogen.

Flappsohr
04.04.2006, 22:54
Hatte ich auch.
Ganz einfach zu lösen.
Die alu Heckbrücke hat die Kugelköpfe falsschrum drauf du hast warscheinlich einfach nur die Blääter getauscht aber du must einfach nur die Kugelköpfe um 180° drehen
Hi,

verstehe ich nicht? Falschrum? Geht nicht, da die Gewindestücke in der "hinteren" Backe des HR Halter sind (zum Anschrauben der Blätter. Bei verdrehten Haltern könnte man die HR Schrauben doch gar nicht einschrauben?) - dadurch geht das mit der Brücke auch nur in eine Richtung...

Oder ich habe nicht verstanden, was Du meinst - Kugelköpfe hier (http://www.freakware.de/shop/artikeldetails.php?show_artikel=10662) falschrum? Dieses (http://www.freakware.de/shop/artikeldetails.php?show_artikel=10136) Teil um 180° drehen, oder?

Falls Du die Teile meinst - imho soweit alles richtig, so wie das Heck auf dem Foto bei FW, hier (http://www.freakware.de/shop/artikeldetails.php?show_artikel=10526).

?( ?( ?(

Weiter habe ich bemerkt, das die Brücke ca. 1mm Spiel in der Buchse hat :evil: Was'n das für 'ne Qualität?
Also morgen werde ich die Teile (Pitchkompensator/Heckbrücke) auf jeden Fall mal tauschen gehen! - Aber ob ich dadurch das Heck zum Stehen kriege?

Fruss(t) - Tugrul

dl7uae
04.04.2006, 23:16
Weiter habe ich bemerkt, das die Brücke ca. 1mm Spiel in der Buchse hat
Nanü, geht bei mir oins oah.

Hecksteuerbrücke: Die KK-Pfannen sind falsch herum angeschraubt, das ist "alles".
Hast Du mal die Anlenkungsstange vom Heckservo abgemacht und die Leichtgängigkeit überprüft?

Gehst Du mit der Stange durch die Führungen? Ich hier nicht, viel zuviel Reibung.

Tom

Flappsohr
05.04.2006, 11:34
Hi,

die Brücke war soweit ok (bis auf das jetzt festgestellte Spiel in der Buchse), Leichgängigkeit der Gestänge ist gewährleistet.

Irgendwie muss da was mit der Elektronik/Gyro sein (obwohl der GY401 im Stand einwandfrei seine Dienste tut, oder eben deshalb...), wenn der Motor auf Touren ist, gibt's kein halten fürs Heck.
Das deutet für mich eben auf ein "elektrisches" Problem hin, obwohl ich am Setup/Aufbau der elektronischen Komponenten nichts geändert habe, ausser die Servos mit "Flexschlauch" zu überziehen*

Happy Komponenten Checking ist angesagt!

Kein Fleisch, kein Fisch - komisch!

Lösung steht aus...werde berichten...

Gruß Tugrul

EDIT: Vielleicht probiere ich mal Neopren Riemen (der sollte vielleicht weniger Aufladung erzeugen als der PVC Riemen?), weiss jemand wo man den bekommt?

noch ein Stefan
05.04.2006, 12:48
Hallo,

den Riemen gibt es bei rc-city, hat aber bis auf die x-fache Lebendauer und den leichten Lauf keine Vorteile.

Gruß Stefan

dl7uae
07.04.2006, 23:22
Flappsohr,

wie ist die Lage an der Alu-Front?!

Gruß, Tom

Michael Röhlen
07.04.2006, 23:42
Sorry
ich meinte die Kugelpfannen

Flappsohr
08.04.2006, 19:46
Hi,

die "Toleranzen" in den Aluteilen wird man wohl so hinnehmen müssen (Ich war im Shop, wir haben einige Teile ausgepackt - haben alle gleiches Spiel ?( ), es fliegen aber auch etliche Piloten mit dem Kram rum (mindestens alle SE Piloten), sodas das nicht's auszumachen scheint.

Ich vermute aufgrund der Art und Weise, wie das Problem auftritt (mit stehendem Motor funktioniert das Heck/Gyro, sobald er läuft scheint der Gyro keine Wirkung zu haben*), das es ein Prob entweder mit dem 401 (vielleicht das Klebepad? - Hm..., auch mal erneuern!), oder irgendeiner Störung der Elektronik (Empfänger/Gyro).

Komisch obwohl eben im Aufbau der Komponenten nix' geändert wurde, ausser Flexleitung (Kunststoff) auf Servoleitungen - doch 401 defekt**?

More to come...

Gruß Tugrul