RC - Heli

Zurück   RC-Heli Community > Technik und Bauen > Kreisel und Servos

 
 
Themen-Optionen Ansicht
Ungelesen 20.10.2010, 23:13   #1
dadon2005
Gast
 
Beiträge: n/a
Standard DS610 mit 2s Lipo betreiben auf HV??!! Schon jemand gemacht???

Hi,

ich wollte mal probieren mein DS610/DS650 mit nem 2s Lipo direkt zu betreiben. Hat jemand da evtl. schon Erfahrungen gemacht? War bis jetzt nur so nen Gedanke, aber eigentlich müsste ich ja nur anstatt ne BEC den Lipo direkt am Empfänger anschlie?en können, das Microbeast müsste das ja auch ab haben können oder*

Wer da Ahnung von und kann mir nen Tip geben oder evtl. posten was ich für Teile brauche um das um zu setzen*!!!!

Gru?
  Mit Zitat antworten Zitiere markierten Text nach oben

Zurück zu: Kreisel und Servos

 

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu

?hnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Hirobo Evolution auf Elektro umbauen, hat das schon jemand gemacht? jetranger Hirobo 3 28.03.2015 15:17
Wellpower 12S zu 6S Separieren ->Schon mal jemand gemacht ? THM Akku und Ladetechnik 2 19.11.2012 18:49
T10CG Umbau auf Wechselmodul - Hat das schon jemand gemacht? cappy Sender / Empfänger 1 27.04.2011 19:37
Umbau Raptor 60 auf Elektro: schon mal jemand gemacht? DerMitDenZweiLinkenHänden Thunder Tiger 4 14.08.2009 19:57
Kugellagertausch Z Power schon jemand gemacht? Olaf.S Elektro 2 30.01.2009 23:33


Alle Zeitangaben in WEZ +2. Es ist jetzt 18:36 Uhr.


Powered by vBulletin®
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Live Threads provided by AJAX Threads (Lite) - vBulletin Mods & Addons Copyright © 2023 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity (Lite) - vBulletin Mods & Addons Copyright © 2023 DragonByte Technologies Ltd.