RC - Heli

Zurück   RC-Heli Community > Technik und Bauen > Antriebe > Elektro

Antwort
Themen-Optionen Ansicht
Ungelesen 30.06.2008, 23:10   #1
elythomaslumber
Gast
 
Beiträge: n/a
Standard Jive 80+ LV: LED und piepsen...

Blöde Frage...aber da ich gerade heftige Probleme hatte, meinen JIVE die Knüppelwege beizubringen und ihn dann zu programmieren.

Ist es richtig, dass nach dem Anstecken des Akkus die LED ein paar mal blinkt , dabei 3 mal einen Piepser in aufsteigender Reihenfolge hat, dann 4 mal piepst (Heli Mode?) und dann die LED dauerleuchtet?
Beim Start des Motors geht nach die LED aus...


Gruss

Hartmut
  Mit Zitat antworten Zitiere markierten Text nach oben

Zurück zu: Elektro

Antwort

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu

?hnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
YEP 150A und dauerhaftes 6-fach Piepsen Daniel H Elektro 6 10.06.2014 19:52
Jive 80hv v9 LED geht nicht Eco-Royal Elektro 0 17.08.2012 01:41
Jive 100 Regler Problem ... Led blinkt 2x Icefox Elektro 12 19.10.2010 01:28
Jive zeigt bei 90% Gas Vollgas an (LED leuchtet) JoergH Elektro 1 20.08.2010 14:14
Jive-LED - Frage dazu JoergH Elektro 5 08.08.2010 19:48


Alle Zeitangaben in WEZ +2. Es ist jetzt 09:54 Uhr.


Powered by vBulletin®
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Live Threads provided by AJAX Threads (Lite) - vBulletin Mods & Addons Copyright © 2023 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity (Lite) - vBulletin Mods & Addons Copyright © 2023 DragonByte Technologies Ltd.