RC - Heli

Zurück   RC-Heli Community > Technik und Bauen > Antriebe > Elektro

Antwort
 
Themen-Optionen Ansicht
Alt 17.05.2019, 21:13   #1
diabolotin
Member
 
Benutzerbild von diabolotin
 
Registriert seit: 08.03.2013
Beiträge: 738
Danke erhalten: 388
Flugort: Kreis Esslingen
Standard Seltsames Verhalten bei Kolibri (140) BEC

Nachdem meine BEC Telemetrie-Spannungsanzeige beim Einschalten kurz eine höhere Spannung als die eingestellten 8V gespeichert hat, habe ich das per Speicheroszi untersucht, direkt am Gas/BEC Ausgang vom Regler. Und bin dabei auf einen seltsamen Verlauf aufmerksam geworden.

Nach dem Akku-Einstecken ist die BEC Spannung kurzzeitig auf ca. 6,6V, steigt dann an auf über 9V, und wenn das FBL initialisiert hat, regelt es sich ein auf die eingestellten 8V. Strange !?

(beim Kosmik sind es anfangs die etwas weniger belastbaren 5,6V, die nach Initialisierung dann auf die tatsächlich eingestellte und belastbare Spannung ansteigt)

Offensichtlich wollte man das Kosmik-“Feature” umgehen. Wobei ich mir nicht sicher bin, ob eine anfangs höhere Spannung die bessere Lösung ist.
Sonst bin ich mit dem Kolibri 140 sehr zufrieden.

P.S. Zum Glück habe ich keine 6V Servo angeschlossen, die hätten sonst wohl eine vorgezogene Alterung.
Angehängte Grafiken
Dateityp: jpeg E07DF715-D8B0-4AA9-82E7-6921A6667A9C.jpeg (1,55 MB, 87x aufgerufen)
_____________________________
T-Rex, Logo, TDF, Goblin, Urukay

Geändert von diabolotin (17.05.2019 um 21:16 Uhr)
diabolotin ist gerade online   Mit Zitat antworten Zitiere markierten Text nach oben
Folgender Benutzer sagt Danke zu diabolotin für den nützlichen Beitrag:
smartrobert (18.05.2019)
Alt 18.05.2019, 08:41   #2
Chris Lange
Senior Member
 
Benutzerbild von Chris Lange
 
Registriert seit: 13.05.2005
Beiträge: 4.279
Danke erhalten: 387
Flugort: 69469 Weinheim
Standard AW: Seltsames Verhalten bei Kolibri (140) BEC

Verstehe ich dich richtig, der Zeitpunkt wenn die Servos angesteuert werden ist der wo die Spannung hoch geht? Also der Zeitpunkt wo die Servo-Last einsetzt?

Mein 140er Kolibri hat das Verhalten nicht. Ich nutze ein R2 Buffer Cap im Heli und 6V Servos.
_____________________________
Gruß Chris
Chris Lange ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 18.05.2019, 08:48   #3
smartrobert
Member
 
Registriert seit: 27.03.2009
Beiträge: 369
Danke erhalten: 95
Flugort: SH
Standard AW: Seltsames Verhalten bei Kolibri (140) BEC

Zitat:
Zitat von Chris Lange Beitrag anzeigen

Mein 140er Kolibri hat das Verhalten nicht. Ich nutze ein R2 Buffer Cap im Heli und 6V Servos.
Wie hast Du das festgestellt? Mit einem Oszilloskop?

Geändert von smartrobert (18.05.2019 um 08:51 Uhr)
smartrobert ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 18.05.2019, 10:00   #4
diabolotin
Member
 
Benutzerbild von diabolotin
 
Registriert seit: 08.03.2013
Beiträge: 738
Danke erhalten: 388
Flugort: Kreis Esslingen
Standard AW: Seltsames Verhalten bei Kolibri (140) BEC

Zitat:
Zitat von Chris Lange Beitrag anzeigen
Verstehe ich dich richtig, der Zeitpunkt wenn die Servos angesteuert werden ist der wo die Spannung hoch geht? Also der Zeitpunkt wo die Servo-Last einsetzt?

Mein 140er Kolibri hat das Verhalten nicht. Ich nutze ein R2 Buffer Cap im Heli und 6V Servos.
Nachdem der 6s Flugakku an den Regler angeschlossen wird (ansteigende BEC-Flanke von 0 auf über 9V) werden die Servos ca. 6 Sek. später vom FBL angesteuert. Das ist dann die Flanke, bei dem die Spannung kurz von über 9V einbricht (auf unter 6V) und danach auf die eingestellten 8V ansteigt.

Die Telemetrie des Kolibri zeigt die anfangs zu hohe Spannung nicht an, nur der BEC Telemetriewert, der vom Empfänger generiert wird zeigt dieses Feature.

P.S. Ja, mit Oszillatoskop gemessen, direkt am Regler BEC- Slave Ausgang.
_____________________________
T-Rex, Logo, TDF, Goblin, Urukay

Geändert von diabolotin (18.05.2019 um 10:07 Uhr)
diabolotin ist gerade online   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 18.05.2019, 10:10   #5
papads
Senior Member
 
Benutzerbild von papads
 
Registriert seit: 07.01.2012
Beiträge: 4.611
Danke erhalten: 2.323
Flugort: Koblenz
Standard AW: Seltsames Verhalten bei Kolibri (140) BEC

Zitat:
Zitat von diabolotin Beitrag anzeigen
Nachdem der Flugakku an den Regler angeschlossen wird (ansteigende BEC-Flanke von 0 auf über 9V) werden die Servos ca. 6 Sek. später vom FBL angesteuert.
Das mag ja sein das die Servos erst nach 6 Sekunden vom FBL ein Signal auf ihrer Signalleitung bekommen, aber die hohe Spannung liegt sofort beim anstecken auf der Servo Elektronik.

Gruß
Werner
papads ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 18.05.2019, 10:15   #6
diabolotin
Member
 
Benutzerbild von diabolotin
 
Registriert seit: 08.03.2013
Beiträge: 738
Danke erhalten: 388
Flugort: Kreis Esslingen
Standard AW: Seltsames Verhalten bei Kolibri (140) BEC

Zitat:
Zitat von papads Beitrag anzeigen
Das mag ja sein das die Servos erst nach 6 Sekunden vom FBL ein Signal auf ihrer Signalleitung bekommen, aber die hohe Spannung liegt sofort beim anstecken auf der Servo Elektronik.

Gruß
Werner
Genau, das wollte ich mit diesem Thema sagen.
Und das ist für FBL und Empfänger OK (4-10V), für HV Servos vielleicht tolerierbar, und für 6V Servos eine möglicherweise beschleunigte Alterung (z.B. intern 6,3V Kondensator?)
_____________________________
T-Rex, Logo, TDF, Goblin, Urukay
diabolotin ist gerade online   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 18.05.2019, 11:23   #7
papads
Senior Member
 
Benutzerbild von papads
 
Registriert seit: 07.01.2012
Beiträge: 4.611
Danke erhalten: 2.323
Flugort: Koblenz
Standard AW: Seltsames Verhalten bei Kolibri (140) BEC

Zitat:
Zitat von diabolotin Beitrag anzeigen
und für 6V Servos eine möglicherweise beschleunigte Alterung (z.B. intern 6,3V Kondensator?)
Wie auch immer, ob es den Servos schadet lässt sich bei der Vielzahl an Servos Pauschal ohnehin nicht sagen.
Fakt ist das wenn ich zB. 6V an einem Regler einstelle, erwarte ich das auch ca.6V als BEC Spannung geliefert werden. Und nicht kurzeitig 9V.


Oder sind es immer nur 1V Differenz?

8V eingestellt und für 6 Sekunden 9V
6V eingestellt und für 6 Sekunden 7V

Dann wäre es zumindest nicht ein so großer unterschied.

Hast du dies auch mal getestet?


Gruß
Werner
papads ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 18.05.2019, 12:29   #8
thzi
Member
 
Benutzerbild von thzi
 
Registriert seit: 03.02.2013
Beiträge: 96
Danke erhalten: 72
Flugort: CH
Standard AW: Seltsames Verhalten bei Kolibri (140) BEC

Mich würde eine Stellungnahme von Kontronik interessieren. In Zusammenhang mit einem anderen Problem mit diesem Regler (Telemetrie) erfuhr ich, dass man mit Hochdruck an einem Update arbeite...
thzi ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 18.05.2019, 12:35   #9
diabolotin
Member
 
Benutzerbild von diabolotin
 
Registriert seit: 08.03.2013
Beiträge: 738
Danke erhalten: 388
Flugort: Kreis Esslingen
Standard AW: Seltsames Verhalten bei Kolibri (140) BEC

Zitat:
Zitat von papads Beitrag anzeigen
Wie auch immer, ob es den Servos schadet lässt sich bei der Vielzahl an Servos Pauschal ohnehin nicht sagen.
Fakt ist das wenn ich zB. 6V an einem Regler einstelle, erwarte ich das auch ca.6V als BEC Spannung geliefert werden. Und nicht kurzeitig 9V.


Oder sind es immer nur 1V Differenz?

8V eingestellt und für 6 Sekunden 9V
6V eingestellt und für 6 Sekunden 7V

Dann wäre es zumindest nicht ein so großer unterschied.

Hast du dies auch mal getestet?


Gruß
Werner
Es sind leider nicht nur die 9V für 6 Sek, sondern auch Peaks von 11V für sehr kurze Zeit, siehe Oszi Anzeige unten links.
Kontronik schreibt Pufferempfängerakkus vor, damit sollten sie in der Spec. sein.

Mich ärgert es wenn ein BEC noch zusätzliche Akkus braucht.
_____________________________
T-Rex, Logo, TDF, Goblin, Urukay
diabolotin ist gerade online   Mit Zitat antworten Zitiere markierten Text nach oben
Folgender Benutzer sagt Danke zu diabolotin für den nützlichen Beitrag:
Simon81 (27.05.2019)

Zurück zu: Elektro

Antwort

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Kontronik KOLIBRI (60, 90, 140) Probleme und erfahrungsaustausch Goblin570 Elektro 283 18.07.2019 06:50
Absteller beim Kontronik Kolibri 140 BOcnc Elektro 21 04.06.2018 16:46
seltsames Verhalten HeliJive taurus74 Elektro 0 16.07.2012 20:07
Pulsar 3 seltsames Verhalten bei der Store Funktion BladeMaster Akku und Ladetechnik 11 06.07.2012 20:45
Seltsames Verhalten bei FF7 mit R617 Jan Kollmorgen Sender / Empfänger 18 31.03.2009 22:09


Alle Zeitangaben in WEZ +2. Es ist jetzt 14:36 Uhr.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
Live Threads provided by AJAX Threads (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.