RC - Heli

Zurück   RC-Heli Community > Technik und Bauen > Scale Forum

Antwort
 
Themen-Optionen Ansicht
Alt 16.01.2021, 12:12   #111
mSAT-831
Member
 
Benutzerbild von mSAT-831
 
Registriert seit: 16.10.2020
Beiträge: 53
Danke erhalten: 46
Flugort: Schwalbach a.Ts.
Standard AW: Logo 480 Upgrade zu 550er Jetranger

Zitat:
Zitat von TheFox Beitrag anzeigen
Noch besser hat es mit Streuscheiben geklappt. Die konnte ich allerdings erst mit dem SLA 3D Drucker anfertigen, aus transparentem farbigen Material. Hauchdünn, und passend zur Form der Positionsleuchte gezeichnet.
Ja, so eine elegante Option hab ich halt nicht.
Aber ich versuch' mein Glück mal mit dem Sandpapier.
_____________________________
Grüße,
Micha
mSAT-831 ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Folgender Benutzer sagt Danke zu mSAT-831 für den nützlichen Beitrag:
TheFox (16.01.2021)
Alt 16.01.2021, 21:31   #112
mSAT-831
Member
 
Benutzerbild von mSAT-831
 
Registriert seit: 16.10.2020
Beiträge: 53
Danke erhalten: 46
Flugort: Schwalbach a.Ts.
Standard AW: Logo 480 Upgrade zu 550er Jetranger

Zitat:
Zitat von TheFox Beitrag anzeigen
Bei den 600er Rümpfen hatte ich dieses Problem mit dem Durchscheinen nicht.
Mir ist heute klar geworden, warum, als ich mit dem Steuerbord-Positionslicht weitergemacht habe: Es liegt schlicht und ergreifend an der Lackfarbe!
Das grüne Licht scheint durch meine Leitwerke null durch. Aber rot? Volles Mett - ist schlicht der roten Lackierung zu verdanken.
Bei Deinem 600er sind die Leitwerke blau lackiert, und das schluckt offenbar sowohl das rote als auch das grüne Licht.

Was mich allerdings überrascht, ist, dass Du von "Rümpfen" sprichst - hattest Du auch beim Long Ranger kein Durchscheinen? Der hat doch rote Leitwerke, oder...?

Zitat:
Zitat von TheFox Beitrag anzeigen
Die Led mit Sandpapier anrauhen hilft ein wenig.
Hab das heute direkt mal ausprobiert und die Positionslichter mit 1200er Schleifpapier angerauht. Das Ergebnis ist der Hammer! Hier die Helligkeitsverteilung im Vergleich vorher-nachher:

IMG_20210116_142427.jpgIMG_20210116_143113.jpg

Eingebaut ins Leitwerk:

IMG_20210116_144132.jpgIMG_20210116_144306.jpgIMG_20210116_145323.jpg

Einfach geil! Die Lichter strahlen jetzt in jede Richtung richtig hell! Klar haben sie immer noch ihre höchste Helligkeit mittig, aber das ist eigentlich wurscht.
Mir stellt sich jetzt nur eine Frage: Warum hab ich das nicht schon beim Heckblitzer gemacht?

Ausgeschaltet haben die Lichter jetzt eine seidenmatte Anmutung. Sieht eigentlich auch ganz hübsch aus. Hier zusammen mit den Blitzern, die ich heute ebenfalls eingepasst habe:

IMG_20210116_184436.jpg

Herrlich. Morgen wird die ganze Fuhre so zusammengebaut.

Die kleinen Fehler kann ich erfreulicherweise tatsächlich gut mit meiner Modellfarbe korrigieren - Vallejo "Bloody Red" 72010 passt perfekt zum Farbton des Modells.

Übrigens:

Zitat:
Zitat von TheFox Beitrag anzeigen
Mir erscheint die Temperatur etwas hoch, mit einem Kühlkörper dieser Größe.
Diese Aussage hat mir zu denken gegeben, und ich hab daher noch ein bisschen rumgetüftelt. Auf dem Weg hab ich eine erfreuliche Entdeckung gemacht: CPU-Wärmeleitpaste ist elektrisch nicht leitend!
Ergo den Fuß meiner Scheinwerfer mit der Pampe eingekleistert, um eine bessere thermische Verbindung zu den Kühlkörpern zu kriegen. Und siehe da: Grenztemperatur an der LED jetzt nur noch 45°C, nur weiter hinten am Widerstand noch bis zu 60°C. Yay!
_____________________________
Grüße,
Micha
mSAT-831 ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Folgende 3 Benutzer sagen Danke zu mSAT-831 für den nützlichen Beitrag:
der_dreamdancer (Gestern), Grisu_Spittal (Gestern), TheFox (Gestern)
Alt Gestern, 13:06   #113
TheFox
Senior Member
 
Benutzerbild von TheFox
 
Registriert seit: 28.10.2016
Beiträge: 7.542
Danke erhalten: 9.560
Flugort: Ingolstadt/Bayern
Standard AW: Logo 480 Upgrade zu 550er Jetranger

Saubere Arbeit. Und die Temperaturen der LED sind nun normal.
Zitat:
Bei Deinem 600er sind die Leitwerke blau lackiert, und das schluckt offenbar sowohl das rote als auch das grüne Licht.
Tatsächlich hab ich das Problem auch bei den rot lackierten Leitwerken der Long Ranger nicht.
_____________________________
Meine Helis:https://www.rc-heli.de/board/album.php?u=61831
TheFox ist gerade online   Mit Zitat antworten Zitiere markierten Text nach oben
Folgender Benutzer sagt Danke zu TheFox für den nützlichen Beitrag:
mSAT-831 (Gestern)
Antwort
Zurück zu: Scale Forum


Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Frage: Logo 600se in jetranger steveman Scale Forum 3 23.12.2019 16:36
Logo 480 Haube auf Logo 400SE passend? Bernhard Kerscher Mikado 9 21.08.2018 21:02
Logo 480 Michi73 Mikado 1 11.03.2018 17:20
Logo 550SE Combo oder Logo 480 Xtreme martin_p Mikado 10 15.03.2016 21:14
LOGO 30 Jetranger Gottfried Mikado 1 02.08.2004 17:42


Alle Zeitangaben in WEZ +2. Es ist jetzt 12:23 Uhr.


Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
Live Threads provided by AJAX Threads (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.