RC - Heli

Zurück   RC-Heli Community > Technik und Bauen > Sonstige Elektronik

Antwort
 
Themen-Optionen Ansicht
Alt 04.03.2004, 21:39   #1
Stefan22
Senior Member
 
Registriert seit: 05.05.2003
Beiträge: 1.172
Danke erhalten: 13
Standard Erfahrungen mit Micro Tachometer ?

Welche Erfahrungen habt ihr gemacht mit dem Micro Tachometer
(Das Teil, welches direkt die Kopfdrehzahl misst - optisch - lässt sich auch direkt aufs Heckrohr spannen) ?

Bei mir ist das Gerät irgendwie ein flopp - oder defekt - falsch machen kann man ja eigentlich nichts...

: Ich wollte heute beim Rappi den Regler einstellen und auch die Kopfrehzahl ermitteln - nun den Micro Tach. aufgespannt - im Batteriebetrieb erstmal hat es wieder das Batterieleer Symbol angezeigt, obwohl ich eine neue Varte reingemacht habe - scheint anscheinen ne Krankheit zu sein beim Micro Tach -

Bis 1000 Umdrehungen misst er noch aber dann bleibt die Anzeige stehen und es rührt sich garnichts mehr - das Gerät lässt sich auch nicht mehr ausschalten.

Kann das daran liegen, dass es bei 6Grad draussen zu kalt ist, und somit die Elektronik nicht genügend Versorgungsspannung hat, um zu "rechnen" - deswegen auch das Batt. Symbol ?



_____________________________
Gruss
L600 VStabi, Jive 80, Pyro, Radix, 3700 Rhino 10s Konfig
Stefan22 ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 05.03.2004, 09:18   #2
DWillems
Gast
 
Beiträge: n/a
Standard Erfahrungen mit Micro Tachometer ?

Hallo,
das Geraet funktioniert bei mir einwandfrei! Solltest du vielleicht mal wie beschrieben etwas schwarze Folie/Klebeband zur besseren Erkennung unter die Rotorblaetter kleben?

Das Problem mit der Batterie habe ich auch aber bis jetzt funktioniert es!

DIETER
  Mit Zitat antworten Zitiere markierten Text nach oben
Alt 05.03.2004, 10:22   #3
sharky63
Member
 
Benutzerbild von sharky63
 
Registriert seit: 04.04.2003
Beiträge: 161
Danke erhalten: 12
Standard Erfahrungen mit Micro Tachometer ?

Hallo,
das BATTERIELEERSYMBOL ist bei mir auch immer zu sehen.Ich habe die Batterie getauscht-genau das Gleiche!Dann habe ich den Verkäufer gefragt.Er sagte das es ein Gerätefehler ist-die Funktion wird aber nicht beeinträchtigt.Die Meßergebnisse sind Tip-Top(Vergleich mit GV-1 )Ich habe nur festgestellt das es sehr Lichtempfindlich ist.Bei der Messung direkt vom Heckrohr einfach einen Streifen 8mm schwarzes Klebeband auf die Rotorblattunterseite kleben!Ansonsten ein toller-kleiner Helfer
Gruß Reimar
_____________________________
---------immer geschmeidig bleiben................
sharky63 ist offline   Mit Zitat antworten Zitiere markierten Text nach oben

Zurück zu: Sonstige Elektronik

Antwort

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Erfahrungen mit neuen Savox Servos SB-2283MG/2284SG und Micro Servos? nightfarmer Kreisel und Servos 19 02.04.2016 10:17
Erfahrungen mit HiTEK Multicharger X4 Micro? beko Akku und Ladetechnik 24 11.02.2016 12:22
Micro Tachometer M.Zsoldos Sonstige Elektronik 6 21.06.2007 21:30
Drehzahlmesser: Micro-Tachometer spinnt. Eckenflitzer Sonstige Elektronik 1 31.07.2004 12:56
Erfahrungen mit dem Micro Heaven von Gensmantel tom @ myheli.de Sonstige Helis 0 28.03.2002 14:25


Alle Zeitangaben in WEZ +2. Es ist jetzt 13:20 Uhr.


Powered by vBulletin®
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Live Threads provided by AJAX Threads (Lite) - vBulletin Mods & Addons Copyright © 2022 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity (Lite) - vBulletin Mods & Addons Copyright © 2022 DragonByte Technologies Ltd.