RC - Heli

Zurück   RC-Heli Community > Hubschrauber-Systeme > Sonstige Helis > Blade

Antwort
 
Themen-Optionen Ansicht
Alt 03.04.2019, 15:21   #111
AndreasM
Member
 
Registriert seit: 04.01.2019
Beiträge: 225
Danke erhalten: 101
Flugort: Lübeck / Ratzeburg und Umgebung
Standard AW: Neuer Blade® Nano S2

Hallo,

nach 3 x Nano CPs habe ich jetzt auch einen Nano S2.
Und bin vökllig begeistert. Der Kleine fliegt wirklich sauber. Sehr schön.

2 Fragen habe ich dennoch (fliege eine DX8):

1)
Die haben ja im Manual die Flugphasen etwas anders beschrieben als beim CPs.

Stellung 0 soll Gas aus sein. Da ist aber eine lineare "Kurve" drin. Somit dreht der Motor da auch. Ich würde das daher (logischerweise) auf linear = 0 setzen. Oder verhält sich das bei euch anders? Schaltet der Heli bei euch den Motor in Stellung auch mit Throttle aus?

2) In Stellung 2, also im 3D Mode dreht sofort der Motor hoch und der Heli kippt fast um. Der CPs hatte da noch einen Sanftanlauf. Ist das bei euch auch so, also dreht der auch gleich hoch?

Ansonsten - wie gesagt - freue ich mich über den Neuzugang.

Viele Grüße

Andreas
AndreasM ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 03.04.2019, 17:17   #112
finebel
Member
 
Registriert seit: 16.11.2015
Beiträge: 371
Danke erhalten: 49
Flugort: Flensburg und Umgebung
Standard AW: Neuer Blade® Nano S2

So, mein S2 fliegt jetzt auch wie er soll! Hatte bei der Kanalzuweisung etwas falsch eingestellt, weswegen ich nicht GER -> GER beim Mischer einstellen konnte...
finebel ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 04.04.2019, 13:00   #113
audipower19
Junior Member
 
Registriert seit: 22.03.2019
Beiträge: 16
Danke erhalten: 0
Flugort: HH
Standard AW: Neuer Blade® Nano S2

...bin aus dem Neuling-Fred hier gezogen und habe den Nano S2 gestern erhalten. Schönes Teil.
Direkt mal laut*Anleitung**ausprobiert. Doch gar nicht so einfach ihn zum Starten zu kriegen, obwohl RTF.
Was mir aufgefallen ist: bei Einschalten des Helis surrt der Motor (?) im Stand. Da ich ja auch e-flite und my-lipos zusätzlich zum Serienakku habe, tauschte ich die Akkus durch -> mit allen surrt der Motor.
Wie ich eben erfahren habe sollen es die Servos sein.

Die nächsten Tage werde ich testen...
audipower19 ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 04.04.2019, 13:14   #114
Joh
Member
 
Benutzerbild von Joh
 
Registriert seit: 28.07.2018
Beiträge: 675
Danke erhalten: 107
Flugort: Vogelsbergkreis
Standard AW: Neuer Blade® Nano S2

Wenn du der Meinung bist das es der Motor ist, klemm ihn doch einfach mal ab.
Aber ich könnte wetten das du die Servos meinst. Die sind permanent am arbeiten.
Und das ist auch kein Fehler, sondern ganz normal.
_____________________________
Blade 230 S V2 Blade Nano S2
XK K110
XK K130
Joh ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 05.04.2019, 00:13   #115
AndreasM
Member
 
Registriert seit: 04.01.2019
Beiträge: 225
Danke erhalten: 101
Flugort: Lübeck / Ratzeburg und Umgebung
Standard AW: Neuer Blade® Nano S2

Genau, wenn nichts defekt ist, sollten das die Servos sein. Nach einem Crash kann allerdings auch ein Servomotor in der Halterung ein wenig hochgerutscht sein. Dadurch kann dann das Servogetriebe nicht bewegt werden und der Motor dreht die ganze Zeit gleichzeitig.

Abgesehen davon: Wenn der Hauptmotor im Stand drehen würde, würde sich doch auch der Rotor bewegen bzw. drehen...
AndreasM ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Folgender Benutzer sagt Danke zu AndreasM für den nützlichen Beitrag:
Joh (05.04.2019)
Alt 05.04.2019, 17:00   #116
anti
Member
 
Registriert seit: 18.03.2013
Beiträge: 81
Danke erhalten: 4
Standard AW: Neuer Blade® Nano S2

Zitat:
Zitat von AndreasM Beitrag anzeigen
Hallo,

nach 3 x Nano CPs habe ich jetzt auch einen Nano S2.
Und bin vökllig begeistert. Der Kleine fliegt wirklich sauber. Sehr schön.

2 Fragen habe ich dennoch (fliege eine DX8):

1)
Die haben ja im Manual die Flugphasen etwas anders beschrieben als beim CPs.

Stellung 0 soll Gas aus sein. Da ist aber eine lineare "Kurve" drin. Somit dreht der Motor da auch. Ich würde das daher (logischerweise) auf linear = 0 setzen. Oder verhält sich das bei euch anders? Schaltet der Heli bei euch den Motor in Stellung auch mit Throttle aus?

2) In Stellung 2, also im 3D Mode dreht sofort der Motor hoch und der Heli kippt fast um. Der CPs hatte da noch einen Sanftanlauf. Ist das bei euch auch so, also dreht der auch gleich hoch?

Ansonsten - wie gesagt - freue ich mich über den Neuzugang.

Viele Grüße

Andreas
Ist mir auch schon aufgefallen. Gestern hab ich nochmal kurz den CPs geflogen und der Sanftanlauf ist wirklich viel besser als der Schnellstart beim S2. Eine Lösung habe ich allerdings nicht...

Geändert von anti (05.04.2019 um 17:02 Uhr)
anti ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 05.04.2019, 22:42   #117
AndreasM
Member
 
Registriert seit: 04.01.2019
Beiträge: 225
Danke erhalten: 101
Flugort: Lübeck / Ratzeburg und Umgebung
Standard AW: Neuer Blade® Nano S2

Zitat:
Zitat von anti Beitrag anzeigen
Ist mir auch schon aufgefallen. Gestern hab ich nochmal kurz den CPs geflogen und der Sanftanlauf ist wirklich viel besser als der Schnellstart beim S2. Eine Lösung habe ich allerdings nicht...
Mittlerweile habe ich mich dran gewöhnt. Aktuell stört etwas, dass ich den Akku meist 2x anschließen muss, bevor der Heli initialisiert.

Aber das viiiel bessere Flugverhalten im Gegensatz zum CP S macht das mehr als wett.
Bin immer noch total begeistert - hatte mir extra einen Blade 130S gekauft, da beim CP S die Piros so eierten. Das hätte ich mir sparen können.
AndreasM ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 06.04.2019, 21:02   #118
AndreasM
Member
 
Registriert seit: 04.01.2019
Beiträge: 225
Danke erhalten: 101
Flugort: Lübeck / Ratzeburg und Umgebung
Standard AW: Neuer Blade® Nano S2

Hallo,

ist Freakware (und anderen) beim Zusammenstellen der Ersatzteilliste im Fall des Heckrohrs vom S2 ein Fehler unterlaufen?

Denn BLH2406 ist das Heckrohr für den CPs und den S2.
Allerdings hat die Platine vom CPs eine Buchse, in die der Stecker vom Heckrohr-Kabel (BLH2406) passt.
Bei der Platine des S2 ist andere Buchse, in die im Auslieferungszustand ein Stecker aus zwei Stiften gesteckt und dann festgeklebt wurde.

Also zwei Steckerbefestigungen unter einer Bestellnummer.
Damit muss man also irgendwie löten oder anderweitig basteln. Klar - sollte man hinkriegen. Aber bei dem bisherigen Konzept passte ja immer ja alles genau...

Oder habe ich da etwas übersehen?

Viele Grüße

Andreas
AndreasM ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 06.04.2019, 22:16   #119
Joh
Member
 
Benutzerbild von Joh
 
Registriert seit: 28.07.2018
Beiträge: 675
Danke erhalten: 107
Flugort: Vogelsbergkreis
Standard AW: Neuer Blade® Nano S2

Ich hatte den Cps.
Da war das absolut problemlos.
Jetzt kann man das Heck nicht so einfach auswechseln ? Also vor allem den Motor mein ich.
Das kann ich mir gar nicht vorstellen. Das wäre ja ein Rückschritt.
_____________________________
Blade 230 S V2 Blade Nano S2
XK K110
XK K130
Joh ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 06.04.2019, 22:33   #120
AndreasM
Member
 
Registriert seit: 04.01.2019
Beiträge: 225
Danke erhalten: 101
Flugort: Lübeck / Ratzeburg und Umgebung
Standard AW: Neuer Blade® Nano S2

Von den CPs hab ich auch drei.
Und das Heck inkl. Motor hab ich auch mehr als 1x getauscht

Aber es ist so: Der Stecker passt nicht auf den Anschluss der S2 Platine.

Muss wohl wieder den Support anrufen... Oder halt die Stecker selber ranmachen. Ist aber ein ziemliches Gefummel.

Evtl. kommt da ja noch ein neues Heck oder da ist ein Ersatzteillisten Problem.
AndreasM ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Antwort
Zurück zu: Blade


Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Neuer Nano CPX - erste Probleme Highlander Fliegen für Einsteiger 32 23.01.2015 23:13
[andere] Sender für die kleinen Blade´s Pietbaer Blade 13 11.04.2013 12:33
Neuer Süchtiger mit Nano CPX the_judges Fliegen für Einsteiger 85 13.02.2013 13:54
Nano CPX - neuer Blade CP Heli! HiggeDi Blade 446 26.09.2012 19:16
Neuer Blade CP X Nano stevie-1 Blade 3 07.09.2012 23:39


Alle Zeitangaben in WEZ +2. Es ist jetzt 13:35 Uhr.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
Live Threads provided by AJAX Threads (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.