RC - Heli

Zurück   RC-Heli Community > Fliegen mit dem RC-Heli > Fliegen für Einsteiger

Antwort
 
Themen-Optionen Ansicht
Alt 06.04.2021, 14:29   #1
Cheerio
Member
 
Registriert seit: 07.09.2011
Beiträge: 194
Danke erhalten: 35
Flugort: Rosenheim
Standard Blade Nano S2 verliert Kontakt

Hallo zusammen,
inzwischen lief mit dem Blade Nano S2 und einer DX6 alles soweit rund.

Neuerdings verliert der Heli allerdings nach ein paar Sekunden den Kontakt und reagiert auf keine Steuerbewegung mehr. Akkus sind voll und das Binding habe ich auch nochmal initiiert; theoretisch müsste also alles funktionieren (binding complete), tut es aber nicht.
Kann da irgendwo eine Antenne o.ä. abgegangen sein?
Danke schonmal!
Cheers
Uwe
Cheerio ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 06.04.2021, 15:29   #2
Joh
Senior Member
 
Benutzerbild von Joh
 
Registriert seit: 28.07.2018
Beiträge: 1.717
Danke erhalten: 370
Flugort: Vogelsbergkreis
Standard AW: Blade Nano S2 verliert Kontakt

Guck doch Mal an der Platine. Dann siehst du es.
_____________________________
T-Rex 470LM ∆ OMPHOBBY M1 & M2
Joh ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 06.04.2021, 22:43   #3
merhex
Member
 
Registriert seit: 21.04.2020
Beiträge: 234
Danke erhalten: 169
Flugort: Breitenbach a.I./Tirol
Standard AW: Blade Nano S2 verliert Kontakt

Zitat:
Zitat von Joh Beitrag anzeigen
Guck doch Mal an der Platine. Dann siehst du es.
Genau so ist es mir passiert. Antenne hängt seitlich an der Platine runter. War wackelig und fast ab. Gleiches war mit Motorkabel- Dachte an Bindproblem oder Motorschaden, weil dieser immer ausging. Fehler war erst mit Motorkabel wackeln zu sehen. Sah beim Hinsehen in Ordnung aus, war aber ab.
_____________________________
LG David
merhex ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 07.04.2021, 10:56   #4
hanksulo
Member
 
Registriert seit: 17.11.2019
Beiträge: 33
Danke erhalten: 9
Standard AW: Blade Nano S2 verliert Kontakt

Zitat:
Zitat von Cheerio Beitrag anzeigen
Neuerdings verliert der Heli allerdings nach ein paar Sekunden den Kontakt und reagiert auf keine Steuerbewegung mehr....
Wer verliert was?
Der Empfänger die Verbindung zum Sender (LED´s bleiben an) oder das Board den Kontakt mit dem Lipo (LED´s gehen aus)?
hanksulo ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 07.04.2021, 17:35   #5
Cheerio
Member
 
Registriert seit: 07.09.2011
Beiträge: 194
Danke erhalten: 35
Flugort: Rosenheim
Standard AW: Blade Nano S2 verliert Kontakt

Zitat:
Zitat von hanksulo Beitrag anzeigen
Wer verliert was?
Der Empfänger die Verbindung zum Sender (LED´s bleiben an) oder das Board den Kontakt mit dem Lipo (LED´s gehen aus)?
Beim Gasgeben wechselt das blaue Lamperl nach rot und es wird kein Befehl mehr angenommen.
Cheerio ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 07.04.2021, 17:36   #6
Cheerio
Member
 
Registriert seit: 07.09.2011
Beiträge: 194
Danke erhalten: 35
Flugort: Rosenheim
Standard AW: Blade Nano S2 verliert Kontakt

Zitat:
Zitat von Joh Beitrag anzeigen
Guck doch Mal an der Platine. Dann siehst du es.
Wie sollte es denn aussehen? Ich habe nirgends ein Bild gefunden wo der SOLL-Zustand abgebildet ist. Vom Augenschein her ist alles da wo es sein sollte.
Cheerio ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 07.04.2021, 17:36   #7
Cheerio
Member
 
Registriert seit: 07.09.2011
Beiträge: 194
Danke erhalten: 35
Flugort: Rosenheim
Standard AW: Blade Nano S2 verliert Kontakt

Zitat:
Zitat von merhex Beitrag anzeigen
Genau so ist es mir passiert. Antenne hängt seitlich an der Platine runter. War wackelig und fast ab. Gleiches war mit Motorkabel- Dachte an Bindproblem oder Motorschaden, weil dieser immer ausging. Fehler war erst mit Motorkabel wackeln zu sehen. Sah beim Hinsehen in Ordnung aus, war aber ab.
Ist das das dünne Drähtchen? Kann man das irgendwie wieder dranmachen?
Cheerio ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 07.04.2021, 18:03   #8
Joh
Senior Member
 
Benutzerbild von Joh
 
Registriert seit: 28.07.2018
Beiträge: 1.717
Danke erhalten: 370
Flugort: Vogelsbergkreis
Standard AW: Blade Nano S2 verliert Kontakt

Hier ein Bild. Der Draht ist die Antenne
Angehängte Grafiken
Dateityp: jpg Screenshot_20210407-180308_Chrome.jpg (247,9 KB, 25x aufgerufen)
_____________________________
T-Rex 470LM ∆ OMPHOBBY M1 & M2
Joh ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 07.04.2021, 21:36   #9
merhex
Member
 
Registriert seit: 21.04.2020
Beiträge: 234
Danke erhalten: 169
Flugort: Breitenbach a.I./Tirol
Standard AW: Blade Nano S2 verliert Kontakt

Zitat:
Zitat von Cheerio Beitrag anzeigen
Beim Gasgeben wechselt das blaue Lamperl nach rot und es wird kein Befehl mehr angenommen.
so war es bei mir zweimal aus unterschiedlichen Gründen:

-einmal war ein Motorkabel an der Platine ab
-einmal war der Lipo fertig. Der original Lipo wo dabei ist hält nicht viele Zyklen

Also Motorkabelkontrollieren und anderen Lipo nehmen.
_____________________________
LG David
merhex ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 07.04.2021, 22:22   #10
hanksulo
Member
 
Registriert seit: 17.11.2019
Beiträge: 33
Danke erhalten: 9
Standard AW: Blade Nano S2 verliert Kontakt

Zitat:
Zitat von merhex Beitrag anzeigen
...Also Motorkabelkontrollieren und anderen Lipo nehmen.
Ist auch mein Tipp...
hanksulo ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Antwort


Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Blade 180 / Blade Nano an Graupner MX-20 mit DSMX-Modul ralf-rc-heli Sender / Empfänger 2 29.03.2015 14:39
[andere] Blade Nano QX 3D StefanFinster Blade 1 07.03.2015 18:03
[andere] Der nächste Schritt: Blade MSRX oder Blade Nano CPX? Moto Blade 30 20.11.2012 22:39
Blade Nano CP erro Blade 15 27.09.2012 20:39
Blade Mcp X verliert die Verbindung umut Blade 12 24.12.2011 15:55


Alle Zeitangaben in WEZ +2. Es ist jetzt 13:07 Uhr.


Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
Live Threads provided by AJAX Threads (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.