RC - Heli

Zurück   RC-Heli Community > Hubschrauber-Systeme > Sonstige Helis > Blade

Antwort
 
Themen-Optionen Ansicht
Alt 15.09.2018, 20:57   #131
Joh
Member
 
Registriert seit: 28.07.2018
Beiträge: 78
Danke erhalten: 4
Standard [Nano CPX/CPS] AW: Problem/ Frage zum Nano cps

Ich habe 2 Videos bei you Tube gesehen. Und so hab ich es auch gemacht.

Sender an, dann Linker Stick auf Vollgas , akku angeschlossen, Heli blinkt dann und dann 30 Sekunden bestmöglich auf der Stelle geschwebt. Akku ab, Sender aus.
Joh ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 15.09.2018, 21:38   #132
uboot
Senior Member
 
Benutzerbild von uboot
 
Registriert seit: 16.05.2013
Beiträge: 1.680
Danke erhalten: 367
Flugort: Luftraum um FFB
Standard [Nano CPX/CPS] AW: Problem/ Frage zum Nano cps

Zitat:
Zitat von Joh Beitrag anzeigen
Ich habe 2 Videos bei you Tube gesehen. Und so hab ich es auch gemacht.

Sender an, dann Linker Stick auf Vollgas , akku angeschlossen, Heli blinkt dann und dann 30 Sekunden bestmöglich auf der Stelle geschwebt. Akku ab, Sender aus.
Müßte stimmen; ich habe lange keinen Trimmflug mehr machen müssen.
Mir fällt nur noch ein, daß der Trimmflug eher auf 1 Minute zugehen sollte und es auch mindestens 2 Trimmflüge sein sollten.
_____________________________
Es ist das edelste Privileg des Starken, sich auf die Seite der Schwachen zu stellen.
uboot ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 16.09.2018, 16:52   #133
Joh
Member
 
Registriert seit: 28.07.2018
Beiträge: 78
Danke erhalten: 4
Standard [Nano CPX/CPS] AW: Problem/ Frage zum Nano cps

Es gibt schon wieder ein neues noch größeres Problem. Der Heli initialisiert im Stabi normal Modus nicht mehr richtig. Die taumelscheibe stellt sich nach dem binden noch vorne runter. Dementsprechend hinten hoch. Wenn ich in den Flugmodus 1 schalte stellt sie sich wieder gerade.
Habe bereits neu gebunden, verschiedene Akkus benutzt. Heli im trimmflugmodus starten ist das gleiche wie im normal Modus.
Habt ihr ne Idee was da los ist ?
Ich habe gerade festgestellt das nick nach vorne/hinten im normal Modus keine Funktion mehr hat. Im Flugmodus 1 geht alles wie es sein soll

Geändert von Joh (16.09.2018 um 16:58 Uhr)
Joh ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 17.09.2018, 12:42   #134
uboot
Senior Member
 
Benutzerbild von uboot
 
Registriert seit: 16.05.2013
Beiträge: 1.680
Danke erhalten: 367
Flugort: Luftraum um FFB
Standard [Nano CPX/CPS] AW: Problem/ Frage zum Nano cps

Zitat:
Zitat von Joh Beitrag anzeigen
Es gibt schon wieder ein neues noch größeres Problem. Der Heli initialisiert im Stabi normal Modus nicht mehr richtig. Die taumelscheibe stellt sich nach dem binden noch vorne runter. Dementsprechend hinten hoch. Wenn ich in den Flugmodus 1 schalte stellt sie sich wieder gerade.
Habe bereits neu gebunden, verschiedene Akkus benutzt. Heli im trimmflugmodus starten ist das gleiche wie im normal Modus.
Habt ihr ne Idee was da los ist ?
Ich habe gerade festgestellt das nick nach vorne/hinten im normal Modus keine Funktion mehr hat. Im Flugmodus 1 geht alles wie es sein soll
Ich vermute hinter den geschildeten Problemen eine ungenügende Spannungsversorgung, an der der Akku nicht zwangläufig schuld sein muß.
Das nutzt Dir erstmal wenig, da Du den Fehler finden mußt.
Schau mal, wie die Stromversorgung am board gelötet ist, ob man da was sieht. Kannst Du das ggf. nachlöten?
Hattest Du einen ernsthaften Einschlag?
_____________________________
Es ist das edelste Privileg des Starken, sich auf die Seite der Schwachen zu stellen.
uboot ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 17.09.2018, 20:55   #135
Joh
Member
 
Registriert seit: 28.07.2018
Beiträge: 78
Danke erhalten: 4
Standard [Nano CPX/CPS] AW: Problem/ Frage zum Nano cps

Hi, ja ich hatte nen kleinen Crash.
Habe mehrmals neu gebunden. Irgendwann ging es dann. Keine Ahnung was der Grund für die Fehlfunktion war.
Joh ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Antwort
Zurück zu: Blade


Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
[Nano CPX/CPS] Nano cpX oder Nano cpS? - Kaufempfehlung?! freakystylez Blade 27 30.08.2016 13:36
Einsteigerfrage Nano CPS Chromium Fliegen für Einsteiger 12 14.05.2016 20:57
[Nano CPX/CPS] Nano CPS - Einstellungen DX6i Little Wing Blade 2 14.03.2016 17:45
Problem mit Nano CPS Little Wing Minicopter 3 29.02.2016 13:57
Landeplätze Nano Cps frank1704 Bilder und Videos 5 24.02.2016 09:31


Alle Zeitangaben in WEZ +2. Es ist jetzt 07:57 Uhr.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
Live Threads provided by AJAX Threads (Lite) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity (Lite) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.