RC - Heli

Zurück   RC-Heli Community > Hubschrauber-Systeme > Sonstige Helis > Blade

Antwort
 
Themen-Optionen Ansicht
Alt 12.11.2018, 18:26   #1
blade1
Member
 
Registriert seit: 11.11.2018
Beiträge: 31
Danke erhalten: 0
Standard [230/250] Blade 250 Servo für elevation kaputt?

Hallo liebe Helifreunde,

Ich bin eigentlich ganz neu hier im Forum hoffe dass es das Richtige ist.

Unter all den Thread Verfassenden und den speziellen Problemen war bisher keiner mit dem selben Problem-

Kurz um: ich wollte dieses Forum um einen weiteren Beitrag reicher machen und zwar, ..

Mein Blade 250 ist neulich im Acker gelandet!
Nach einer Begutachtung habe ich ihn wieder weitestgehend repariert.

So, Teile wieder dran, habe den Heli dann - Rotorblätter ab, Heli am Sender gebunden- getestet

Aber: Beim testen unter Gas stellt sich der Höhenruder servo nach oben! Das heißt die Taumelscheibe ist gerade eingestellt und beim Gas geben gehen die anderen 2 Servos leicht nach unten!

Mir wäre wirklich geholfen, wenn ich wüßte an was das liegt. Wie gesagt, im hold gehen alle 3 Servos.

Vielleicht ist bei den vielen Benutzern hier jemand, der genau weiß, wovon ich rede und könnte mir evtl. weiterhelfen oder Tipps geben?

Grüße
Tobi
blade1 ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 12.11.2018, 18:31   #2
47110815
Senior Member
 
Benutzerbild von 47110815
 
Registriert seit: 30.07.2014
Beiträge: 2.721
Danke erhalten: 954
Flugort: Offenbach am Main
Standard [230/250] AW: Blade 250 Servo für elevation kaputt?

Servos in der richtigen Reihenfolge am AR636 eingesteckt?
_____________________________
Liebe Grüße
Thomas
47110815 ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 12.11.2018, 18:37   #3
Ello Propello
Senior Member
 
Benutzerbild von Ello Propello
 
Registriert seit: 16.11.2013
Beiträge: 1.841
Danke erhalten: 768
Flugort: MFC Klostermoor
Standard [230/250] AW: Blade 250 Servo für elevation kaputt?

Hallo Tobi,

wenn die Servos im Hold Mode korrekt laufen, würde ich sagen das Du noch sehr
starke Vibrationen auf der Mechanik hast...das bringt die Sensoren im FBL dazu,
die Taumelscheibe langsam in eine richtung zu kippen.

Gruß Norbert
Ello Propello ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 12.11.2018, 18:37   #4
blade1
Member
 
Registriert seit: 11.11.2018
Beiträge: 31
Danke erhalten: 0
Standard [230/250] AW: Blade 250 Servo für elevation kaputt?

Ich habe den Empfänger neu verbunden, aber wirklich sicher bin ich mir in der richtigen Reihenfolge nun doch nicht.

Weil da auch nur Zahlen drauf stehen. Aber das Höhenruder also Nickservo müsste die 3 sein (elevation).
blade1 ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 12.11.2018, 18:53   #5
47110815
Senior Member
 
Benutzerbild von 47110815
 
Registriert seit: 30.07.2014
Beiträge: 2.721
Danke erhalten: 954
Flugort: Offenbach am Main
Standard [230/250] AW: Blade 250 Servo für elevation kaputt?

Leider habe ich meinen 250CFX zur Zeit nicht greifbar. Wenn es Dir hilft, kann ich Dir morgen mal durchgeben, an welchem Anschluss welches Servo steckt.
_____________________________
Liebe Grüße
Thomas
47110815 ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 12.11.2018, 19:05   #6
Ello Propello
Senior Member
 
Benutzerbild von Ello Propello
 
Registriert seit: 16.11.2013
Beiträge: 1.841
Danke erhalten: 768
Flugort: MFC Klostermoor
Standard [230/250] AW: Blade 250 Servo für elevation kaputt?

Zitat:
Zitat von blade1 Beitrag anzeigen
Wie gesagt, im hold gehen alle 3 Servos.
Wenn im Hold Mode alle Servos richtig laufen, sind es sicher Vibs.

Hast Du Rotorwelle, und Blattlagerwelle auf Schlag geprüft, bzw. getauscht ?

Wie sieht es mit der Heckrotorwelle aus ?
Ello Propello ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 12.11.2018, 19:18   #7
blade1
Member
 
Registriert seit: 11.11.2018
Beiträge: 31
Danke erhalten: 0
Standard [230/250] AW: Blade 250 Servo für elevation kaputt?

Zitat:
Leider habe ich meinen 250CFX zur Zeit nicht greifbar. Wenn es Dir hilft, kann ich Dir morgen mal durchgeben, an welchem Anschluss welches Servo steckt.

das wäre super. Ich habe mich übrigens bei der Belegung der Stecker an das Schema in den manuals des 636 gehalten. das müsste eigentlich stimmen.

@Ello Propello
Zitat:
Wenn im Hold Mode alle Servos richtig laufen, sind es sicher Vibs.

Hast Du Rotorwelle , und Blattlagerwelle auf Schlag geprüft, bzw. getauscht ?

Wie sieht es mit der Heckrotorwelle aus ?
Wenn es die vibs sind, kann man dagegen etwas tun?
blade1 ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 12.11.2018, 19:21   #8
Klaus Ortner
Senior Member
 
Registriert seit: 03.12.2007
Beiträge: 22.240
Danke erhalten: 6.866
Standard [230/250] AW: Blade 250 Servo für elevation kaputt?

Zitat:
Zitat von blade1 Beitrag anzeigen
Wenn es die vibs sind, kann man dagegen etwas tun?
Na das schreibt er doch.

Zitat:
Zitat von Ello Propello Beitrag anzeigen
Wenn im Hold Mode alle Servos richtig laufen, sind es sicher Vibs.

Hast Du Rotorwelle, und Blattlagerwelle auf Schlag geprüft, bzw. getauscht ?

Wie sieht es mit der Heckrotorwelle aus ?
_____________________________
Gruß Klaus

Wer emotional wird hat keine sachlichen Argumente mehr und somit verloren.
Klaus Ortner ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 12.11.2018, 19:35   #9
blade1
Member
 
Registriert seit: 11.11.2018
Beiträge: 31
Danke erhalten: 0
Standard [230/250] AW: Blade 250 Servo für elevation kaputt?

Ok das kann gut sein.

Ich habe den Heli grade nicht bei mir, aber ich werde mir das nochmal mit den o.g. Bauteilen genauer anschauen.
blade1 ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 12.11.2018, 20:21   #10
TheFox
Senior Member
 
Benutzerbild von TheFox
 
Registriert seit: 28.10.2016
Beiträge: 3.761
Danke erhalten: 5.213
Flugort: Ingolstadt/Bayern
Standard [230/250] AW: Blade 250 Servo für elevation kaputt?

Aufpassen! Beim 250cfx (anders als beim 230S) ist ein Taumelscheibenservo "anders rum". Wenn Du die Servos nicht dort eingebaut hast wo sie waren - oder verkehrt angesteckt hast - passiert genau sowas.

Zitat:
Beim testen unter Gas stellt sich der Höhenruder servo nach oben! Das heißt die Taumelscheibe ist gerade eingestellt und beim Gas geben gehen die anderen 2 Servos leicht nach unten!
Das liest sich aber wie die ganz normale Kipp-Neigung des AR636 beim Start. In welche Richtung neigt sich die Taumelscheibe denn?

Ich teste die Servos auf richtigen Einbauplatz und Steckplatz so:
Nur einen Servo anstecken. Im Hold einmal Nick und einmal Roll steuern. Dann einmal Pitch steuern. Wenn der Servo dort wo er sitzt sich so bewegt wie er soll, ist er richtig. Wenn nicht, an einem anderen Steckplatz anstecken, und wieder probieren.
Dann den nächsten Servo - und zuletzt den dritten. So kommt man nach etwas Probieren dahin wo man hin will.
Wenn die Servos im Hold allerdings Nick/Roll und Pitch richtig laufen, ist alles OK. Dann ist es die Kipp-Neigung, das ist normal.
_____________________________
Meine Helis:https://www.rc-heli.de/board/album.php?u=61831
TheFox ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Antwort
Zurück zu: Blade


Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
[180CFX] Blade 180 cfx Trio Servo kaputt? FrogofDoom Blade 5 08.12.2018 23:12
Servo Kaputt? christianm Kreisel und Servos 9 12.06.2018 09:14
3. Servo kaputt schmüdu Sonstige Elektronik 6 12.06.2010 18:42
erstflug trex 250 freilauflager kaputt easy_1 Align 3 04.11.2009 06:49
hitec servo. kaputt?? logo.logisch Sender / Empfänger 6 26.08.2002 22:11


Alle Zeitangaben in WEZ +2. Es ist jetzt 09:38 Uhr.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
Live Threads provided by AJAX Threads (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.