RC - Heli

Zurück   RC-Heli Community > Hubschrauber-Systeme > Sonstige Helis > Blade

Antwort
 
Themen-Optionen Ansicht
Alt 18.08.2019, 15:41   #501
AndreasM
Member
 
Registriert seit: 04.01.2019
Beiträge: 222
Danke erhalten: 100
Flugort: Lübeck / Ratzeburg und Umgebung
Standard [andere] AW: Blade 130 S

Zitat:
Zitat von guru58 Beitrag anzeigen
Dort wo der rote und blaue Draht rein geht.... die laufen durch ein weißes Plastik...
Also ich sehe weißen Klebstoff auf der Platine. Der sollte sich eher nicht lösen. Denn muss man ja mit Gewalt abreißen.

Dann gibt es ein rundes weißes Stück Kunststoff als Deckel auf dem Motor. Der sollte da natürlich fest drauf sitzen. Wenn der ab ist, würde ich den Motor bzw. das Servo wohl auch entsorgen.

Nach all meinen Einschlägen sind diese beiden Fälle aber noch nicht bei mir vorgekommen.

Oder hast Du andere Servos? Evtl. mal Bild anhängen?
AndreasM ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 18.08.2019, 16:23   #502
heli_schrat
Member
 
Benutzerbild von heli_schrat
 
Registriert seit: 07.12.2017
Beiträge: 89
Danke erhalten: 5
Flugort: Nürnberg & Umgebung
Standard [andere] AW: Blade 130 S

Zitat:
Zitat von AndreasM Beitrag anzeigen
Also ich fliege die Dymond FTek 600. Einer von dreien war defekt, Ersatz war kein Problem.
Die Flugzeit liegt bei ca. 6 Minuten. Die SLS passen, aber da braucht man Gewichte - siehe meine Posts hier zum Thema Schwerpunkt.

Der Stecker ist m.M. nach eh nicht geeignet. Die XT30 sind einfach robuster.

Also ein wenig Aufwand - hey, es ist nur crimpen und löten - gehört halt dazu. Heißt doch auch Modellbau.


Und Akkus blähen sich nur bei unsachgemäßem Gebrauch auf. Also vor allem die Tiefentladung. Der Heli sollte nicht erst stoppen, wenn er ausgeht - das ist zu spät und nur für den Notfall.

Die Flugzeit sollte so erflogen werden, dass direkt nach dem Abstecken des Akkus noch 3,7V pro Zelle MIND. drin sind. Ich liege bei ca. 3,74V direkt nach dem Flug.
Einmalige Tiefentladung reicht bereits für einen irreparablen Schaden. Falls mir das mal passieren sollte, wird dieser Akku gleich gekennzeichnet und bei späteren Auffälligkeiten schnell entsorgt. Meist ist das dann auch genau der eine Akku (1 von 20 vielleicht), der dann mal aufbläht.
Das letzte Mal passiert beim Einfliegen eines neuen Goblins, als der Timer nicht richtig angeschaltet wurde (blöd)....

Egal:
Bei richtiger Handhabung bläht kein Akku so einfach. Egal welche Marke...
Danke für die schnelle Antwort!

Hmh, also ich achte schon auf die Spannung und liege meist so zwischen 3,72 - 3,74 V. Allerdings schaue ich mir das immer erst am Ladegerät an, wenn die Akkus wieder ein wenig abgekühlt sind und nicht direkt nach dem Flug. Vielleicht ein Fehler. Du meinst also für den Fall am besten nen Lipo - Checker verwenden und direkt nach der Landung sofort dranhängen und messen? Falls ja: Tipps für einen guten und günstigen Lipo - Checker?

Fliegen bis der Heli ausgeht mache ich nicht. Das ist mir alleine von den Ersatzteilen zu kostspielig

Wenn wir schon dabei sind: Bis zu was für einer Ladespannung geht Ihr rauf, wenn es am Flugplatz mal schneller gehen soll? Habe bei den kleinen Akkus immer ein wenig Bedenken...

Danke nochmals!
heli_schrat ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 18.08.2019, 16:35   #503
guru58
Member
 
Registriert seit: 22.08.2018
Beiträge: 64
Danke erhalten: 11
Flugort: Aflenz/Steiermark
Standard [andere] AW: Blade 130 S

Zitat:
Zitat von AndreasM Beitrag anzeigen
Dann gibt es ein rundes weißes Stück Kunststoff als Deckel auf dem Motor. Der sollte da natürlich fest drauf sitzen. Wenn der ab ist, würde ich den Motor bzw. das Servo wohl auch entsorgen.

Nach all meinen Einschlägen sind diese beiden Fälle aber noch nicht bei mir vorgekommen.

Oder hast Du andere Servos? Evtl. mal Bild anhängen?
Ne hab genau die und ich meinte die Motorabdeckung. bei den anderen sitzt die fest aber bei dem "Problemservo" hat sie sich gelöst...
guru58 ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 18.08.2019, 17:13   #504
TheFox
Senior Member
 
Benutzerbild von TheFox
 
Registriert seit: 28.10.2016
Beiträge: 4.358
Danke erhalten: 5.696
Flugort: Ingolstadt/Bayern
Standard [andere] AW: Blade 130 S

Motorabdeckung heißt hier: Hinteres Lagerschild. Ich nehme an, darin ist die Welle gelagert. Das würde erklären, warum der Servo zögerlich läuft. Motor defekt, also Servo erneuern.
_____________________________
Meine Helis:https://www.rc-heli.de/board/album.php?u=61831
TheFox ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Folgende 2 Benutzer sagen Danke zu TheFox für den nützlichen Beitrag:
AndreasM (18.08.2019), guru58 (18.08.2019)
Alt 18.08.2019, 17:16   #505
TheFox
Senior Member
 
Benutzerbild von TheFox
 
Registriert seit: 28.10.2016
Beiträge: 4.358
Danke erhalten: 5.696
Flugort: Ingolstadt/Bayern
Standard [andere] AW: Blade 130 S

Zitat:
Fliegen bis der Heli ausgeht mache ich nicht. Das ist mir alleine von den Ersatzteilen zu kostspielig
Beim 130S ist kein "plötzlicher" Cut-Off wie beim 230S festzustellen. Die Drehzahl sinkt ganz allmählich. Das hört man - aber dann ist die Lipo-Spannung schon relativ weit unten. Die Zeit erfliegen, bis die Drehzahl absinkt, 1 Minute (oder 30 Sekunden) abziehen, und das als Flugzeit einstellen.
_____________________________
Meine Helis:https://www.rc-heli.de/board/album.php?u=61831
TheFox ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Folgender Benutzer sagt Danke zu TheFox für den nützlichen Beitrag:
heli_schrat (Gestern)
Alt 18.08.2019, 17:20   #506
guru58
Member
 
Registriert seit: 22.08.2018
Beiträge: 64
Danke erhalten: 11
Flugort: Aflenz/Steiermark
Standard [andere] AW: Blade 130 S

Zitat:
Zitat von TheFox Beitrag anzeigen
Motorabdeckung heißt hier: Hinteres Lagerschild. Ich nehme an, darin ist die Welle gelagert. Das würde erklären, warum der Servo zögerlich läuft. Motor defekt, also Servo erneuern.
Ein neues ist ja schon auf dem Weg
guru58 ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 18.08.2019, 18:24   #507
AndreasM
Member
 
Registriert seit: 04.01.2019
Beiträge: 222
Danke erhalten: 100
Flugort: Lübeck / Ratzeburg und Umgebung
Standard [andere] AW: Blade 130 S

Zitat:
Zitat von heli_schrat Beitrag anzeigen
Danke für die schnelle Antwort!

Hmh, also ich achte schon auf die Spannung und liege meist so zwischen 3,72 - 3,74 V. Allerdings schaue ich mir das immer erst am Ladegerät an, wenn die Akkus wieder ein wenig abgekühlt sind und nicht direkt nach dem Flug. Vielleicht ein Fehler. Du meinst also für den Fall am besten nen Lipo - Checker verwenden und direkt nach der Landung sofort dranhängen und messen? Falls ja: Tipps für einen guten und günstigen Lipo - Checker?

Danke nochmals!
Ich habe diverse Lipo Checker ausprobiert (Robbe, Modellcraft, Low-Budget). Mein Favorit ist der hier:

HobbyKing Accu Medit System

Den habe ich jetzt seit 5 Jahren im Einsatz. Erstens sind alle Zellen sehr genau gemessen - bei 6S. Nachgemessen mit Labor-Voltmeter. Dann hat man sehr schnell einen Überblick über die bis zu 6 Zellen (alle auf einen Blick) und muss nicht wie bei anderen erst durchklicken oder warten, bis alle Zellen angezeigt wurden (oder Min/Max drücken, etc).
Dazu dann noch so Spezialsachen wie Entladen oder Balancen, falls das Ladegerät eine Zelle nicht balancen kann

Von dem habe ich gerade noch 4 bestellt, für meinen "Flugnachwuchs" und damit in jedem Koffer einer ist.
AndreasM ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Folgender Benutzer sagt Danke zu AndreasM für den nützlichen Beitrag:
heli_schrat (Gestern)
Alt 18.08.2019, 18:25   #508
AndreasM
Member
 
Registriert seit: 04.01.2019
Beiträge: 222
Danke erhalten: 100
Flugort: Lübeck / Ratzeburg und Umgebung
Standard [andere] AW: Blade 130 S

Zitat:
Zitat von TheFox Beitrag anzeigen
Motorabdeckung heißt hier: Hinteres Lagerschild. Ich nehme an, darin ist die Welle gelagert. Das würde erklären, warum der Servo zögerlich läuft. Motor defekt, also Servo erneuern.
Danke für die korrekte Bezeichnung!

Da hast Du ja den Grund gefunden. Das Servo aber nicht wegwerfen. Meist bleibt der Motor heil und nur die Schleifkontakte nutzen ab. Dann kannst Du das einfach tauschen.

Geändert von AndreasM (18.08.2019 um 18:29 Uhr)
AndreasM ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Folgender Benutzer sagt Danke zu AndreasM für den nützlichen Beitrag:
guru58 (18.08.2019)
Alt 18.08.2019, 19:26   #509
guru58
Member
 
Registriert seit: 22.08.2018
Beiträge: 64
Danke erhalten: 11
Flugort: Aflenz/Steiermark
Standard [andere] AW: Blade 130 S

Danke für den Tipp, werde das alte also nicht entsorgen
guru58 ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt Gestern, 21:42   #510
heli_schrat
Member
 
Benutzerbild von heli_schrat
 
Registriert seit: 07.12.2017
Beiträge: 89
Danke erhalten: 5
Flugort: Nürnberg & Umgebung
Standard [andere] AW: Blade 130 S

Zitat:
Zitat von AndreasM Beitrag anzeigen
Ich habe diverse Lipo Checker ausprobiert (Robbe, Modellcraft, Low-Budget). Mein Favorit ist der hier:

HobbyKing Accu Medit System

Den habe ich jetzt seit 5 Jahren im Einsatz. Erstens sind alle Zellen sehr genau gemessen - bei 6S. Nachgemessen mit Labor-Voltmeter. Dann hat man sehr schnell einen Überblick über die bis zu 6 Zellen (alle auf einen Blick) und muss nicht wie bei anderen erst durchklicken oder warten, bis alle Zellen angezeigt wurden (oder Min/Max drücken, etc).
Dazu dann noch so Spezialsachen wie Entladen oder Balancen, falls das Ladegerät eine Zelle nicht balancen kann

Von dem habe ich gerade noch 4 bestellt, für meinen "Flugnachwuchs" und damit in jedem Koffer einer ist.
Vielen Dank Euch nochmals! Ich besorge mir auch mal nen Lipo Checker und sehe, ob der bei Messung direkt nach der Landung zu neuen Erkenntnissen führt. Denn Akkus ggf. vorzeitig zu zerschiessen kostet auch Geld und beim 130S gehe ich schon relativ bis an die Grenze wegen der sowieso kurzen Akkulaufzeit. Wobei die jetzigen Akkus immerhin schon einmal 1 1/4 Jahr überlebt haben. Vielleicht also auch ein Altersthema.

Die verminderte Drehzahl am Heli habe ich übrigens die Tage das erste Mal so richtig gemerkt...
heli_schrat ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Antwort
Zurück zu: Blade


Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Unterschiede zischen Blade 120SR und Blade 130 Spammdoc Fliegen für Einsteiger 2 05.09.2013 15:34
Blade 130 X: Anfängerfrage koelschman77 Fliegen für Einsteiger 4 05.02.2013 10:26
blade 130 wolfb30 Blade 16 13.11.2012 13:44
Akku bei Blade 130 Kirchie Akku und Ladetechnik 23 08.11.2012 16:21


Alle Zeitangaben in WEZ +2. Es ist jetzt 03:14 Uhr.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
Live Threads provided by AJAX Threads (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.