RC - Heli

Zurück   RC-Heli Community > Hubschrauber-Systeme > Sonstige Helis > Blade

Antwort
 
Themen-Optionen Ansicht
Alt 08.04.2019, 22:05   #1
rogrue
Junior Member
 
Registriert seit: 06.04.2019
Beiträge: 5
Danke erhalten: 0
Standard [130X] Blade 130 S: Taumelscheibe bewegt sich falsch

Hallo liebes Forum!

Nach einem Austausch von 2 Servos bewegt sich die Taumelscheibe nicht mehr so wie erwartet. Die untenstehende Tabelle versucht die tatsächliche und die erwartete Bewegung des linken, rechten und hinteren Servos zu visualisieren.

Die Pfeile deuten die Bewegungsrichtung der Servos an. Links bzw. rechts ist von hinten gesehen.


Zoom

Der Test „kollektiven Pitch“ zeigt, dass alle Servos gehen, aber bei Querruder und Höhenruder bewegen sie sich nicht richtig.

Der Sender – DX6i – ist prinzipiell ok, da mein nano CPx einwandfrei funktioniert. Alle Einstellungen sind kontrolliert und entsprechen den Vorgaben im Manual (z.B.: Swash Type = 1servo90°).

Der Empfänger ist ein AR6335A (SPMA3177) den ich so angeschlossen habe:
1 ESC – 3 Leitungen
2 Servo links (von hinten gesehen)
3 Servo hinten
4 ESC – 1 Leitung
5 Servo rechts
Im Moment bin ich ratlos und hoffe auf Hinweise zu meinen Fragen:
  1. Was könnte die Ursache für dieses Fehlerbild sein?
  2. hat jemand einen 130 S und kann die Receiver-Anschlüsse prüfen?

Vielen Dank und LG
Robert
rogrue ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 08.04.2019, 22:51   #2
uboot
Senior Member
 
Benutzerbild von uboot
 
Registriert seit: 16.05.2013
Beiträge: 2.208
Danke erhalten: 517
Flugort: Luftraum um FFB
Standard [130X] AW: Blade 130 S: Taumelscheibe bewegt sich falsch

Hast Du geprüft, ob Mischer aktiv sind?
_____________________________
Es ist das edelste Privileg des Starken, sich auf die Seite der Schwachen zu stellen.
uboot ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 08.04.2019, 23:09   #3
uboot
Senior Member
 
Benutzerbild von uboot
 
Registriert seit: 16.05.2013
Beiträge: 2.208
Danke erhalten: 517
Flugort: Luftraum um FFB
Standard [130X] AW: Blade 130 S: Taumelscheibe bewegt sich falsch

Vergleich' es mal damit; ich bin aber unsicher, ob es das gleiche FBL ist.
Angehängte Grafiken
Dateityp: png Servoanschlüsse.PNG (15,1 KB, 16x aufgerufen)
_____________________________
Es ist das edelste Privileg des Starken, sich auf die Seite der Schwachen zu stellen.
uboot ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Folgender Benutzer sagt Danke zu uboot für den nützlichen Beitrag:
rogrue (09.04.2019)
Alt 08.04.2019, 23:57   #4
rogrue
Junior Member
 
Registriert seit: 06.04.2019
Beiträge: 5
Danke erhalten: 0
Standard [130X] AW: Blade 130 S: Taumelscheibe bewegt sich falsch

Zitat:
Zitat von uboot
Hast Du geprüft, ob Mischer aktiv sind?
Ja, entspricht genau dem Manual. Also:
  • SWASH MIX= inh
  • MIX 1 laut Anleitung S.6
  • MIX 2 = inh
  • REVO MIX = alles 0%
Zitat:
Zitat von uboot
Vergleich' es mal damit ...
Die Portbelegung des 180CFX ist leider ganz anders, als beim 130 S.
Danke für's Suchen!
rogrue ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 09.04.2019, 00:01   #5
TheFox
Senior Member
 
Benutzerbild von TheFox
 
Registriert seit: 28.10.2016
Beiträge: 4.338
Danke erhalten: 5.685
Flugort: Ingolstadt/Bayern
Standard [130X] AW: Blade 130 S: Taumelscheibe bewegt sich falsch

Der 130S steht auf dem Boden, bei diesem Test? Meiner verhält sich genauso. Ist normal. Abheben, der AR erledigt den Rest.
_____________________________
Meine Helis:https://www.rc-heli.de/board/album.php?u=61831
TheFox ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Folgender Benutzer sagt Danke zu TheFox für den nützlichen Beitrag:
rogrue (09.04.2019)
Alt 09.04.2019, 00:26   #6
rogrue
Junior Member
 
Registriert seit: 06.04.2019
Beiträge: 5
Danke erhalten: 0
Standard [130X] AW: Blade 130 S: Taumelscheibe bewegt sich falsch

Zitat:
Zitat von TheFox Beitrag anzeigen
Der 130S steht auf dem Boden, bei diesem Test? Meiner verhält sich genauso
Ich bin baff!
Dann ist der Kontrolltest im Manual durch copy/paste entstanden …
Ok, ich werd’s riskieren, mit Zittern ;-)
Werde berichten wie es ausging.

Vielen Dank und LG
Robert
rogrue ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 09.04.2019, 06:56   #7
TheFox
Senior Member
 
Benutzerbild von TheFox
 
Registriert seit: 28.10.2016
Beiträge: 4.338
Danke erhalten: 5.685
Flugort: Ingolstadt/Bayern
Standard [130X] AW: Blade 130 S: Taumelscheibe bewegt sich falsch

Den Kontroll-Test solltest Du besser machen, indem Du den Heli in der Luft Schwenkst. Die Taumelscheibe muss beim Rollen und Nicken des Helis mit der Hand immer Deiner Bewegung entgegen arbeiten. Pitch so testen wie Du es gemacht hast. Heck dann ohne Hauptrotor, also Motor abstecken, Heli initialisieren lassen und Gasknüppel in die Mitte schieben, dann den Heli mit der Hand nach links Gieren. Der Heckrotor muss dann dagegen arbeiten.
Die kleinen stabilisierten Blades sind erstaunlich gut geraten - ihre Manuals sind hingegen erstaunlich schlecht geraten.
_____________________________
Meine Helis:https://www.rc-heli.de/board/album.php?u=61831
TheFox ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Folgender Benutzer sagt Danke zu TheFox für den nützlichen Beitrag:
rogrue (09.04.2019)
Alt 09.04.2019, 09:14   #8
Lupusprimus
heli-scale-quality
Hersteller
 
Benutzerbild von Lupusprimus
 
Registriert seit: 23.11.2009
Beiträge: 1.942
Danke erhalten: 1.890
Flugort: Chemnitz
Standard [130X] AW: Blade 130 S: Taumelscheibe bewegt sich falsch

Kann aber auch sein, daß Du zwei Servos falsch gesteckt hast. Hatte ich jetzt nach Umbau auf Multichassis auch, obwohl ich den Steckplatz auf den Stecker geschrieben hatte. Meist sind es die Roll-Servos.
Kriegt man aber spätestens mit beim Test, den TheFox empfohlen hat.
_____________________________
Modell-Hubschrauber sollten auch wie Hubschrauber aussehen. Ich baue die im Mini-Format.
Lupusprimus ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 09.04.2019, 19:54   #9
rogrue
Junior Member
 
Registriert seit: 06.04.2019
Beiträge: 5
Danke erhalten: 0
Standard [130X] AW: Blade 130 S: Taumelscheibe bewegt sich falsch

Zitat:
Zitat von TheFox
Den Kontroll-Test solltest Du besser machen, indem Du den Heli in der Luft Schwenkst.
Super, er tut was du schreibst. Danke für den Tipp!!
Zitat:
Zitat von Lupusprimus
Hatte ich jetzt nach Umbau auf Multichassis auch ...
Tröstlich, dass das nicht nur Anfängern passiert ;-)

LG Robert
rogrue ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 10.04.2019, 22:50   #10
rogrue
Junior Member
 
Registriert seit: 06.04.2019
Beiträge: 5
Danke erhalten: 0
Standard [130X] AW: Blade 130 S: Taumelscheibe bewegt sich falsch

Wunderbar, er fliegt wieder :-)
Danke für die Hilfe!
rogrue ist offline   Mit Zitat antworten Zitiere markierten Text nach oben

Zurück zu: Blade

Antwort

Stichworte
130 s, taumelscheibe

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Servo bewegt sich zu sensibel Grimme82 Sonstige Helis 12 25.02.2014 18:25
Blade 130 dreht sich um sich selbst gloiwontke Fliegen für Einsteiger 11 02.01.2014 21:04
Heckservo bewegt sich nicht go-klein Flybarless 26 15.02.2013 09:23
Blade mCPX - TS bewegt sich weder rauf noch runter ibinderwolf Blade 6 20.06.2012 19:14
Blade mCX bewegt sich kaum Markus.S Sonstige Helis 4 19.03.2010 15:37


Alle Zeitangaben in WEZ +2. Es ist jetzt 01:19 Uhr.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
Live Threads provided by AJAX Threads (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.