RC - Heli

Zurück   RC-Heli Community > Technik und Bauen > Akku und Ladetechnik

Antwort
 
Themen-Optionen Ansicht
Alt 30.06.2019, 10:48   #1
puchifan
Member
 
Benutzerbild von puchifan
 
Registriert seit: 07.03.2010
Beiträge: 99
Danke erhalten: 9
Flugort: Steiermark
Standard Chargery S1200 defekt

Hallo,

habe ein S1200 seit einigen Jahren in Verwendung jedoch aufgrund Zeitproblematik doch eher selten würde ich meinen und letztes Wochenende als ich einen Akku geladen habe mit gerade mal 2,5A an einem 12V Lader wurde es finster.
Keine Anzeige mehr am NT und auch als ich es später nochmals probierte ohne Lader blieb die Anzeige dunkel.

Gibt es dazu Erfahrungen oder Lösungsvorschläge?

Schöne Grüße,
Peter
Angehängte Grafiken
Dateityp: jpg IMG_20190625_194617 (Large).jpg (388,2 KB, 77x aufgerufen)
Dateityp: jpg IMG_20190625_194829 (Large).jpg (301,6 KB, 75x aufgerufen)
Dateityp: jpg IMG_20190625_194640 (Large).jpg (453,2 KB, 67x aufgerufen)
Dateityp: jpg IMG_20190625_194626 (Large).jpg (276,2 KB, 62x aufgerufen)
_____________________________
VARIO Bell UH-1D mit Sky-Fox Mechanik;
VIBE 50 mit OS55;
Futaba FX-30;
puchifan ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 30.06.2019, 16:26   #2
ratsrepus
Member
 
Benutzerbild von ratsrepus
 
Registriert seit: 26.10.2010
Beiträge: 478
Danke erhalten: 189
Flugort: Mulhouse und Auvergne und Umgebung
Standard AW: Chargery S1200 defekt

Wie finster? Das ganze Haus oder nur der Lader? Finster mit Knall und Rauch oder einfach aus?

Kann die Sicherung im Lader sein. Das wäre die einfachste Ursache.

Und ohne das Gerät zu öffnen ist eine Fehlersuche etwas schwierig...
_____________________________
Jürgen
i fly HOTT

Geändert von ratsrepus (30.06.2019 um 16:31 Uhr)
ratsrepus ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 30.06.2019, 16:29   #3
DernetteMann1982
Henseleit
Teampilot
 
Benutzerbild von DernetteMann1982
 
Registriert seit: 07.11.2007
Beiträge: 3.836
Danke erhalten: 2.574
Flugort: MFSV Haiger-Allendorf
Standard AW: Chargery S1200 defekt

Ist nur die Anzeige aus oder kommt auch keine Spannung mehr heraus?
_____________________________
T-Rex 250Se BeastX, T-Rex 450 Bell 206 Jet Ranger(CR), "TDR" 450 BeastX, T-Rex 600 Nitro LE BeastX, TDR, TDR@night, TDRII, Graupner Bell 212 Twinjet
DernetteMann1982 ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 30.06.2019, 19:24   #4
puchifan
Member
 
Benutzerbild von puchifan
 
Registriert seit: 07.03.2010
Beiträge: 99
Danke erhalten: 9
Flugort: Steiermark
Standard AW: Chargery S1200 defekt

Nur die Anzeige ist dunkel und nicht das ganze Haus. Ebenso der Lader ging nicht mehr. An seinem eigenen Netzteil geht der Lader jedoch noch.
An den Buchsen kann ich keine Spannung messen.

Schöne Grüße,
Peter
_____________________________
VARIO Bell UH-1D mit Sky-Fox Mechanik;
VIBE 50 mit OS55;
Futaba FX-30;
puchifan ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 30.06.2019, 20:08   #5
ratsrepus
Member
 
Benutzerbild von ratsrepus
 
Registriert seit: 26.10.2010
Beiträge: 478
Danke erhalten: 189
Flugort: Mulhouse und Auvergne und Umgebung
Standard AW: Chargery S1200 defekt

Dann mal aufschrauben schauen ob die Sicherung durchgebrannt ist.

Auch kannst du eventuell sehen ob ein Bauteil defekt ist

VORHER Netzstecker ziehen, sonst kann es bei dir finster werden

Oder einen Elektriker suchen der dir hilft .
_____________________________
Jürgen
i fly HOTT

Geändert von ratsrepus (30.06.2019 um 20:10 Uhr)
ratsrepus ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 01.07.2019, 09:30   #6
Christopher Chance
Member
 
Registriert seit: 11.05.2011
Beiträge: 145
Danke erhalten: 83
Standard AW: Chargery S1200 defekt

Zitat:
Zitat von puchifan Beitrag anzeigen
Hallo,

habe ein S1200 seit einigen Jahren in Verwendung jedoch aufgrund Zeitproblematik doch eher selten würde ich meinen und letztes Wochenende als ich einen Akku geladen habe mit gerade mal 2,5A an einem 12V Lader wurde es finster.
Keine Anzeige mehr am NT und auch als ich es später nochmals probierte ohne Lader blieb die Anzeige dunkel.

Gibt es dazu Erfahrungen oder Lösungsvorschläge?

Schöne Grüße,
Peter
Hallo Peter,
ich hatte exakt das gleiche Problem.
An der Eingangsseite sind Thyristoren verbaut, die waren bei mir defekt.
Die hat mir dann ein Bekannter getauscht, danach kam das Netzteil nicht mehr auf die volle Nennspannung von 24 Volt. Vermutlich liegt/lag da noch ein weiterer Fehler vor.
Nach 3 weiteren Ladungen war es dann wieder defekt. Seit dem liegt es rum. Wenn ich meinen Bekannten wieder treffe (250 km entfernt) dann machen wir noch einen Versuch, sonst kommt es in die Tonne....

Ich habe mit darauf hin ein Meanwell RSP-1500-24 besorgt, seitem ist ruhe...

Gruß
Chrisopher
Christopher Chance ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 01.07.2019, 19:43   #7
puchifan
Member
 
Benutzerbild von puchifan
 
Registriert seit: 07.03.2010
Beiträge: 99
Danke erhalten: 9
Flugort: Steiermark
Standard AW: Chargery S1200 defekt

Danke für Antworten!

Ich habe mittlerweile auch Antwort von den zwei Firmen erhalten, die die
Chargery NT vertreiben bzw. sich damit auskennen und werde es zu einer
schicken.

Ich hoffe, es lässt sich mit vertretbarem Aufwand reparieren.

Schöne Grüße,
Peter
_____________________________
VARIO Bell UH-1D mit Sky-Fox Mechanik;
VIBE 50 mit OS55;
Futaba FX-30;
puchifan ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 11.07.2019, 20:12   #8
puchifan
Member
 
Benutzerbild von puchifan
 
Registriert seit: 07.03.2010
Beiträge: 99
Danke erhalten: 9
Flugort: Steiermark
Standard AW: Chargery S1200 defekt

Bei meinem NT ist die Platine auf der Unterseite kaputt (SMD Bauteile und Leiterbahnen durch) damit ab in die Mülltonne. Steige jetzt um auf ein Industrienetzteil um.

Schöne Grüße,
Peter
_____________________________
VARIO Bell UH-1D mit Sky-Fox Mechanik;
VIBE 50 mit OS55;
Futaba FX-30;
puchifan ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 11.07.2019, 20:50   #9
Pectoralis
Member
 
Registriert seit: 19.06.2011
Beiträge: 831
Danke erhalten: 94
Standard AW: Chargery S1200 defekt

.... na super, ich habe erst vor 2 Monaten in ein nagelneues Chargery S1200 investiert mit neuerster Version.

Pectoralis ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 12.07.2019, 11:17   #10
BladeMaster
Senior Member
 
Registriert seit: 10.09.2011
Beiträge: 3.315
Danke erhalten: 1.213
Standard AW: Chargery S1200 defekt

Das S1200 hielt bei mir auch nicht lange.
Bin dann auf ein Maas HCS-3602 umgestiegen welches nun schon einige Jahre problemlos funktioniert.
Gibt es mitunter halbwegs preiswert in Amateur-Funk Shops.


Gruß,
Dirk
BladeMaster ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Antwort


Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Chargery S600 mit lautem Knall defekt wd50 Akku und Ladetechnik 31 30.09.2018 21:10
Servernetzteil oder S1200 Topkraft Akku und Ladetechnik 0 17.09.2015 18:25
Netzteil Chargery S1200 Julian E. Akku und Ladetechnik 146 21.06.2015 22:47
Netzteil Chargery S1200......es ist da wulpes62 Akku und Ladetechnik 12 27.01.2014 22:21
Alternative zum Chargery S1200 Unrealos Akku und Ladetechnik 13 14.06.2013 18:56


Alle Zeitangaben in WEZ +2. Es ist jetzt 00:01 Uhr.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
Live Threads provided by AJAX Threads (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.