RC - Heli

Zurück   RC-Heli Community > Technik und Bauen > Antriebe

Thema geschlossen
 
Themen-Optionen Ansicht
Alt 08.12.2018, 17:20   #41
Catnova
Senior Member
 
Benutzerbild von Catnova
 
Registriert seit: 08.11.2016
Beiträge: 2.411
Danke erhalten: 1.148
Flugort: Viernheim und Umgebung
Standard AW: Hobbywing Platinum 60A v4 Problem

Klar, dass das ohne Blätter nicht funktioniert. Der Regler läuft vollkommen lastfrei. Das ist vollkommen normal, dass die Drehzahl irgendwo hin läuft.
_____________________________
Gruß

Axel
Catnova ist offline   nach oben
Alt 08.12.2018, 17:21   #42
David Tobias
Senior Member
 
Benutzerbild von David Tobias
 
Registriert seit: 17.01.2007
Beiträge: 1.607
Danke erhalten: 306
Flugort: Schwäbisch Gmünd
Standard AW: Hobbywing Platinum 60A v4 Problem

Hast Du den Parameter "Startup Power" evtl zu hoch? Ist es nur der Anlauf-Ruck oder dreht der komplett schnell hoch?

Am Besten, Du postest mal alle eingestellten Parameter, meiner Erfahrung nach ist der Sanftanlauf im Werkszustand deutlich ruppiger als mit dem 50A V3.

Geändert von David Tobias (08.12.2018 um 17:23 Uhr) Grund: Ergänzung um Parameter
David Tobias ist offline   nach oben
Alt 08.12.2018, 17:33   #43
Maximo2ooo
Member
 
Registriert seit: 08.01.2016
Beiträge: 140
Danke erhalten: 2
Standard AW: Hobbywing Platinum 60A v4 Problem

Zitat:
Zitat von David Tobias Beitrag anzeigen
Hast Du den Parameter "Startup Power" evtl zu hoch? Ist es nur der Anlauf-Ruck oder dreht der komplett schnell hoch?

Am Besten, Du postest mal alle eingestellten Parameter, meiner Erfahrung nach ist der Sanftanlauf im Werkszustand deutlich ruppiger als mit dem 50A V3.
Ich habe mal ein Video bei YouTube hochgeladen! Irgendwie zuckt der Motor auch beim Initialisieren..
Probleme mit Sanftanlauf im Steller-Mode Hobbywing Platinum 60A v4 Regler - YouTube
Maximo2ooo ist offline   nach oben
Alt 08.12.2018, 17:39   #44
Wolfgang77
Member
 
Benutzerbild von Wolfgang77
 
Registriert seit: 21.10.2013
Beiträge: 530
Danke erhalten: 139
Flugort: Düsseldorf
Standard AW: Hobbywing Platinum 60A v4 Problem

Das Video zeigt absolut keine Auffälligkeiten.
Das Zucken ist normal, der Motor generiert dadurch die Töne,
und auch das Hochlaufen ist ohne Blätter völlig normal.
_____________________________
Gruß und Kuss, Wolfgang
Wolfgang77 ist offline   nach oben
Alt 08.12.2018, 17:40   #45
47110815
Senior Member
 
Benutzerbild von 47110815
 
Registriert seit: 30.07.2014
Beiträge: 2.412
Danke erhalten: 829
Flugort: Offenbach am Main
Standard AW: Hobbywing Platinum 60A v4 Problem

Das sehe ich auch so.
_____________________________
Liebe Grüße
Thomas
47110815 ist offline   nach oben
Alt 08.12.2018, 17:43   #46
David Tobias
Senior Member
 
Benutzerbild von David Tobias
 
Registriert seit: 17.01.2007
Beiträge: 1.607
Danke erhalten: 306
Flugort: Schwäbisch Gmünd
Standard AW: Hobbywing Platinum 60A v4 Problem

Der Ausschlag des Motors beim Zucken ist etwas größer, als das was ich an meinem 470L beobachtet hatte, es ist aber auch von der Stellung der Magnete abhängig.

Alles in allem schließe ich mich Wolfgang und Thomas an-> im Rahmen des Normalen.

Grüße
David Tobias ist offline   nach oben
Alt 08.12.2018, 17:43   #47
Maximo2ooo
Member
 
Registriert seit: 08.01.2016
Beiträge: 140
Danke erhalten: 2
Standard AW: Hobbywing Platinum 60A v4 Problem

Aber im Gov-Mode läuft er schön gleichmäßig im Sanftanlauf hoch bis zur eingestellten Regleröffnung!?
Maximo2ooo ist offline   nach oben
Alt 08.12.2018, 17:55   #48
Maximo2ooo
Member
 
Registriert seit: 08.01.2016
Beiträge: 140
Danke erhalten: 2
Standard AW: Hobbywing Platinum 60A v4 Problem

Zitat:
Zitat von David Tobias Beitrag anzeigen
Hast Du den Parameter "Startup Power" evtl zu hoch? Ist es nur der Anlauf-Ruck oder dreht der komplett schnell hoch?

Am Besten, Du postest mal alle eingestellten Parameter, meiner Erfahrung nach ist der Sanftanlauf im Werkszustand deutlich ruppiger als mit dem 50A V3.
Die einstellung ist wie folgt
Fllght Mode Heli Line TH
Lipo Cells Auto
Cutoff Type Soft Cutoff
Cutoff Volt 3.0v
Bei Voltage 6.0v
Start up Time 15s
Gov Param P 4
Gov Param I 5
AT Time 15S
Restart Accel 1.5s
Brake Type Disabled
Brake Force 0%
Timing 15deg
Motor Rotate CW
Active FW Enabled
Maximo2ooo ist offline   nach oben
Thema geschlossen
Zurück zu: Antriebe


Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Hobbywing Platinum 60A v4 Stellermode Maximo2ooo Sonstige Elektronik 1 25.11.2018 17:52
Hobbywing Platinum 60A V4 - Erfahrungen freakystylez Elektro 246 04.03.2018 17:48
Hobbywing Platinum Pro 60A Adri9994 Elektro 23 01.03.2017 19:42
Hobbywing Platinum 60A Softstart? mavnezz Elektro 0 06.07.2009 10:23


Alle Zeitangaben in WEZ +2. Es ist jetzt 10:18 Uhr.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
Live Threads provided by AJAX Threads (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.