RC - Heli

Zurück   RC-Heli Community > Hubschrauber-Systeme > SAB

Antwort
 
Themen-Optionen Ansicht
Alt 04.05.2019, 11:31   #1
elmas
Member
 
Benutzerbild von elmas
 
Registriert seit: 22.06.2018
Beiträge: 216
Danke erhalten: 190
Flugort: München West
Standard [Goblin allg.] 420 Heckproblem

Servus Leut,

ich war heute fliegen und habe ein interessantes Phänomen. Wenn ich den Knüppel minimal bewege, springt der Servo immer wieder in Nullposition und dann wieder in die vorgegebene. Das immer wieder. Wenn der Steuerweg größer wird, ist es weg. Hab ein Video angehängt, worauf würdet Ihr tippen? Servo, FBL oder ?
Ich hatte letztes Mal einen etwas härteren Aufsetzer und vorsichtshalber die BLW und HRW am Heck getauscht.
Das Heckservo läßt sich ohne ohne Strom ruckelfrei bewegen, unter Last, also wenn ich dagegen halte, tritt das auch nicht auf. Bei laufendem Motor ist das im halb Sekunden Rythmus.


Setup
Spektrum DX8 G2 8010T
BD Axon
MKS HV 9780

Dropbox - IMG_4166.MOV - Simplify your life

Danke für Eure Hilfe
_____________________________
Marcus

Geändert von elmas (04.05.2019 um 11:37 Uhr)
elmas ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 04.05.2019, 11:49   #2
Heli87
Senior Member
 
Registriert seit: 12.10.2016
Beiträge: 2.259
Danke erhalten: 872
Standard [Goblin allg.] AW: 420 Heckproblem

Öffnen des Heckservos und Begutachten der Zahnräder.

Gruß Torsten
_____________________________
TDR II, TDF, Diabolo 600/800 BE, Goblin 700 BT, Shape S8, Jeti DS16, Pulsar 3+
Heli87 ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Folgender Benutzer sagt Danke zu Heli87 für den nützlichen Beitrag:
elmas (04.05.2019)
Alt 04.05.2019, 12:46   #3
Thomas L.
Senior Member
 
Registriert seit: 14.02.2013
Beiträge: 1.802
Danke erhalten: 700
Standard [Goblin allg.] AW: 420 Heckproblem

Zitat:
Zitat von Heli87 Beitrag anzeigen
Öffnen des Heckservos und Begutachten der Zahnräder.

Gruß Torsten
bei fehlenden Zähnen würde das Servo nicht zurückspringen, zudem sollte kein Zug auf dem Gestänge lasten.

Grüßle Thomas
Thomas L. ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Folgender Benutzer sagt Danke zu Thomas L. für den nützlichen Beitrag:
elmas (04.05.2019)
Alt 04.05.2019, 13:00   #4
Heli87
Senior Member
 
Registriert seit: 12.10.2016
Beiträge: 2.259
Danke erhalten: 872
Standard [Goblin allg.] AW: 420 Heckproblem

Ja wenn du meinst.
Ich habe da andere Erfahrungen gemacht.
_____________________________
TDR II, TDF, Diabolo 600/800 BE, Goblin 700 BT, Shape S8, Jeti DS16, Pulsar 3+
Heli87 ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 04.05.2019, 13:00   #5
echo.zulu
Senior Member
 
Benutzerbild von echo.zulu
 
Registriert seit: 03.09.2002
Beiträge: 2.116
Danke erhalten: 1.011
Flugort: MFG Wipshausen
Standard [Goblin allg.] AW: 420 Heckproblem

Ich würde auf ein Problem mit dem Poti des Servos tippen. Entweder ist es mechanisch nicht richtig mit der Abtriebswelle verbunden oder es liegt ein elektronischer Fehler vor. Das FBL würde ich ausschließen. Zur Sicherheit kannst Du das Servo auch mal direkt am Empfänger anschließen. Beim Steuern dann den Servoarm belasten. So siehst Du zu 100%, ob es am Servo liegt.
_____________________________
CU,
Egbert.
echo.zulu ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Folgende 3 Benutzer sagen Danke zu echo.zulu für den nützlichen Beitrag:
diabolotin (04.05.2019), elmas (04.05.2019), Thomas L. (04.05.2019)
Alt 04.05.2019, 14:07   #6
elmas
Member
 
Benutzerbild von elmas
 
Registriert seit: 22.06.2018
Beiträge: 216
Danke erhalten: 190
Flugort: München West
Standard [Goblin allg.] AW: 420 Heckproblem

Fehlende Zähne hätte ich eigentlich auch ausgeschlossen. Aber ich werde das checken.
Den Servo am Empfänger anschließen, ist eine gute Idee, werde ich machen.
_____________________________
Marcus
elmas ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 04.05.2019, 14:23   #7
HeliCP74
Member
 
Benutzerbild von HeliCP74
 
Registriert seit: 13.03.2012
Beiträge: 325
Danke erhalten: 95
Standard [Goblin allg.] AW: 420 Heckproblem

Aber nicht vergessen, das es sich um ein 760µ Servo handelt. Kann das dein Empfänger?
_____________________________
Gruß Christian
HeliCP74 ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Folgender Benutzer sagt Danke zu HeliCP74 für den nützlichen Beitrag:
elmas (04.05.2019)
Alt 04.05.2019, 14:41   #8
elmas
Member
 
Benutzerbild von elmas
 
Registriert seit: 22.06.2018
Beiträge: 216
Danke erhalten: 190
Flugort: München West
Standard [Goblin allg.] AW: 420 Heckproblem

Guter Einwand. Ich könnte es am FBL umstecken. Da die anderen Servos einwandfrei laufen, könnte ich es da auch testen.
_____________________________
Marcus
elmas ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 04.05.2019, 15:18   #9
echo.zulu
Senior Member
 
Benutzerbild von echo.zulu
 
Registriert seit: 03.09.2002
Beiträge: 2.116
Danke erhalten: 1.011
Flugort: MFG Wipshausen
Standard [Goblin allg.] AW: 420 Heckproblem

Ok wenn es ein 760us Servo ist, dann weder am Empfänger anschließen, noch am FBL umstecken. Ich denke dass kaum ein FBL 760us Servos an der Taumelscheibe unterstützt. Lass das Servom am Heckanschluss und stelle das FBL auf den SetupMode, wo du die Wege einstellst. Hier kannst du es dann normal mit dem Knüppel bewegen.
_____________________________
CU,
Egbert.
echo.zulu ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Folgender Benutzer sagt Danke zu echo.zulu für den nützlichen Beitrag:
elmas (04.05.2019)
Alt 06.05.2019, 08:54   #10
elmas
Member
 
Benutzerbild von elmas
 
Registriert seit: 22.06.2018
Beiträge: 216
Danke erhalten: 190
Flugort: München West
Standard [Goblin allg.] AW: 420 Heckproblem

Also, ich habe jetzt mal einen TS Servo auf den Heckausgang gesteckt. Natürlich die Frequenz angepasst. Dummerweise macht der jetzt genau das selbe. Scheint wohl doch das FBL zu sein.
Werde das mal einschicken und prüfen lassen.
_____________________________
Marcus
elmas ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Antwort
Zurück zu: SAB


Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
[Goblin allg.] Goblin 420 beule SAB 115 26.07.2018 22:36
[Goblin allg.] Akku für Goblin 420 TurboTom SAB 2 26.07.2017 08:34
Goblin 420, Drehzahlschwankungen Ulli600 Elektro 6 24.07.2017 13:02
Goblin 420 Sport Der_Basti Newsforum 105 22.10.2016 12:10
GP 750 + DS 420 Combo mark0511 Kreisel und Servos 10 09.09.2010 07:35


Alle Zeitangaben in WEZ +2. Es ist jetzt 20:54 Uhr.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
Live Threads provided by AJAX Threads (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.