RC - Heli

Zurück   RC-Heli Community > Allgemein > Helis Allgemein

Antwort
 
Themen-Optionen Ansicht
Alt 16.10.2018, 12:41   #31
HeliHans
Member
 
Benutzerbild von HeliHans
 
Registriert seit: 15.01.2018
Beiträge: 405
Danke erhalten: 112
Flugort: Oberoesterreich/Muehlviertel
Standard AW: Frage: Servozucken beim Initialisieren

Danke, habe ich bereits gemacht. Ich muss wohl noch mal alles durchtesten nach dem Ausschlussverfahren... Mit einem anderen Empfaenger und einem anderen Versorgungsakku bootet das Vstabi normal laut log. Ich halte euch auf dem Laufenden... Im Worst Case ist das Kosmik-BEC das Problem. Das wuerde mich sehr, sehr traurig machen.
_____________________________
TDRs, Voodoo 400
HeliHans ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 17.10.2018, 11:51   #32
HeliHans
Member
 
Benutzerbild von HeliHans
 
Registriert seit: 15.01.2018
Beiträge: 405
Danke erhalten: 112
Flugort: Oberoesterreich/Muehlviertel
Standard AW: Frage: Servozucken beim Initialisieren

Also der Mikado Support war sehr hilfreich, und momentan sieht es so aus, als ob alles wieder funktionieren wuerde. Log vom Vstabi unauffaellig, Servos machen, was sie sollen. BEC vom Kosmik hat auch keine Absacker beim Initialisieren (durchgemessen mit Oszilloskop des Nachbarn). Keine Ahnung, was das war. Mit bleiben nur die eigenartigen Logeintraege und ein kaputtes Rollservo. Moeglicherweise irgendein Stecker, was nun durch das staendige An/Ausstecken im Zuge meiner Tests behoben wurde.
_____________________________
TDRs, Voodoo 400
HeliHans ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Antwort
Zurück zu: Helis Allgemein


Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Jive Pro: Servozucken beim Initialisieren Reepa Elektro 155 16.03.2015 00:50
[Nano CPX/CPS] Nano CPX quietscht beim initialisieren... Phildoe Blade 2 14.02.2014 18:33
FBL-Frage zum initialisieren des Systems Helinobby Flybarless 12 14.12.2011 20:45
V-Stabi zuckt mehrmals beim Initialisieren ?! helitim Flybarless 13 13.10.2010 15:44
Jive 80 LV an 6s SLS Fehler beim Initialisieren Uwe Caspart Elektro 3 26.01.2009 08:09


Alle Zeitangaben in WEZ +2. Es ist jetzt 18:03 Uhr.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
Live Threads provided by AJAX Threads (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.