RC - Heli

Zurück   RC-Heli Community > Technik und Bauen > Sonstige Elektronik

Antwort
 
Themen-Optionen Ansicht
Alt 17.07.2008, 21:43   #1
Thorsten1991
Gast
 
Beiträge: n/a
Standard CSM Cl1 funktioniert nicht gut!

Hallo

TS Servos: 9202 von Robbe
CSM Cyclock
Sender: JR PCM 9X2

Ich habe folgendes Problem,

Wenn ich alles auf neutral stelle so dass alle drei LED`s blinken und dann Nick schnell gebe dann eiert die Taumelscheibe immer mit hoch und runter.
Ich die Einstellungen schon durchprobiert aber es wird nicht besser.
Auch bei Endauschlag auf Pitch und dann Nick eiert die Taumelscheibe bei Nick hoch und runter.

Danke im Voraus

Gruß
Thorsten
  Mit Zitat antworten Zitiere markierten Text nach oben
Alt 17.07.2008, 22:20   #2
Hermann Schellenhuber
Gast
 
Beiträge: n/a
Standard AW: CSM Cl1 funktioniert nicht gut!

Servus Thorsten,

unterschiedliche Geschwindigkeiten der Servos kannst du ausschließen? Falls die Servos wirklich unterschiedlich schnell laufen (könnte bei den in die Jahre gekommenen 9202 ja eventuell sein), dann kann man das ja beim CL1 für jedes Servo einstellen (bezogen auf 60°) und somit kompensieren, denke ich jedenfalls mal gelesen zu haben.

Schöne Grüße,
Hermann
  Mit Zitat antworten Zitiere markierten Text nach oben
Alt 17.07.2008, 22:22   #3
Thorsten1991
Gast
 
Beiträge: n/a
Standard AW: CSM Cl1 funktioniert nicht gut!

Hallo

Die Geschwindigkeit kann man nur für alle einstellen nicht einzeln.

Gruß
Thorsten
  Mit Zitat antworten Zitiere markierten Text nach oben
Alt 17.07.2008, 22:42   #4
Hermann Schellenhuber
Gast
 
Beiträge: n/a
Standard AW: CSM Cl1 funktioniert nicht gut!

Das wäre dann natürlich blöd, denn wenn die Servos unterschiedlich schnell sein sollten, dann hilft auch der CL1 nichts, sofern er da keine Korrektur beherrscht. Ich denke so richtig auskosten kann man den CL1 nur mit guten Servos. Die 9202 waren mal gut, heute gibt es was Präzision, Geschwindigkeit und Stellkraft angeht schon wieder deutlich bessere.

Schöne Grüße,
Hermann
  Mit Zitat antworten Zitiere markierten Text nach oben
Alt 18.07.2008, 00:12   #5
Thorsten1991
Gast
 
Beiträge: n/a
Standard AW: CSM Cl1 funktioniert nicht gut!

Hallo

Ich hätte gedacht dass es auch mit den 9202 Servos super funktioniert.

Gruß
Thorsten
  Mit Zitat antworten Zitiere markierten Text nach oben
Alt 18.07.2008, 00:28   #6
HoJa
Gesperrt
 
Registriert seit: 04.01.2007
Beiträge: 1.123
Danke erhalten: 142
Flugort: Kassel-Niederzwehren "Langes Feld"
Standard AW: CSM Cl1 funktioniert nicht gut!

Hi,

hast du denn mechanisch wirklich alles genaustens eingestellt ?
Wenn die mechanische Grundeinstellung nicht stimmt dann trimmt man sich mit dem CL1 dumm und dusselig....ich habe da Stunden mit verbracht bis alles sauber lief. Das Ergebnis im Flug lässt sich dann aber sehen / spüren :-) Ich habe allerdings die S9451 verbaut, inwieweit die 9202 ihren Beitrag zu der Stellungenauigkeit beitragen kann ich nicht sagen, ich kann nur raten sich bei der mechanischen Einstellung viel Zeit zu lassen.
HoJa ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 18.07.2008, 01:15   #7
Thorsten1991
Gast
 
Beiträge: n/a
Standard AW: CSM Cl1 funktioniert nicht gut!

Hallo

Ich habe mechanisch alles 100% genau eingestellt.
An der Anlenkung kann es zu 100% nicht liegen.

Gruß
Thorsten
  Mit Zitat antworten Zitiere markierten Text nach oben
Alt 18.07.2008, 11:55   #8
Thorsten1991
Gast
 
Beiträge: n/a
Standard AW: CSM Cl1 funktioniert nicht gut!

Hallo

Ich will mir vielleicht jetzt die Futaba BLS 451 MG Servos kaufen.
Meint ihr damit wäre mein oben genanntes Problem weg?

Gruß
Thorsten
  Mit Zitat antworten Zitiere markierten Text nach oben
Alt 18.07.2008, 12:02   #9
Jörg
Gast
 
Beiträge: n/a
Standard AW: CSM Cl1 funktioniert nicht gut!

Moin,

ja.
Hab die Servos (451) selber mit dem CL1 im Einsatz gehabt.

Welche Laufzeiten hast Du denn oben rechts vorgegeben? Macht doch mal bitte ein Screenshot von Deinen Einstellungen und stell ihn hier ein.

Und setze mal die Laufzeit deutlich rauf, auch über die für die Servos angegebene deutlich drüber. Selbst bei den 451 liegt man ne halbe Sekunde über den für die Servos angegebenen Laufzeit damit das eiern weg ist.

Da das Nick Servo den doppelten Weg zurück legen muss und die Servos recht gemütlich sind macht es sich hier so deutlich bemerkbar. Also muss man die Roll Servos ausbremsen damit das weg geht. Dafür ist der Parameter da.
Keine Bange: Nicken wird trotzdem schneller sein als mit dem eigenen Sender . Vor allem sauberer.

Das muss mit dem 9202 auch gehen, auch wenn's nicht mehr die aktuellsten sind ist es ein prima Heli Servo.


Gruß
Jörg
  Mit Zitat antworten Zitiere markierten Text nach oben
Alt 18.07.2008, 12:38   #10
Thorsten1991
Gast
 
Beiträge: n/a
Standard AW: CSM Cl1 funktioniert nicht gut!

Hallo


Ich habe 0,28s/60° eingestellt.
Da gehen sie am besten, aber das eiern ist immer noch nicht weg.
Meint ihr es würde mit den BLS 451 besser funktionieren?

Gruß
Thorsten
  Mit Zitat antworten Zitiere markierten Text nach oben
Antwort


Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
TItan Rotorwellen. gut oder nicht gut? Muki19 Thunder Tiger 0 14.12.2011 05:59
DX8 GUT oder NICHT GUT Xtrem Sender / Empfänger 52 07.10.2011 08:50
FX 30 2,4G mit CL1 von CSM freyaoli Sender / Empfänger 10 08.07.2008 19:34
CSM Cyclock CL1 TS-Mischer tolles Teil! HoJa Sonstige Elektronik 82 13.04.2008 13:08
CL1 + 2 CSM fabianpusch Kreisel und Servos 5 28.11.2007 22:20


Alle Zeitangaben in WEZ +2. Es ist jetzt 18:36 Uhr.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
Live Threads provided by AJAX Threads (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.