RC - Heli

Zurück   RC-Heli Community > Allgemein > Helis Allgemein

Antwort
 
Themen-Optionen Ansicht
Alt 11.10.2018, 12:02   #1
HeliHans
Member
 
Benutzerbild von HeliHans
 
Registriert seit: 15.01.2018
Beiträge: 264
Danke erhalten: 69
Flugort: Oberoesterreich/Muehlviertel
Standard Frage: Servozucken beim Initialisieren

Hi,

ich bin mir nicht sicher, in welches Forum meine Frage passt, darum stelle ich sie mal hier. Kurz zum Heli und den Komponenten:

TDR
Antrieb: Kosmik 200, Pyro 750-76
Servos: Taumelscheibe Savox SB 2271 SG, Heck Savox SB 2272 SG
FBL: Vstabi Mini Blueline Pro 5.3.4
Empfaenger: Futaba R7003SB
2s Pufferakku, BEC vom Kosmik auf 8V eingestellt, zum Laden des Akkus

Ich habe den Heli im Sommer gebraucht gekauft, und bisher ca. 50 Fluege drauf, alles ohne Probleme und Auffaelligkeiten. Auch der letzte Flug verlief unauffaellig.
Heute haenge ich wie immer den Akku an, und ploetzlich verrenkt sich die Taumelscheibe aufs aergste. Ein Rollservo ist weit ueber seine Bewegungslimits hinausgefahren. Nun ist das Getriebe kaputt.
Ich habe dann ca. 50 mal den Ein/Ausschaltvorgang wiederholt: Ich stecke den Akku an, dann schalte ich den Pufferakku dazu. ca. 2 von 7 mal zuckt die Taumelscheibe massiv, und drei mal konnte ich reproduzieren, dass das Servo in eine Extremposition faehrt ("binding"). Ob ich nun zuerst den Pufferakku einschalte, oder den Regler, macht dabei keinen Unterschied. "Crazy Voltage" vom Kosmik duerfte es nicht sein - dieser wurde auch von Kontronik bereits wegen "Crazy Voltage" getauscht, und funktionierte dann wie erwartet.
Das Vstabi blinkt teilweise sehr schnell rot, also schneller als das "normale" rot Blinken bis zur Initialisierung. Ich konnte aber keinen Zusammenhang zu den Servozuckungen feststellen.
Ich habe auch das Servo mit kaputtem Getriebe abgesteckt, um auszuschliessen, dass es schon vorher kaputt war, und dieses Verhalten ausloest. Macht keinen Untschied.

Abgesehen davon, dass ich jetzt alle Komponenten nach dem Ausschlussverfahren tauschen werde, hat jemand einen Rat, was das sein koennte?

Lg,
Johannes
_____________________________
TDR, Voodoo 400, Trex 250
HeliHans ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 11.10.2018, 12:22   #2
Fingolf
VStabi Supporter
 
Benutzerbild von Fingolf
 
Registriert seit: 25.11.2010
Beiträge: 2.208
Danke erhalten: 1.318
Flugort: Möhringen
Standard AW: Frage: Servozucken beim Initialisieren

Log vom Stabi anschauen.

Stephan
_____________________________
TDR2, Diabolo, Blue Thunder @VBC - Willkommen
Fingolf ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Folgender Benutzer sagt Danke zu Fingolf für den nützlichen Beitrag:
HeliHans (11.10.2018)
Alt 11.10.2018, 12:31   #3
Ulli600
Senior Member
 
Benutzerbild von Ulli600
 
Registriert seit: 02.07.2012
Beiträge: 2.846
Danke erhalten: 1.147
Flugort: Hamburg
Standard AW: Frage: Servozucken beim Initialisieren

Das ein Servo über den Endpunkt hinaus läuft, kennt man auch vom falschen Neuralimpuls. Deswegen würde ich auf dein Stabi tippen und es auch nicht mehr anschließen, damit es nicht noch mehr Servos zerschießt.
Ulli600 ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Folgender Benutzer sagt Danke zu Ulli600 für den nützlichen Beitrag:
HeliHans (11.10.2018)
Alt 11.10.2018, 12:51   #4
papads
Senior Member
 
Benutzerbild von papads
 
Registriert seit: 07.01.2012
Beiträge: 4.143
Danke erhalten: 1.995
Flugort: Koblenz
Standard AW: Frage: Servozucken beim Initialisieren

Stelle den Kosmik mal auf 7,0V und mach dann mal paar versuche ohne den Pufferakku.
Ist möglich das es an den 8V liegt.

Gruß
Werner
papads ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 11.10.2018, 13:12   #5
HeliHans
Member
 
Benutzerbild von HeliHans
 
Registriert seit: 15.01.2018
Beiträge: 264
Danke erhalten: 69
Flugort: Oberoesterreich/Muehlviertel
Standard AW: Frage: Servozucken beim Initialisieren

log.pdf

Ich war mal so frei und habe das LOG hochgeladen. Ab Seite 11 immer wieder mal "Satellite Data out of synchronization". Das sollte aber trotzdem nicht dazu fuehren, dass die Neutralimpulse derart daneben sind?
Danke mal allen, ja, das mit dem 8V BEC war mir eh suspekt, aber da der Vorbesitzer immer so unterwegs war... Wie wuerde man denn das sauber mit einem Pufferakku loesen? Bei mir haengt ein ganz normaler 2s 600er Lipo, ohne Schnickschnack, am Empfaenger.
_____________________________
TDR, Voodoo 400, Trex 250
HeliHans ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 11.10.2018, 13:18   #6
papads
Senior Member
 
Benutzerbild von papads
 
Registriert seit: 07.01.2012
Beiträge: 4.143
Danke erhalten: 1.995
Flugort: Koblenz
Standard AW: Frage: Servozucken beim Initialisieren

Zitat:
Zitat von HeliHans Beitrag anzeigen
Wie wuerde man denn das sauber mit einem Pufferakku loesen? Bei mir haengt ein ganz normaler 2s 600er Lipo, ohne Schnickschnack, am Empfaenger.
Zuerst würde ich wie oben beschrieben testen ob das verhalten bei 7,0V weg ist.
Wenn ja melde dich wieder hier.
papads ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 11.10.2018, 13:23   #7
HeliLink
Member
 
Benutzerbild von HeliLink
 
Registriert seit: 23.04.2017
Beiträge: 349
Danke erhalten: 358
Flugort: MFSV Sippersfeld
Standard AW: Frage: Servozucken beim Initialisieren

Zitat:
Zitat von papads Beitrag anzeigen
Stelle den Kosmik mal auf 7,0V und mach dann mal paar versuche ohne den Pufferakku.
Ist möglich das es an den 8V liegt.

Gruß
Werner
Hi, weißt du einen Grund warum das eventuell an den 8V liegen kann? Danke im voraus
_____________________________
Gruß Christian

Glauben heißt nicht Wissen!
HeliLink ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 11.10.2018, 13:26   #8
DieterB
Member
 
Benutzerbild von DieterB
 
Registriert seit: 17.01.2016
Beiträge: 627
Danke erhalten: 197
Flugort: Kamp-Lintfort
Standard AW: Frage: Servozucken beim Initialisieren

Low Voltage of 3.3V Rail danach steigt der Empfänger aus (Satellite Data out of synchronization) aus und die Servos bekommen kein Signal (RC Input of Pitch Channel missed usw.) ich würde also auf Spannungsversorgung tippen. oder eventuell kurzfristiger Kurzschluß durch scheuerndes Kabel? Du hast auch viel Vibs Warnungen drin.
Stell mal Pich pump auf 100 und bewege dann mal schnell pich rauf und runter. Möchte wetten das dein Stabi dann rot blinkt weil die Spannung einbricht. Schau dann mal das logfile nach.
_____________________________
Kein Goblin 700CE,
Nur einen scheiß Logo :) Aber der fliegt geil

Geändert von DieterB (11.10.2018 um 13:31 Uhr)
DieterB ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 11.10.2018, 13:43   #9
HeliHans
Member
 
Benutzerbild von HeliHans
 
Registriert seit: 15.01.2018
Beiträge: 264
Danke erhalten: 69
Flugort: Oberoesterreich/Muehlviertel
Standard AW: Frage: Servozucken beim Initialisieren

Die Vibrationen kommen daher, dass ich in letzter Zeit viele Rainbows bei relativ niedriger Drehzahl uebe :-)
@ Papads: mach ich am Abend.
_____________________________
TDR, Voodoo 400, Trex 250
HeliHans ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 11.10.2018, 13:49   #10
HeliHans
Member
 
Benutzerbild von HeliHans
 
Registriert seit: 15.01.2018
Beiträge: 264
Danke erhalten: 69
Flugort: Oberoesterreich/Muehlviertel
Standard AW: Frage: Servozucken beim Initialisieren

Zitat:
Zitat von DieterB Beitrag anzeigen
ich würde also auf Spannungsversorgung tippen. oder eventuell kurzfristiger Kurzschluß durch scheuerndes Kabel? Du hast auch viel Vibs Warnungen drin.
Stell mal Pich pump auf 100 und bewege dann mal schnell pich rauf und runter. Möchte wetten das dein Stabi dann rot blinkt weil die Spannung einbricht. Schau dann mal das logfile nach.
Die Geschichte mit der Spannungsversorgung... Vom Kosmik haengt das Master Kabel im VStabi, und das Slave Kabel im Empfaenger. Zusaetzlich haengt am Empfaenger der Pufferakku.
Das Verhalten konnte ich repdoduzieren unabhaengig davon ob der Kosmik oder der Pufferakku die Elektronik speist. Kurzschluss irgendwo im System werde ich auch checken.
Ebenso die 7V. Danke erstmal.

Gut, dass ich einen 2. TDR habe ;-)
_____________________________
TDR, Voodoo 400, Trex 250
HeliHans ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Antwort
Zurück zu: Helis Allgemein


Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Jive Pro: Servozucken beim Initialisieren Reepa Elektro 155 16.03.2015 01:50
[Nano CPX/CPS] Nano CPX quietscht beim initialisieren... Phildoe Blade 2 14.02.2014 19:33
FBL-Frage zum initialisieren des Systems Helinobby Flybarless 12 14.12.2011 21:45
V-Stabi zuckt mehrmals beim Initialisieren ?! helitim Flybarless 13 13.10.2010 16:44
Jive 80 LV an 6s SLS Fehler beim Initialisieren Uwe Caspart Elektro 3 26.01.2009 09:09


Alle Zeitangaben in WEZ +2. Es ist jetzt 06:09 Uhr.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
Live Threads provided by AJAX Threads (Lite) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity (Lite) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.