RC - Heli

Zurück   RC-Heli Community > Hubschrauber-Systeme > SAB

Antwort
 
Themen-Optionen Ansicht
Alt 06.05.2019, 08:37   #11
Ulli600
Senior Member
 
Benutzerbild von Ulli600
 
Registriert seit: 02.07.2012
Beiträge: 3.114
Danke erhalten: 1.294
Flugort: Hamburg
Standard [Goblin allg.] AW: 420 Heckproblem

Was sagt der Servomonitor im Sender? Kann auch am Poti im Sender liegen.
Ulli600 ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Folgender Benutzer sagt Danke zu Ulli600 für den nützlichen Beitrag:
elmas (06.05.2019)
Alt 06.05.2019, 09:00   #12
elmas
Member
 
Benutzerbild von elmas
 
Registriert seit: 22.06.2018
Beiträge: 114
Danke erhalten: 72
Flugort: München West
Standard [Goblin allg.] AW: 420 Heckproblem

Servomonitor ist gut. Ich wollte den Servo vorher noch an meinem 2. Axon testen, macht aber eigentlich keinen Sinn, da 2 Servos die gleiche Macke zeigen.
Daher entweder FBL, Sender oder Empfänger. Sender schließe ich aus, da ich auch mit meinem Rex problemlos geflogen bin. Kann bestenfalls noch den Empfänger tauschen. Mal sehen was dann passiert.
_____________________________
Marcus

Geändert von elmas (06.05.2019 um 09:04 Uhr)
elmas ist gerade online   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 06.05.2019, 10:58   #13
echo.zulu
Senior Member
 
Benutzerbild von echo.zulu
 
Registriert seit: 03.09.2002
Beiträge: 1.664
Danke erhalten: 772
Flugort: MFG Wipshausen
Standard [Goblin allg.] AW: 420 Heckproblem

Bist Du denn dabei im Setup-Modus vom FBL-System? Beim normalen Livebetrieb macht es keinen Sinn die Servobewegungen zu betrachten, da der Heli sich nicht bewegt sind die Servobewegungen nicht aussagekräftig.
_____________________________
CU,
Egbert.
echo.zulu ist gerade online   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 06.05.2019, 12:40   #14
elmas
Member
 
Benutzerbild von elmas
 
Registriert seit: 22.06.2018
Beiträge: 114
Danke erhalten: 72
Flugort: München West
Standard [Goblin allg.] AW: 420 Heckproblem

Ja ich war jeweils im Setup Modus. Habe noch den Empfänger getauscht, keine Änderung.
_____________________________
Marcus
elmas ist gerade online   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 08.05.2019, 09:39   #15
elmas
Member
 
Benutzerbild von elmas
 
Registriert seit: 22.06.2018
Beiträge: 114
Danke erhalten: 72
Flugort: München West
Standard [Goblin allg.] AW: 420 Heckproblem

Ich bin irritiert.
Jetzt habe die FBL in den beiden Helis getauscht. Mußte dann natürlich das Setup neu durchlaufen und alles einstellen. Zuerst hatte ich nur den Servo ans andere FBL gesteckt, da war der gleiche Fehler zu beobachten.
Jetzt läuft der Servo wieder perfekt und ohne Störungen, auch im anderen Heli. Da ist zwar ein Futaba dran, aber das sollte keinen Unterschied machen.
Heute abend werde ich, wenn es das Wetter zuläßt, mal einen vorsichtigen Probeflug machen.
_____________________________
Marcus
elmas ist gerade online   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 08.05.2019, 14:28   #16
der RC-Hubiflieger
Member
 
Benutzerbild von der RC-Hubiflieger
 
Registriert seit: 29.01.2016
Beiträge: 841
Danke erhalten: 299
Flugort: Felder+Wiesen Niederrhein
Standard [Goblin allg.] AW: 420 Heckproblem

Zitat:
Zitat von elmas Beitrag anzeigen
Heute abend werde ich, wenn es das Wetter zuläßt, mal einen vorsichtigen Probeflug machen.



Frag doch mal beim FBL-Hersteller BAVARIAN nach, vielleicht haben die einen Tipp.
_____________________________
Manfred
der RC-Hubiflieger ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 15.05.2019, 19:41   #17
elmas
Member
 
Benutzerbild von elmas
 
Registriert seit: 22.06.2018
Beiträge: 114
Danke erhalten: 72
Flugort: München West
Standard [Goblin allg.] AW: 420 Heckproblem

Erst mal danke für eure Hilfe und eure Tipps.
Heute war endlich der lang ersehnte Probeflug. Im Vorfeld habe ich noch den Servo zerlegt , das Getriebe und das Poti inspiziert. Beides ist für mein Empfinden fehlerfrei, es sind keine Zähne ausgeschlagen oder verbogen und auch sonst ist nichts zu sehen.
Beim Probeflug habe ich natürlich alles durchprobiert. Alle Bänke durch geschalten, den Kreisel ebenfalls alle drei Positionen. Flugzustände Rettung, Normal und Horizontmodus. Alles funktioniert perfekt, dass Heck hält und er fliegt wieder sehr sauber und stabil. Nur im Horizontmodus dreht das Heck nach links weg. Ich habe auch verschiedene Einstellungen am Heck durchprobiert, hat aber nichts gebracht. Alle anderen Einstellungen wie Pitch und Drehzahl sind genau wie vorher.
Ich kann mir irgendwie nicht vorstellen an was das liegt. Habt ihr eine Idee? Den Hersteller habe ich auch schon angeschrieben, aber der kann natürlich frühestens morgen antworten.
_____________________________
Marcus
elmas ist gerade online   Mit Zitat antworten Zitiere markierten Text nach oben
Antwort
Zurück zu: SAB


Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
[Goblin allg.] Goblin 420 beule SAB 115 26.07.2018 21:36
[Goblin allg.] Akku für Goblin 420 TurboTom SAB 2 26.07.2017 07:34
Goblin 420, Drehzahlschwankungen Ulli600 Elektro 6 24.07.2017 12:02
Goblin 420 Sport Der_Basti Newsforum 105 22.10.2016 11:10
GP 750 + DS 420 Combo mark0511 Kreisel und Servos 10 09.09.2010 06:35


Alle Zeitangaben in WEZ +2. Es ist jetzt 16:20 Uhr.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
Live Threads provided by AJAX Threads (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.