RC - Heli

Zurück   RC-Heli Community > Hubschrauber-Systeme > Sonstige Helis > Blade

Antwort
 
Themen-Optionen Ansicht
Alt 03.04.2019, 22:03   #421
AndreasM
Member
 
Registriert seit: 04.01.2019
Beiträge: 222
Danke erhalten: 100
Flugort: Lübeck / Ratzeburg und Umgebung
Standard [andere] AW: Blade 130 S

Ich schreibe mal den Stand der Dinge bzgl. Rotorblätter und möchte ein paar neue Erfahrungen zum 130S teilen:

1) Rotorblätter
2) Neuer AR6335A - Binding Probleme
3) Verzögerter Pitch - richtige Einbaureihenfolge der Drucklager

Zu

1) Rotorblätter: Ich hatte die Railblades bestellt. Nach der Bestellung wurden diese wieder vom Händler storniert mit der Begründung, dass sie doch nicht lieferbar sind.
Vorher hatte ich aber schon die Xtreme-XCB135-B bestellt.
Außerdem habe ich auch die grünen Rakonheli Blätter.

Gewichte:
5,11g + 5,09g - Xtreme-XCB135-B
3,88g + 3,88g - Rakonheli
4,53g + 4,54g - Stock - weiße Blätter

Als Heckrotorblätter habe ich die grünen Rakonheli-Blätter und fliege da aktuell die Default PIDs 100/100/100/100. Damit steht das Heck stabil und ruhig.
Nur bei den weißen Stockblättern habe ich mir "bessere" PIDs erflogen.

Beim Wechsel der Hauptrotorblätter habe ich keinerlei Verschlechterungen empfunden, was das Heck angeht.

Im Gegenteil: Die Rakonhelis fliegen ein wenig stabiler bei 3D Figuren.
Aber die xTremes sind einfach super! Damit fliegt der Heli einfach erwachsener, stabiler und reagiert besser auf Pitch und zyklische Eingaben.
Die Blätter sind natürlich wesentlich fester als die Kunststoff-Varianten. Außerdem sehen sie meiner Meinung nach gut aus. (siehe angehängte Fotos)

Nachteil: Von den Dingern möchte ich nicht mehr getroffen werden - ist halt einfach ein wenig mehr "echter Heli" und weniger Spielzeug.

Also vom Fliegen her: Empfehlung (habe gleich noch ein paar bestellt)

2) Neuer AR6335A - Binding Probleme: Aufgrund einer Fehlersuche habe ich einen neuen AR6335A Empfänger bestellt. Den wollte ich im bisherigen Modellspeicher binden. Dabei gab es Probleme. Und dazu meine Lösung.
Denn beim Binden blinkte die Empfänger LED und ging dann aus. Normalerweise hätte jetzt die LED durchgehend leuchten müssen.
Das habe ich dann mit unterschiedlichen Entfernungen, einem Wechsel der Sender-Modellspeichers und einem Wechsel des Senders von DX8 auf DX6 versucht. Keine Besserung. Bestimmt oder sogar mehr als 20 Versuche schlugen fehl.
In meiner Not habe ich sogar den Horizon Support angerufen. Der war der Meinung, dass ich den ganzen Heli einschicken soll, da ja der Regler der Grund für das Binding-Problem sein könnte

Dann habe ich nochmal den alten Empfänger, der noch funktioniert, auch wieder angeschlossen - auch kein Binding möglich???

Die Gemeinsamtkeit beider Problemfälle war: Die Ausrichtung des Empfängers. Denn die hingen provisorisch einfach schräg hinten am Heli.
Als ich zuerst den alten und dann den neuen Empfänger einfach gerade/waagerecht in den Heli gelegt habe, klappte das Binding auf Anhieb. Auch mehrfach bei mehreren Entfernungen.
Also anscheinend mag das Ding nicht so einfach schräg eingebaut zu werden. Evtl. kalibriert der Empfänger die Einbauausrichtung. Und schräg ist ungültig. Aber kein Hinweis im Manual und auch der Support wusste davon wohl nichts.

3) Verzögerter Pitch - richtige Einbaureihenfolge der Drucklager: Der Kauf des AR6335A war eine Folge meiner Fehlersuche nach einem Crash.
Ich habe den Heli also wieder repariert und da noch die ersten Servos drin waren, die schon Spiel hatten, wurde so einiges neu gemacht. Also Servos, Hauptrotorwelle, Blattlagerwelle, Blatthalter, Radial- und Axiallager.
Nach dem Zusammenbau reagiert der Heli auf zyklische und kollektive Befehle im Stand wunderbar.
Aber beim Flug gebe ich Pitch und er reagiert wie Expo 70% auf Pitch und das noch zeitverzögert - so ca. nach 2 Sekunden werden die Befehle umgesetzt.. Also ich bewege den Stick => nichts. Dann stärker und stärker => Plötzlich schießt er nach oben.
Klar denke ich, Servos oder Blatthalter sind schwergängig. Aber alles läuft rund und ist leichtgängig.

Dann habe ich die Servos (Verdacht auf Probleme bei Last) nacheinander nochmal durch jeweils ein weiteres neues ersetzt - auch nichts.
Taumelscheibe (könnte ja klemmen) wurde auch getauscht.
Und da der Heli bei laufendem Rotor in der Hand die Pitch-Befehle direkt umsetzte, habe ich an ein Problem mit dem AS3X gedacht. Keine Ahnung, warum da Pitch komisch reagiert, aber in der der Not halt...
Übrigens hatte ich da noch die Firmware nochmal draufgespielt. Auch keine Besserung.
Nachdem der neue AR6335A keine Besserung brachte, habe ich den neu aufgebauten Kopf doch nochmal auseinander gebaut.

Und da war dann auch der Grund und auch etwas Unklares vorher. Denn da ist ja ein Radiallager zum Rotorkopf und ein Radiallager als erstes im Blatthalter drin. Dann kommt da eine Scheibe und dann das Axiallager.
Und genau das Axiallager bzw. die Ausrichtung der Einzelteile war das Problem.
Das Lager besteht ja aus 2 Scheiben und den Kugeln. Die beiden Scheiben sind etwas unterschiedlich in der Größe.
Da sagte auch das Manual nichts dazu - also ob das größere oder kleinere zuerst rein kommt (da ist sogar der gesamte Einbau falsch gezeichnet). Der Horizon-Support meinte, dass man das einfach ausprobieren solle - so wie es passt, wird es schon richtig sein.

Genau das war falsch! Denn ich probierte es mit der kleineren Scheibe zuerst rein und die größere als "Out" Scheibe (so wie bei den Align T-Rex Helis).
Das passte auch, war aber unter Druck anscheinend doch schwergängig.

Ich habe also das Axiallager umgedreht eingebaut, also kleine Scheibe zuerst rein, dann die Kugeln und danach die größere Scheibe.

Jetzt fliegt der Heli wieder genauso wie er soll, eine Odyssee ist zuende und ein neuer AR6335A hängt an der Ersatzteilwand


Das also nur für die, die auch mal über so ein Problem stolpern sollten.

Viele Grüße

Andreas
Angehängte Grafiken
Dateityp: jpg 20190326_190815.jpg (1,13 MB, 28x aufgerufen)
Dateityp: jpg 20190326_190715.jpg (1,06 MB, 27x aufgerufen)

Geändert von AndreasM (03.04.2019 um 22:12 Uhr)
AndreasM ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Folgende 2 Benutzer sagen Danke zu AndreasM für den nützlichen Beitrag:
Derfnam (04.04.2019), M@ttis (08.04.2019)
Alt 08.04.2019, 00:07   #422
AndreasM
Member
 
Registriert seit: 04.01.2019
Beiträge: 222
Danke erhalten: 100
Flugort: Lübeck / Ratzeburg und Umgebung
Standard [andere] AW: Blade 130 S

Zitat:
Zitat von AndreasM Beitrag anzeigen

Genau das war falsch! Denn ich probierte es mit der kleineren Scheibe zuerst rein und die größere als "Out" Scheibe (so wie bei den Align T-Rex Helis).
Das passte auch, war aber unter Druck anscheinend doch schwergängig.

Ich habe also das Axiallager umgedreht eingebaut, also kleine Scheibe zuerst rein, dann die Kugeln und danach die größere Scheibe.


Andreas
Das ist missverständlich beschrieben - danke für den Hinweis.

Aufbau (Rotorkopf => Blatthalter):
1) Rotorkopf
2) Dämpfer
3) Scheibe mit dickerem Innenbereich zum Blatthalter hin
4) Radiallager außen in den Blatthalter reindrücken
5) Blatthalter
6) Radiallager innen in den Blatthalter rein (drücken braucht man da eigentlich nicht)
7) Scheibe
8) Axiallager: Zuerst dicke Scheibe mit größerem Durchmesser rein
9) Axiallager: "Kugelscheibe" mit der Seite, auf der die Kugeln offen sichtbar sind, nach innen zum Rotorkopf einlegen
10) Axiallager: Dünnere Scheibe mit kleinerem Durchmesser nach außen
11) Befestigungsschraube mit Unterlegscheibe.

Das Manual ist fehlerhaft an der Stelle und außerdem ist es nicht ersichtlich, dass die Breite und der Durchmesser der Axiallager-Scheiben variiert. Damit fehlt dann auch die Einbaurichtung.

Achtung 8-10: 2x waren die Kugeln des Ersatz-Axiallagers bei mir fest (verharzt?). Die rollten nicht richtig, sondern klebten vielmehr. Also am besten überprüfen und reinigen.

Geändert von AndreasM (08.04.2019 um 00:15 Uhr)
AndreasM ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 08.04.2019, 08:36   #423
TheFox
Senior Member
 
Benutzerbild von TheFox
 
Registriert seit: 28.10.2016
Beiträge: 4.377
Danke erhalten: 5.717
Flugort: Ingolstadt/Bayern
Standard [andere] AW: Blade 130 S

Zitat:
Aufbau (Rotorkopf => Blatthalter):
1) Rotorkopf
2) Dämpfer
3) Scheibe mit dickerem Innenbereich zum Blatthalter hin
4) Radiallager außen in den Blatthalter reindrücken
5) Blatthalter
6) Radiallager innen in den Blatthalter rein (drücken braucht man da eigentlich nicht)
7) Scheibe
8) Axiallager: Zuerst dicke Scheibe mit größerem Durchmesser rein
9) Axiallager: "Kugelscheibe" mit der Seite, auf der die Kugeln offen sichtbar sind, nach innen zum Rotorkopf einlegen
10) Axiallager: Dünnere Scheibe mit kleinerem Durchmesser nach außen
11) Befestigungsschraube mit Unterlegscheibe.

Bei mir ists anders - und funktioniert seit dem Auspacken Weihnachten 2018 bis heute perfekt:
Zwischen 4. und 6. ist ein Distanzring im Blatthalter, der die Innenringe der beiden Radiallager auf Distanz zueinander hält. Fehlt der bei Dir?

(wieso brauchst Du das innere Radiallager nicht...?)

Axiallager: Es ist IMMER zwingend eine Kugelbahn-Scheibe im Durchmesser größer, sonst würden beide Scheiben am Gehäuse reiben. Die größere Kugelbahn-Scheibe bewegt sich mit dem Blatthalter auf der Welle, die Kleine nicht. Die große Kugelbahn-Scheibe darf sich darum nur auf den Außenring des Radiallagers stützen, darum die dünne Scheibe bei Punkt 7. Und daraus ergibt sich auch die Einbau-Reihenfolge, große Kugelbahn-Scheibe Richtung Radiallager, Kleine nach außen.

Vermutlich ist deshalb auch die Anleitung so spartanisch. Bei diesem Heli dürfe sie für Anfänger ruhig ausführlicher sein.
Ich kenne nur Blade und Walkera-Helis. Zudem noch Blatthalter von Rakonheli und Microheli. Sie sind alle so aufgebaut.
_____________________________
Meine Helis:https://www.rc-heli.de/board/album.php?u=61831
TheFox ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 08.04.2019, 11:18   #424
AndreasM
Member
 
Registriert seit: 04.01.2019
Beiträge: 222
Danke erhalten: 100
Flugort: Lübeck / Ratzeburg und Umgebung
Standard [andere] AW: Blade 130 S

Schau mal bitte in das Manual hier auf Seite 20.

Dort sind oben die fraglichen Komponenten aufgezeichnet.
Es ist zweimal eine "9" eingetragen, das sind die Radiallager. Der Fehler im Manual ist also, dass der Blatthalter zwischen der 8 und der "rechten 9" ist und nicht, wie es sein müsste, zwischen der "linken 9" und der 8.

Und wie Du schon schreibst, sieht man nicht die Unterscheidung bzgl. der Scheibendurchmesser und diese sind selber auch nicht gekennzeichnet bzw. beschriftet.

Mag sein, dass bei Walkera und Blade das genauso gelöst ist.
Ich kannte vorher nur T-Rex 450 + 600 und SAB Goblin 380 + 570 (und Nano CPs).

Dort ist das teilweise anders gelöst und auch die Scheiben sind beschriftet mit "out" und "in".
Und schau mal im Partfinder bei Freakware beim 450L z.B. Da ist das Radiallager außen hinter dem Axiallager eingebaut. Also in Richtung Rotorblätter (oder ist das auch falsch?)

Mag sein, dass ich das dadurch nicht richtig eingebaut habe. Hatte aber sogar beim Support angerufen, die wussten ja auch nicht weiter... Gut - nachdenken hilft auch manchmal.

Aber jetzt nochmal bzgl. der 9 und der 8.
Man sieht rechts neben der 8 eine Scheibe ohne Nummer. Diese meinte ich mit "7)" in meiner Liste.

Sonst gibt es da aber keine andere Scheibe.
Beim Shape S2 ist so eine kleines Röhrchen von ca 3-4 mm zwischen beiden Radiallagern.

Hier ist das Manual vom S2. Auf Seite 29 links oben ist SHS2P06447 abgebildet. Dort ist in der Mitte so ein "Röhrchen", welches zwischen die Radiallager kommt.

So was habe ich aber nicht beim 130S und auch nicht auf deren Abbildungen gesehen.

Habe es allerdings jetzt auch nicht mehr auseinandergebaut. Aber da erinnere ich mich nicht dran und im Manual ist so eine Distanzscheibe auch nicht zu sehen. Aber der nächste Crash kommt bestimmt und dann baue ich das wieder auseinander und schaue nochmal nach - evtl. hängt so ein Röhrchen in der Mitte. Habe aber jetzt die Blattlagerwellen aus gehärtetem Stahl und die vebiegen nicht so leicht.

Das Problem war einfach nur die Größe der Scheiben und Du hast das halt einfach richtig gemacht. Ich wusste es nicht besser (bzw. hab evtl. nicht richtig nachgedacht) und habe es daher falsch herum eingebaut. Und das Manual hilft da halt einfach nicht.

Daher meine Aufstellung der aktuell für mich richtigen Reihenfolgen damit jemand anders mit einem selben Problem wie ich nicht den gleichen Fehler macht.

Geändert von AndreasM (08.04.2019 um 11:28 Uhr)
AndreasM ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Folgender Benutzer sagt Danke zu AndreasM für den nützlichen Beitrag:
TheFox (08.04.2019)
Alt 28.04.2019, 11:40   #425
unclejoe
Member
 
Benutzerbild von unclejoe
 
Registriert seit: 03.12.2017
Beiträge: 79
Danke erhalten: 16
Flugort: Nördlicher Flachgau / Raum Bürmoos
Standard [andere] AW: Blade 130 S

Servus zusammen,

ich bin auf der Suche nach einer geeigneten 'Minikugelkopfzange' für den 130S/230S V2.

Welches Werkzeug verwendet ihr bei den oben genannten Heils?

Mein Favorit ist bis jetzt die hier. Kugelkopfpinzette

Lg Joachim
_____________________________
Gruß Joachim

DX8 G2, Nano Cps, 130S, 230S V2
unclejoe ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 28.04.2019, 11:47   #426
TheFox
Senior Member
 
Benutzerbild von TheFox
 
Registriert seit: 28.10.2016
Beiträge: 4.377
Danke erhalten: 5.717
Flugort: Ingolstadt/Bayern
Standard [andere] AW: Blade 130 S

Ich verwende das, was bei mir natürlich angewachsen ist: meine Finger. Bei jedem Heli.
_____________________________
Meine Helis:https://www.rc-heli.de/board/album.php?u=61831
TheFox ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 28.04.2019, 12:34   #427
christianm
Member
 
Benutzerbild von christianm
 
Registriert seit: 10.09.2017
Beiträge: 532
Danke erhalten: 219
Flugort: Augsburg
Standard [andere] AW: Blade 130 S

Ich mach das ebenfalls mit meinen Fingern bzw mit den Fingernägeln. Das geht meist gut ab. Nur für grössere, wie bei meinem 450X, nicht. Da gehen die schwer ab, dafür hab ich mir eine günstige Kugelkopfzange bei A**z*n organisiert.
christianm ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 28.04.2019, 12:59   #428
Oxigen
Gast
 
Registriert seit: 26.01.2013
Beiträge: 1.193
Danke erhalten: 405
Flugort: Oberhausen
Standard [andere] AW: Blade 130 S

Zitat:
Zitat von unclejoe Beitrag anzeigen
Servus zusammen,

ich bin auf der Suche nach einer geeigneten 'Minikugelkopfzange' für den 130S/230S V2.

Welches Werkzeug verwendet ihr bei den oben genannten Heils?

Mein Favorit ist bis jetzt die hier. Kugelkopfpinzette

Lg Joachim
Hallo

Die von dir Favorisierte Kugelkopfpinzette eignet sich für deine Modelle nicht, da du keinen Ansatzpunkt für die Pinzette an den Kugelköpfen hast, rutschst du damit ab.
Die Kugelkopfpinzette eignet sich nur für Kugelköpfe, die man einschrauben kann wie zum Beispiel dem Blade Fusion 270 oder T-Rex 250.
Von daher nimm wie bereits hier erwähnt deine Fingernägel.

Gruß
Stephan
Oxigen ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Folgender Benutzer sagt Danke zu Oxigen für den nützlichen Beitrag:
unclejoe (28.04.2019)
Alt 28.04.2019, 14:24   #429
uboot
Senior Member
 
Benutzerbild von uboot
 
Registriert seit: 16.05.2013
Beiträge: 2.215
Danke erhalten: 522
Flugort: Luftraum um FFB
Standard [andere] AW: Blade 130 S

Zitat:
Zitat von unclejoe Beitrag anzeigen
Servus zusammen,

ich bin auf der Suche nach einer geeigneten 'Minikugelkopfzange' für den 130S/230S V2.

Welches Werkzeug verwendet ihr bei den oben genannten Heils?

Mein Favorit ist bis jetzt die hier. Kugelkopfpinzette

Lg Joachim
Ich habe diese Pinzette und bestätige voll, was Oxigen dazu schreibt.
Allerdings habe ich der ovalen Spitze eine kleine Abflachung verpaßt, womit sie funktioniert.
Nur mit den Händen braucht es viel Geschick, wenn es ein nano mit Kunststoff-TS ist beim Aufdrücken.

Gruß
Wolfgang
_____________________________
Es ist das edelste Privileg des Starken, sich auf die Seite der Schwachen zu stellen.

Geändert von uboot (28.04.2019 um 14:26 Uhr)
uboot ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Folgender Benutzer sagt Danke zu uboot für den nützlichen Beitrag:
unclejoe (28.04.2019)
Alt 28.04.2019, 15:32   #430
unclejoe
Member
 
Benutzerbild von unclejoe
 
Registriert seit: 03.12.2017
Beiträge: 79
Danke erhalten: 16
Flugort: Nördlicher Flachgau / Raum Bürmoos
Standard [andere] AW: Blade 130 S

Die ovale Spitze etwas abfeilen war auch mein erster Gedanke. Schön zu hören das dies auch funktioniert.

Mit den Fingern ziehe ich nur die Kugelköpfe beim Nano Cps ab. Raufgeklipst werden die dann mit einer normalen Pinzette auf eine Alu-TS.

Bei meinen anderen Helis ist mir halt richtiges Werkzeug lieber, sonst hätte ich ja nicht gefragt. :-)
Die normale Kugelkopfzange ist einfach zu groß.

Danke an alle für die raschen Antworten.

Lg Joachim
_____________________________
Gruß Joachim

DX8 G2, Nano Cps, 130S, 230S V2
unclejoe ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Antwort
Zurück zu: Blade


Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Unterschiede zischen Blade 120SR und Blade 130 Spammdoc Fliegen für Einsteiger 2 05.09.2013 15:34
Blade 130 X: Anfängerfrage koelschman77 Fliegen für Einsteiger 4 05.02.2013 10:26
blade 130 wolfb30 Blade 16 13.11.2012 13:44
Akku bei Blade 130 Kirchie Akku und Ladetechnik 23 08.11.2012 16:21


Alle Zeitangaben in WEZ +2. Es ist jetzt 01:28 Uhr.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
Live Threads provided by AJAX Threads (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.