RC - Heli

Zurück   RC-Heli Community > Technik und Bauen > Sender / Empfänger

Antwort
 
Themen-Optionen Ansicht
Alt 23.05.2020, 11:49   #1
Luceac
Junior Member
 
Benutzerbild von Luceac
 
Registriert seit: 05.02.2020
Beiträge: 4
Danke erhalten: 1
Flugort: Dortmund
Standard DX6e,Bindeprobleme & kurze Verbindungsabbrüche nach nur wenigen Metern

Hallo erstmal,
ich bin wohl noch blutiger Anfänger möchte ich voranstellen.

Ich habe eine neue "Spaktrum" DX6e.

Mein Eigen nenne ich derzeit einen Allign T-Rex 150x mit Sat. Empfänger und Blade Nano S2 (mittlerweile der 3.).

Nun zum Problem....:
Bei allen Modellen gab es Probleme beim Binden.
Bei der Drohne eines Freundes wollte das Binden überhaupt nicht klappen.
Nach kurzer Recherche im Internet, habe ich die Entfernung zum Empfänger während des Bindevorgangs vergrößert, danach auch versuche ohne Stahlbeton in der Nähe.
Keine Änderung. Ein Binden beim ersten Versuch hat noch nie Funktioniert.
Die Sender-Spannung war niemals unter 5,2 V.

Während des Fluges habe ich ständig kurze Verbindungsabbrüche und die Modelle gehen kurz in den "Failsafe-Modus"?

- Der T-Rex 150x geht einfach aus, manchmal bricht auch nur die Drehzahl kurz ein oder die Steuerung ist etwas Latent.
- Der Nano S2 behält letzte Steuereingabe für ca. 5 sec. bei, danach kehrt die Verbindung zurück.

Beides tut den Modellen, auch wenn sie nach meiner Einschätzung sehr robust sind, nicht gut wie man sich vorstellen kann.

Ein richtiges Schema konnte ich bis Dato noch nicht ausmachen.
Manchmal lassen sich die Modelle ohne Abbrüche über mehrere Akkus hinweg einwandfrei Steuern, ein anderes Mal machen alle Modelle Probleme.
Die Verbindungsabbrüche sind meines Erachtens völlig willkürlich und treten bei Entfernungen zwischen zwei und zwanzig Metern auf.
Ich achte stets darauf nie mit der Antenne des Senders direkt auf das Model zu zeigen.

Bevor ich nun den Sender einschicke, dachte ich es wäre eine gute Idee mich mal bei Fachkundigen schlau zu machen.
Vielleicht bin ja zu Doof oder habe doch noch etwas nicht beachtet.

Vielen Dank im Voraus und Grüße

LUC
Luceac ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 23.05.2020, 16:16   #2
TheFox
Senior Member
 
Benutzerbild von TheFox
 
Registriert seit: 28.10.2016
Beiträge: 6.272
Danke erhalten: 8.176
Flugort: Ingolstadt/Bayern
Standard AW: DX6e,Bindeprobleme & kurze Verbindungsabbrüche nach nur wenigen Metern

Der erste Schritt wäre der Reichweitentest nach Anleitung. Aber insgesamt spricht Alles für einen Defekt am Sender. Da gibt's eigentlich nur Einsenden.
_____________________________
Meine Helis:https://www.rc-heli.de/board/album.php?u=61831
TheFox ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 23.05.2020, 19:58   #3
Luceac
Junior Member
 
Benutzerbild von Luceac
 
Registriert seit: 05.02.2020
Beiträge: 4
Danke erhalten: 1
Flugort: Dortmund
Standard AW: DX6e,Bindeprobleme & kurze Verbindungsabbrüche nach nur wenigen Metern

Danke schon mal für deine Antwort.
In der Anleitung ist die Rede von 28 m Entfernung und reduzierter Sendeleistung, daher habe ich mir diesen einfach mal gespart.
Die Verbindungsabbrüche treten ja mitunter schon nach wenigen Metern auf.

Eben ist mir noch aufgefallen, dass die Signalstärkenanzeige oben links im Display neben dem "DSMX"-Tag beim T-Rex gar nicht angezeigt wird. Beim Blade allerdings schon.

Mfg LUC
Luceac ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 23.05.2020, 20:01   #4
Pietbaer
Senior Member
 
Benutzerbild von Pietbaer
 
Registriert seit: 25.05.2010
Beiträge: 2.843
Danke erhalten: 977
Flugort: Eppstein ( Bremthal )
Standard AW: DX6e,Bindeprobleme & kurze Verbindungsabbrüche nach nur wenigen Metern

Mal ne kurze sicherlich dumme Frage, bindest du die Modelle jeweils vor dem fliegen.

Gruß Peter
_____________________________
MSH Prôtos 500 & Maxi V2 + DX8
Compass Atom 500
" Wer sparen will muß Geld ausgeben "
Pietbaer ist gerade online   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 23.05.2020, 20:08   #5
Luceac
Junior Member
 
Benutzerbild von Luceac
 
Registriert seit: 05.02.2020
Beiträge: 4
Danke erhalten: 1
Flugort: Dortmund
Standard AW: DX6e,Bindeprobleme & kurze Verbindungsabbrüche nach nur wenigen Metern

Nein, dass wäre wohl nicht im Sinne des Erfinders.
Zumal das Binden nie beim ersten Mal funktioniert.

Gruß LUC
Luceac ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Folgender Benutzer sagt Danke zu Luceac für den nützlichen Beitrag:
Pietbaer (23.05.2020)
Alt 23.05.2020, 20:13   #6
Pietbaer
Senior Member
 
Benutzerbild von Pietbaer
 
Registriert seit: 25.05.2010
Beiträge: 2.843
Danke erhalten: 977
Flugort: Eppstein ( Bremthal )
Standard AW: DX6e,Bindeprobleme & kurze Verbindungsabbrüche nach nur wenigen Metern

Ich denke mal das dein HF-Modul im Sender ne makke hat.

Gruß Peter
_____________________________
MSH Prôtos 500 & Maxi V2 + DX8
Compass Atom 500
" Wer sparen will muß Geld ausgeben "
Pietbaer ist gerade online   Mit Zitat antworten Zitiere markierten Text nach oben
Folgender Benutzer sagt Danke zu Pietbaer für den nützlichen Beitrag:
Luceac (23.05.2020)
Alt 23.05.2020, 20:29   #7
Luceac
Junior Member
 
Benutzerbild von Luceac
 
Registriert seit: 05.02.2020
Beiträge: 4
Danke erhalten: 1
Flugort: Dortmund
Standard AW: DX6e,Bindeprobleme & kurze Verbindungsabbrüche nach nur wenigen Metern

So etwas habe ich befürchtet.

Schade und etwas ärgerlich, da ich gerade mal etwas mehr Zeit zum Fliegen hätte.
Aber da das ganze bis jetzt noch relativ Bruchfrei über die Bühne gegangen ist...
... ist da wohl besser Einschicken angesagt, bevor sich das ändert.

Gruß LUC
Luceac ist offline   Mit Zitat antworten Zitiere markierten Text nach oben

Zurück zu: Sender / Empfänger

Antwort

Stichworte
dx6e, nano s2, spektrum, trex 150x

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
[Nano CPX/CPS] Defekt, Verbindungsabbrüche/Abschalter beim Nano cpx Cadeyrn Blade 194 29.03.2020 15:28
MCPX Bindeprobleme mit DX6i nach DX5e kasperle Blade 21 05.11.2012 09:19
Sind das Verbindungsabbrüche DsmX ? Markus.S Sender / Empfänger 6 24.03.2012 17:04
Spannungsabriss nach wenigen sek. bell222v Helis Allgemein 19 14.01.2011 17:59
Korrosion Nach Wenigen Laufstunden Heli-Maniac Verbrenner 21 22.08.2005 02:03


Alle Zeitangaben in WEZ +2. Es ist jetzt 23:02 Uhr.


Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
Live Threads provided by AJAX Threads (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.