RC - Heli

Zurück   RC-Heli Community > Hubschrauber-Systeme > Mikado

Antwort
 
Themen-Optionen Ansicht
Alt 16.06.2013, 21:16   #1
Schampi85
Gast
 
Beiträge: n/a
Standard Heckpendeln meines Logo 400 SE

Hallo zusammen,

habe seit ungefähr 2-3 Flügen das Problem, dass mein Heck leicht pendelt.

Im V-Stabi habe ich schon verschieden Werte zwischen 70-90 ausprobiert. Bei 80 stand er damals wie festgenagelt. Crash hatte ich keinen.

An was kann dies liegen? Die Schiebehülse geht ebenfalls leichtgänig.

VG

Flo
  Mit Zitat antworten Zitiere markierten Text nach oben
Alt 16.06.2013, 21:34   #2
heli-commander
Senior Member
 
Benutzerbild von heli-commander
 
Registriert seit: 11.08.2011
Beiträge: 1.088
Danke erhalten: 546
Flugort: MFV Rossert & Cape Coral
Standard AW: Heckpendeln meines Logo 400 SE

Hallo Flo,

ich habe 4 Monate mit meinem Logo 500 und dem Heckpendeln gekämpft. Alles mögliche ausprobiert, nichts half. Heute sagte mir ein Vereinskollege, dass das Innenleben des Vstabi etwas locker im Gehäuse sitzen würde als er an den Kabeln gewackelt hatte.
Habe das Vstabi aufgeschraubt und 3mm Schaumstoff zwischen Platine und Deckel gepackt und wieder aufgeklebt. KEIN PENDELN MEHR. Was habe ich nicht alles ausprobiert und nichts half. Schau also auch mal bei dir ob es daran liegen könnte.
Nur mal so als Tipp.

Gruß,
Werner
_____________________________
TDFun, Logo 400SE, 500(SE), 690SX, Goblin 500 und Heim 3D 100
heli-commander ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 16.06.2013, 21:36   #3
Schampi85
Gast
 
Beiträge: n/a
Standard AW: Heckpendeln meines Logo 400 SE

Zitat:
Zitat von heli-commander Beitrag anzeigen
Hallo Flo,

ich habe 4 Monate mit meinem Logo 500 und dem Heckpendeln gekämpft. Alles mögliche ausprobiert, nichts half. Heute sagte mir ein Vereinskollege, dass das Innenleben des Vstabi etwas locker im Gehäuse sitzen würde als er an den Kabeln gewackelt hatte.
Habe das Vstabi aufgeschraubt und 3mm Schaumstoff zwischen Platine und Deckel gepackt und wieder aufgeklebt. KEIN PENDELN MEHR. Was habe ich nicht alles ausprobiert und nichts half. Schau also auch mal bei dir ob es daran liegen könnte.
Nur mal so als Tipp.

Gruß,
Werner
Ok, wird mal kontrolliert, danke!

Habe mal an den Steckern gewackelt, da sitzt alles Bombenfest. War bei dir merkliches Spiel?

Geändert von Schampi85 (16.06.2013 um 21:40 Uhr)
  Mit Zitat antworten Zitiere markierten Text nach oben
Alt 16.06.2013, 21:50   #4
heli-commander
Senior Member
 
Benutzerbild von heli-commander
 
Registriert seit: 11.08.2011
Beiträge: 1.088
Danke erhalten: 546
Flugort: MFV Rossert & Cape Coral
Standard AW: Heckpendeln meines Logo 400 SE

Zitat:
War bei dir merkliches Spiel?
Also da war schon etwas Spiel nach links und rechts. Hatte das zuerst auf die Stecker geschoben.
Am besten die Stecker mal ab machen und dann schauen ob da Spiel zwischen der Platine
und dem Gehäuse ist.
Ansonsten alle Verdächtigungen wie z.B. Welle, Lager, etc. kontrollieren. Schon komisch,
dass es so plötzlich kommt.

Gruß,
Werner
_____________________________
TDFun, Logo 400SE, 500(SE), 690SX, Goblin 500 und Heim 3D 100
heli-commander ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 16.06.2013, 22:03   #5
Schampi85
Gast
 
Beiträge: n/a
Standard AW: Heckpendeln meines Logo 400 SE

Werde mir mal als nächstes die Lager der Blatthalter vornehmen. Was muss denn da alles getauscht werden, sind ja einige Einzelteile in den Blatthaltern.
  Mit Zitat antworten Zitiere markierten Text nach oben
Alt 16.06.2013, 22:11   #6
heli-commander
Senior Member
 
Benutzerbild von heli-commander
 
Registriert seit: 11.08.2011
Beiträge: 1.088
Danke erhalten: 546
Flugort: MFV Rossert & Cape Coral
Standard AW: Heckpendeln meines Logo 400 SE

Zitat:
sind ja einige Einzelteile in den Blatthaltern.
Da musst Du mal in die Expolsionszeichnung schauen. Als Satz gibt es auf alle Fälle immer die Drucklager (sofern die beim 400er auch drin sind).
Auf Zug müssen die Blatthalter sehr leichtgängig gehen. Wenn da was ruckelt, stimmt was nicht. Virbrationen hast Du aber keine?

Nachtrag:
Sehe gerade, Du hast das Problem auch im Vstabi Forum addressiert .......

Gruß,
Werner
_____________________________
TDFun, Logo 400SE, 500(SE), 690SX, Goblin 500 und Heim 3D 100

Geändert von heli-commander (16.06.2013 um 22:14 Uhr) Grund: Nachtrag
heli-commander ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 16.06.2013, 23:07   #7
Schampi85
Gast
 
Beiträge: n/a
Standard AW: Heckpendeln meines Logo 400 SE

Zitat:
Zitat von heli-commander Beitrag anzeigen
Da musst Du mal in die Expolsionszeichnung schauen. Als Satz gibt es auf alle Fälle immer die Drucklager (sofern die beim 400er auch drin sind).
Auf Zug müssen die Blatthalter sehr leichtgängig gehen. Wenn da was ruckelt, stimmt was nicht. Virbrationen hast Du aber keine?

Nachtrag:
Sehe gerade, Du hast das Problem auch im Vstabi Forum addressiert .......

Gruß,
Werner
Ja, da hab ich's jetz auch mal rein...mal schauen ob es eine Lösung bringt
  Mit Zitat antworten Zitiere markierten Text nach oben
Alt 18.06.2013, 23:04   #8
spacebaron
helispecials.de
Hersteller Tuningteile
 
Benutzerbild von spacebaron
 
Registriert seit: 21.09.2005
Beiträge: 1.935
Danke erhalten: 243
Flugort: Trofi, auf der wilden Wiese, MFF Bitz und MFC Oberhausen
Standard AW: Heckpendeln meines Logo 400 SE

Hallole,

Könnte sein, dass das Getriebe Spiel hzr zu heckzahnrad einen muckenseckel zu eng ist und es bei den Temperaturen einfach zu eng ist.
Grüssle
_____________________________
TDF, TDR1, TDR2 , 2x Logo400CFK,
TRex600 N+E-Umbau,TRex700N E-Umbau
V-Bar Control..
spacebaron ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 19.06.2013, 09:45   #9
Schampi85
Gast
 
Beiträge: n/a
Standard AW: Heckpendeln meines Logo 400 SE

Werd heute mal testen gehen ob ein neues Setup im V-Stabi die Lösung gebracht hat, da das Problem seitdem Auftritt, seit ich die bankumschaltung nutze. Also könnte gut sein das hier der Fehler gelegen hat.

Werde berichten!
  Mit Zitat antworten Zitiere markierten Text nach oben
Alt 19.06.2013, 13:48   #10
V-Mann
Gast
 
Registriert seit: 14.12.2012
Beiträge: 192
Danke erhalten: 238
Standard AW: Heckpendeln meines Logo 400 SE

Zitat:
Zitat von Schampi85 Beitrag anzeigen
Die Schiebehülse geht ebenfalls leichtgänig.
Hi Floh,

Das mit dem "leichtgängig" ist auch vielerseits unterschiedliche Auslegungssache finde ich. Ich dachte auch, dass bei meinem Logo (allerdings 500SE) das Heck leicht geht, bis mich mein Kumpel eines Besseren belehrt hat.

Bei mir fing es auch an zu pendeln, bishin zum Zucken des Hecks. Die Ursache war, dass die Kugelköpfe von den Blatthaltern in den Kugelpfannen der Steuerbrücke sehr schwergängig waren. Probiere doch mal das Heck zu bewegen mit eingeklippsten Kugelköpfen und ohne. Ich habe den Unterschied deutlich gemerkt.

Wir haben die Kugelpfannen mit einer Reibahle leichtgängiger gemacht und die Kugelköpfe ganz vorsichtig etwas bearbeitet (ist öffters auch mal ein feiner Grad dran).

Weiterhin sollte das Loch bzw. die Maße der Servohörner für die Heckanlenkung genau eingehalten werden. Ich wollte für meinen 500SE die Carbon Servohörner von meinem alten 500 3D nehmen und habe dann gemerkt, dass diese nicht mehr ausreichen, um ein Loch tiefer (auf 13mm) zu kommen. Dadurch hat sich der Weg des Horns verkürzt und die Haltekraft verbessert.

Ich hoffe doch, du hast Deine Drucklager richtig rum eingebaut (X - Markierung nach innen !), weil mir selber ist das auch passiert, dass mein kurz mal trieft beim Zusammenbauen.

Vielleicht kannst du einige Tips davon verwerten. FAZIT bei mir: Kein Zucken oder extremes Pendeln mehr.

Gruß René

Geändert von V-Mann (19.06.2013 um 13:50 Uhr)
V-Mann ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Folgender Benutzer sagt Danke zu V-Mann für den nützlichen Beitrag:
janosch160 (27.06.2013)
Antwort
Zurück zu: Mikado


Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Gibt es schon Erfahrungswerte Logo 400 VS Logo 400 SE Spucki480 Mikado 1 17.07.2011 00:38
Starkes Heckpendeln Blade 400 Savox SH-0253 Dave09 Kreisel und Servos 9 03.04.2010 12:33
Langsames Pirouetten drehen meines Logo 10-3D zottlmario Mikado 13 22.10.2006 18:26
LOGO 10 - Heckpendeln ikarus-joe Mikado 4 14.08.2005 23:33
3 1/2 Minuten an Bord meines Logo 14 Eddi E. aus G. Bilder und Videos 17 29.07.2005 09:13


Alle Zeitangaben in WEZ +2. Es ist jetzt 07:31 Uhr.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
Live Threads provided by AJAX Threads (Lite) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity (Lite) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.