RC - Heli

Zurück   RC-Heli Community > Hubschrauber-Systeme > Sonstige Helis

Antwort
 
Themen-Optionen Ansicht
Alt 07.05.2014, 12:34   #51
Jürgen S
Member
 
Benutzerbild von Jürgen S
 
Registriert seit: 05.01.2014
Beiträge: 139
Danke erhalten: 20
Flugort: Rhön
Standard AW: Erfahrungen mit der Solo Pro 229 EC-145?

Danke für die Info.

Meine Erfahrungen bezüglich der Lieferzeiten bei robbe sind ähnlich, hatte auch Probleme, an Akkus für den Trainer CP/Master CP zu kommen. Die musste ich dann einzeln in diversen Shops zusammensuchen.
Jürgen S ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 16.05.2014, 21:31   #52
Flying Frog
Gast
 
Beiträge: n/a
Standard Ersatzteile Solo Pro 229 EC-145

Habe meinen mit Oxigens Hilfe schnell zum sauber fliegen gebracht. Aber nach paar Akkus zog er mir mal seitlich weg und landete eher unsanft auf der Wiese.
Positiv: Der Rumpf an sich hat keinerlei Schäden (der knallte schon ganz schön auf), es läuft auch noch alles.
Negativ: Er dreht nicht mehr hoch. Habe ihn auseinandergebaut (das ist ja auch ein Prozedere, zu dem es eine Anleitung geben sollte!), das Zahnrad war außen in Ordnung, ließ sich aber in beide Richtungen drehen. Hat der einen Freilauf?
Als ich es dann abzug, krümelte irgendwas raus. Habe es dann wieder zusammen gesetzt, in der Druckrichtung hing er dann wieder am Motor. Ist auch hochgelaufen, "kuppelte" aber bei etwa 70 % Gas dann wieder aus. Was ist das?
Wo kriege ich günstig Ersatzteile her?

Wenn man unten den Akkukasten abschraubt, kann man auch andere Akkus verwenden. Muß nur passende Stecker dran haben.
  Mit Zitat antworten Zitiere markierten Text nach oben
Alt 17.05.2014, 16:24   #53
Oxigen
Gast
 
Registriert seit: 26.01.2013
Beiträge: 1.193
Danke erhalten: 405
Flugort: Oberhausen
Standard AW: Ersatzteile Solo Pro 229 EC-145

Zitat:
Zitat von Flying Frog Beitrag anzeigen
das Zahnrad war außen in Ordnung, ließ sich aber in beide Richtungen drehen. Hat der einen Freilauf ?
Ja hat er.
Zitat:
Zitat von Flying Frog Beitrag anzeigen
Als ich es dann abzug, krümelte irgendwas raus. Habe es dann wieder zusammen gesetzt, in der Druckrichtung hing er dann wieder am Motor. Ist auch hochgelaufen, "kuppelte" aber bei etwa 70 % Gas dann wieder aus. Was ist das?
Da bleibt dir wohl nichts anderes übrig als den noch einmal auseinander zu nehmen, um den Fehler zu finden.
Zitat:
Zitat von Flying Frog Beitrag anzeigen
Wo kriege ich günstig Ersatzteile her?
Am besten die Ersatzteilnummer bei Google eingeben und die Ergebnisse durchsuchen. Was nützt es dir wenn der eine Händler günstig ist, aber gerade das Ersatzteil was du benötigst nicht am Lager hat.
Zitat:
Zitat von Flying Frog Beitrag anzeigen
Wenn man unten den Akkukasten abschraubt, kann man auch andere Akkus verwenden.
Dann kontrolliere aber ob der Schwerpunkt noch stimmt.
Oxigen ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 16.06.2014, 20:20   #54
Oxigen
Gast
 
Registriert seit: 26.01.2013
Beiträge: 1.193
Danke erhalten: 405
Flugort: Oberhausen
Standard AW: Erfahrungen mit der Solo Pro 229 EC-145?

Hallo

Ich wollte nur kurz mitteilen dass sich bei mir exakt dasselbe Phänomen ereignet hat wie bei @mbmodells, wo es auch das Video dazu hier gibt.

Das ganze ist in ca. 3 Metern passiert und ich hatte plötzlich keine Kontrolle mehr. Der Heli bohrte sich in den Boden und die Rotorblätter natürlich auch da die Motoren ja schön weiter liefen. Erst als ich den Akku abklemmte war Ruhe.

Ob das BEC plötzlich ausgefallen ist oder der Empfänger die Bindung verloren hat kann ich im Nachhinein nicht sagen.
Allerdings initialisierte der Empfänger wieder nach dem Absturz wie ich ihn zuhause an das GLM angebunden habe.

Außerdem ist mir noch etwas aufgefallen. Man sollte sich die TS mal genau anschauen, weil die TS sich so lieb hat frisst sie sich selber auf, und die Späne befindet sich dann auf dem Rahmen. Dadurch fliegt der Heli als ob er besoffen wäre.

Ich hab meinen verkauft da ich kein weiteres Geld investieren wollte.

Gruss Stephan
Oxigen ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 25.08.2014, 21:27   #55
viggo
Gast
 
Beiträge: n/a
Standard AW: Erfahrungen mit der Solo Pro 229 EC-145?

Huhu!

Sagt mal, ihr habt den 229 doch schonmal aufgeschraubt, also die Kabine meine ich. Könnt ihr mir bitte nen Tipp geben, wie ihr die Technik freigelegt habt?

Wäre nett, viele Grüße, viggo
  Mit Zitat antworten Zitiere markierten Text nach oben
Alt 29.09.2014, 10:38   #56
tiaik
Junior Member
 
Registriert seit: 19.09.2010
Beiträge: 5
Danke erhalten: 0
Flugort: Großbottwar
Unglücklich AW: Erfahrungen mit der Solo Pro 229 EC-145?

Hallo der 229 ist 5 Akkus top geflogen dann gestern Abend ohachne Warnung in ca 3 m enfernung einfach nach links abgeschmiert ohne Reaktion auf Failsafe Sender motorstopp muss heute schaden untersuchen Frage: hat einer schon herausgefunden
was eventuell die Ursache sein könnte Bedanke mich vorab für jeden Hinweis
tiaik ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 29.09.2014, 16:44   #57
Oxigen
Gast
 
Registriert seit: 26.01.2013
Beiträge: 1.193
Danke erhalten: 405
Flugort: Oberhausen
Standard AW: Erfahrungen mit der Solo Pro 229 EC-145?

Hallo

Das ist die alles entscheidende Frage. Solltest du das nicht herausfinden, und reparierst ihn, wird dir unter Garantie früher oder später wieder dasselbe passieren.
Da die diversen Ersatzteile nicht gerade günstig sind, würde ich mir das gut überlegen.
Du bist ja mittlerweile der dritte dem das passiert ist, wie vielen es ebenso ergangen ist, diese aber nicht darüber schreiben werden wir wohl nie erfahren.

Gruß Stephan
Oxigen ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 29.09.2014, 20:32   #58
Gucky
Member
 
Benutzerbild von Gucky
 
Registriert seit: 25.04.2013
Beiträge: 921
Danke erhalten: 281
Flugort: Dessau-Rosslau
Standard AW: Erfahrungen mit der Solo Pro 229 EC-145?

Ich reihe mich da mal ganz schneel mit ein.
Ist zwar schon länger her und damal gab es noch keine Ersatzteile aber besser als nie.
Setdem steht er repariert da und wartet auf seine Einsatz in der Halle.

Mit freundlichen Grüßen Gucky
Gucky ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 30.09.2014, 19:04   #59
Porsti
Member
 
Benutzerbild von Porsti
 
Registriert seit: 17.06.2013
Beiträge: 658
Danke erhalten: 544
Standard

Auch ich reihe mich jetzt hier ein, denn ich verliere langsam echt die Lust.

Bei mir ist das Fehlerbild so, daß nach ca. 3min eine beliebige Funktion aussteigt. Es waren schon dabei: Hauptmotor, Nick und Heck. Ob bei Nick Roll mit ausgestiegen ist kann ich nicht sagen.

Hatte den Heli dann brav zum Fachhändler geschafft und ihn jetzt, nach 23! Tagen wiederbekommen, mit dem Hinweiß, daß ein Probeflug durchgeführt und nichts gefunden wurde. Allerdings lag eine zweite Empfängereinheit bei. Hmm, warum wohl?

Also heute eingebaut und festgestellt, daß sowohl Roll, als auch Pitch verkehrtherum laufen. Nun dachte ich, biste clever: Pitch kannste im Sender reversieren und für Roll brauchste blos die beiden hinteren Servos tauschen, die Korrekturrichtung ist ja auch verkehrt. Ha, Pustekuchen: tausche ich die beiden hinteren Servos gehen !alle! TS-Servos verquer. Auch bei Roll laufen alle drei TS-Servos? Ach ja, und der Heckmotor läuft auch an, ohne daß der Hauptmotor läuft (per Schalter auf 0), wenn ich den Heli drehe oder an den Heckknüppel komme. Das macht die originale Einheit nicht.

Was mir beim Testen auch aufgefallen ist, ist daß beim Initialisieren mit der alten Einheit die Servos am Ende langsam hoch und runter laufen und bei der neuen mind. dreimal schneller.

Ich habe jetzt robbe angeschrieben (an deren Hotline geht Dienstags 17:45 keiner mehr ran ) und teste erstmal noch mit der alten Einheit. Mal sehen was passiert, wenn das Modell aufgrund einer ausgestiegenen Funktion runterfällt und der Rumpf Schaden nimmt. Mein aktueller Verdacht ist ein schwachbrüstiges BEC, denn der eine erfolgreiche Flug vor der Reklamation und der (auch problemlose) Testflug von gerade eben, waren beide ohne Haube.

Vielleicht hat einer von Euch noch eine Idee? Ansonsten werde ich berichten...



Porsti

Geändert von Porsti (30.09.2014 um 19:06 Uhr)
Porsti ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 01.10.2014, 17:59   #60
Porsti
Member
 
Benutzerbild von Porsti
 
Registriert seit: 17.06.2013
Beiträge: 658
Danke erhalten: 544
Standard AW: Erfahrungen mit der Solo Pro 229 EC-145?

Hallo,

mittlerweile gibt es einen weiteren Erkenntnissgewinn: Es deutet tatsächlich alles auf ein zu schwaches BEC hin. Ich wollte gestern das Ganze nochmal im Rundflug testen und beim obligatorischen Rudercheck initialisierte plötzlich der Regler neu. Da schoss es mir dann... ...mir war vorher schon aufgefallen, daß "der Heli" manchmal unvermittelt tütelte. Ich konnte das Verhalten gestern auch absolut zuverlässig reproduzieren. Teilweise initialisierte sogar die Empfängereinheit komplett neu.

Heute habe ich dann mal den Regler abgezogen und einen Empfängerakku angeschlossen. Und siehe da, ich konnte machen was ich wollte, ich konnte keine Initialisierung mehr herbeiführen. Anschließend wollte ich mit dem Multimeter mehr wissen, dieses ist aber leider zu träge. Die geringste Spannung, die ich kurz vorm Initialisieren gesehen habe lag bei ca. 4,3V.

Antwort auf meine Mail habe ich zum Feierabend dann auch noch erhalten: Wieder einschicken.

Mit stellen sich jetzt aber ehrlichgesagt einige Fragen:
  1. Warum erreiche ich bei der robbe Hotline generell keinen? Sind die vielleicht chronisch unterbesetzt?
  2. Warum hat Robbe das nicht selbst herausgefunden? Kennen die ihre Produkte überhaupt? Ich mein, sie bezeichenen sich nachwievor als "Hersteller". Da haben die in meinen Augen die verdammte Pflicht ihre Qualität im Griff zu haben bzw. ordentlich zu kontrollieren.
  3. Wer bezahlt mir die Arbeit die ich da reingesteckt habe? Es ist doch nicht meine Aufgabe für robbe die Fehler auf eigenes Risiko zu suchen. Und angestellt bin ich bei denen auch nicht.
  4. Soll ich gleich eine "Reparaturanleitung" oder "Handlungsanweisung" mit reinpacken, damit die wissen worauf sie alles achten sollen?

Ich hatte jetzt insgesamt 5 Abende Ärger mit dem Modell, wohlgemerkt ein RTF -Modell. Seit dem Kauf sind vier Wochen vergangen und scheinbar kommen nochmal drei dazu. Ist es das wirklich Wert?

Nun, vielleicht bringt das Ganze ja vielleicht den einen oder anderen von Euch weiter...


Porsti

Geändert von Porsti (01.10.2014 um 18:02 Uhr)
Porsti ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Antwort
Zurück zu: Sonstige Helis


Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Robbe Solo Pro 229 zu giftig viggo Sonstige Helis 2 06.11.2014 08:17
Robbe Solo Pro 229 Hauptzahnrad Kabelaffe09 Sonstige Helis 1 12.10.2014 14:06
Mein erster Tag mit dem Robbe Solo Pro 229 EC 145 viggo Sonstige Helis 16 29.08.2014 23:50
Futabe S-FHSS kompatibel zu FASST? Solo Pro 229 Nine Eagles viggo Helis Allgemein 3 07.08.2014 23:20
Solo Pro 229 EC145 auch mit Spektrum fliegen? Flying Frog Sonstige Helis 5 04.05.2014 10:18


Alle Zeitangaben in WEZ +2. Es ist jetzt 07:38 Uhr.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
Live Threads provided by AJAX Threads (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.