RC - Heli

Zurück   RC-Heli Community > Technik und Bauen > Antriebe > Verbrenner

Antwort
 
Themen-Optionen Ansicht
Alt 08.10.2016, 10:40   #1
kkolli
Member
 
Benutzerbild von kkolli
 
Registriert seit: 11.06.2009
Beiträge: 305
Danke erhalten: 57
Flugort: Süd Kiel
Cool 91 HZ startet nicht gut

Nach Jahren E Heli muss es dann doch mal ein Verbrenner sein :-) Hab günstig einen 700 DFC mit einem HZ 91R-3C gebraucht gekauft.

Der hat einen Vergaser mit einer Membranpumpe. Hab 25% Nitromethan getankt. Motor springt nur an, wenn man Sprit in den Vergaser spritzt und ca. Halbgas gibt. Wenn ich die Drehzahl reduziere geht er aus. VL Nadel 2 Umdrehungen, HL Nadel 1,5 Umdrehungen, Schraube auf 12 Uhr.

Was merkwürdig ist, wenn ich die Zündung aus mache und bei Vollgas den Motor drehe, dass der Vergaser keinen Sprit zieht. Bläschen im Schlauch bewegen sich nicht. Hab den Vergaser schon auseinander gebaut. Da ist alles sauber und ok.

Ich hab ja keine Ahnung von der Membranpumpe. Aber es läßt sich nur mit viel Druck Sprit in den Vergaser spritzen. Ist das ok so?

Tja ich hab es ja nicht anderes gewollt :-)
kkolli ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 08.10.2016, 10:48   #2
Crashpilot 2
Member
 
Benutzerbild von Crashpilot 2
 
Registriert seit: 06.01.2008
Beiträge: 222
Danke erhalten: 70
Flugort: Steiermark/Deutschlandsberg
Standard AW: 91 HZ startet nicht gut

Das Rückschlagventil ist eingebaut und richtig herum in der Druckleitung ?
_____________________________
T-Rex 700
Futaba T18SZ
Crashpilot 2 ist gerade online   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 08.10.2016, 10:50   #3
Thomas L.
Senior Member
 
Registriert seit: 14.02.2013
Beiträge: 1.085
Danke erhalten: 391
Standard AW: 91 HZ startet nicht gut

was ist das für ein Vergaser der eine Membranpumpe hat ? oder meinst Du Druckregler vor dem Vergaser ?

G.T.
Thomas L. ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 08.10.2016, 10:58   #4
kkolli
Member
 
Benutzerbild von kkolli
 
Registriert seit: 11.06.2009
Beiträge: 305
Danke erhalten: 57
Flugort: Süd Kiel
Standard AW: 91 HZ startet nicht gut

sorry wenn ich ich so unwissend ausdrücke :-)

Das runde Teil was die Membran beherbergt, was nach den Nadeln und vor dem Vergaser kommt. In der Anleitung steht man soll es nicht aufschrauben :-) Ja es wird wohl eher der Druckregler sein :-)

Vielleicht Wechsel ich doch lieber erstmal die Glühkerze oder? Ist ja schon merkwürdig, dass der Motor nur bei Halbgas startet. Oder bekommt er keinen Sprit das könnte es auch sein.
kkolli ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 08.10.2016, 10:59   #5
kkolli
Member
 
Benutzerbild von kkolli
 
Registriert seit: 11.06.2009
Beiträge: 305
Danke erhalten: 57
Flugort: Süd Kiel
Standard AW: 91 HZ startet nicht gut

Ist das normal, dass nur mit viel Druck auf der Leitung und offenen Nadeln Sprit in den Vergaser kommt?
kkolli ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 08.10.2016, 11:11   #6
Crashpilot 2
Member
 
Benutzerbild von Crashpilot 2
 
Registriert seit: 06.01.2008
Beiträge: 222
Danke erhalten: 70
Flugort: Steiermark/Deutschlandsberg
Standard AW: 91 HZ startet nicht gut

Ein Motor mit Regulator braucht einen gewissen Druck auf der Spritleitung das er Sprit ordentlich ansaugen kann, deshalb die Frage ob das Rückschlagventil in der Druckleitung die vom Gehäuserückdeckel kommt richtig herum (Durchflussrichtung) verbaut ist und ca. 10cm vom Deckel in der Leitung eingeschleift ist.
_____________________________
T-Rex 700
Futaba T18SZ
Crashpilot 2 ist gerade online   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 08.10.2016, 11:33   #7
kkolli
Member
 
Benutzerbild von kkolli
 
Registriert seit: 11.06.2009
Beiträge: 305
Danke erhalten: 57
Flugort: Süd Kiel
Standard AW: 91 HZ startet nicht gut

Filter ja aber Rückschlagventil so sieht das nicht aus. Ich hab mir gerade mal die englische Anleitung angeschaut, die ist ja viel ausführlicher. Da ist auch ein Ventil zwischen Kurbelgehäuse und Tankbelüftung. Scheint auch wichtig und logisch zu sein!

kkolli ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 08.10.2016, 11:38   #8
Crashpilot 2
Member
 
Benutzerbild von Crashpilot 2
 
Registriert seit: 06.01.2008
Beiträge: 222
Danke erhalten: 70
Flugort: Steiermark/Deutschlandsberg
Standard AW: 91 HZ startet nicht gut

Zitat:
Zitat von kkolli Beitrag anzeigen
Da ist auch ein Ventil zwischen Kurbelgehäuse und Tankbelüftung.
Genau das meinte ich auch, und ohne dem lauft der Motor nicht.

Am Foto sehe ich nur 3 Spritfilter was ich völlig unnötig finde, einer in Spritleitung vom Tank reicht vollkommen finde ich.

Gruß Wolfgang
_____________________________
T-Rex 700
Futaba T18SZ

Geändert von Crashpilot 2 (08.10.2016 um 11:41 Uhr)
Crashpilot 2 ist gerade online   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 08.10.2016, 11:51   #9
kkolli
Member
 
Benutzerbild von kkolli
 
Registriert seit: 11.06.2009
Beiträge: 305
Danke erhalten: 57
Flugort: Süd Kiel
Standard AW: 91 HZ startet nicht gut

Klar das leuchtet mir ein :-) Also das Rückschlagventil am besten vor oder hinter den Filter? Noch ein zusätzliches zwischen Kurbelgehäuse und Tankbelüftung?

Das andere sind T Stücke, zum Be und Entsanken. Denke ich nehm den zum Ent-tanken raus.
kkolli ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Alt 08.10.2016, 12:01   #10
kkolli
Member
 
Benutzerbild von kkolli
 
Registriert seit: 11.06.2009
Beiträge: 305
Danke erhalten: 57
Flugort: Süd Kiel
Standard AW: 91 HZ startet nicht gut

ok jetzt hab ich :-) Nur ein Ventil zwischen Gehäuserückseite und Drucktankbelüftung :-) Sorry für die lange Leitung. Read the fu__ing manual......
kkolli ist offline   Mit Zitat antworten Zitiere markierten Text nach oben
Antwort
Zurück zu: Verbrenner


Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Heli startet nicht Neuling24 Simulatoren 2 04.02.2013 12:03
TItan Rotorwellen. gut oder nicht gut? Muki19 Thunder Tiger 0 14.12.2011 04:59
DX8 GUT oder NICHT GUT Xtrem Sender / Empfänger 52 07.10.2011 07:50
easyFly 2 Startet nicht !!! ic3fox Simulatoren 0 15.10.2007 20:00
xtr startet nicht flydown Simulatoren 4 20.05.2005 00:13


Alle Zeitangaben in WEZ +2. Es ist jetzt 10:29 Uhr.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Live Threads provided by AJAX Threads (Lite) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity (Lite) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.