Ankündigung

Einklappen
Keine Ankündigung bisher.

Probleme bei der Graupner BRUSHLESS CONTROL+ T100 BEC Einstellung

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge
  • Long Ranger
    Junior Member
    • 17.07.2015
    • 14
    • Frank
    • 20
    • 1

    Probleme bei der Graupner BRUSHLESS CONTROL+ T100 BEC Einstellung

    Hallo zusammen,

    ich verzweifel derzeitig, nachdem ich ein Update auf das aktuelle Firmware vorgenommen habe, an den Einstellungen des Graupner BRUSHLESS CONTROL+ T100 BEC Reglers.

    Ich habe nach dem Update den Regler über die Hott Telemetrie neu programmiert und auch den Gasweg neu eingelernt. Nun habe in Verbindung mit einer MX20 Fernbedienung folgendes Problem:

    Der Motor startet erst ab einer Gasgraden in der Funke von +41% (Servomonitor). Unter 41% bleibt er einfach aus. Mit Governor erreicht der Motor damit eine konstante Rotorkopfdrehzahl von 2270. Das ist mir für den T-Rex 500 im Rundflug zu viel. Tiefer kann ich die Gasgrade allerdings nicht einstellen, da dann sofort der Motor ausgeht. Nach oben kann ich den Motor mit einer größeren Öffnung noch höher drehen lassen.

    Wie bekomme ich die Drehzahl weiter runter? Komisch ist auch: Wenn ich im Telemetrie-Menü den Governor deaktiviere, erreicht der Motor mit der gleichen Gasgraden von 41% im Menü der Funke 1700 Umdrehungen. Er geht allerdings auch in dem Modus aus, wenn ich die Gasgrade weiter runter ansetzte.

    Hat einer eine Idee oder einen Tipp für mich?​
  • michaMEG
    Senior Member
    • 13.04.2016
    • 2325
    • Michael
    • Melsungen, Nordhessen
    • 853
    • 2.278

    #2
    Hallo,

    gibt es für den T-Rex 500 ein anderes Ritzel, um damit die Drehzahl zu senken, mit einer so niedrigen Regleröffnung tut man sich auf Dauer keinen Gefallen und es kann zu Aussetzern und Überhitzung kommen.

    Gruß

    Michael​
    Grüße, Micha

    Kommentar

    • Long Ranger
      Junior Member
      • 17.07.2015
      • 14
      • Frank
      • 20
      • 1

      #3
      Hallo Michael,

      das ist gut zu wissen, dann gehe ich einmal auf die Suche!

      Ansonsten ist vielleicht noch wichtig zu wissen, dass ich eine MX20 von Graupner nutze, d.h. der Gas-Servoweg geht von -100 bis +100.
      Das bedeutet also 41% Gas-Servoweg entsprechen 70,5% Regleröffnung. Sehr komisch ist halt, dass er ohne Governor da auf eine Drehzahl von 1700 kommt. Mit Governor komme ich nicht unter 2270 Umdrehungen mit der gleichen Öffnung und das ist für meinen 500 Scaler zu viel...


      Gruß
      Frank

      Kommentar

      • michaMEG
        Senior Member
        • 13.04.2016
        • 2325
        • Michael
        • Melsungen, Nordhessen
        • 853
        • 2.278

        #4
        Zitat von Long Ranger Beitrag anzeigen
        Ansonsten ist vielleicht noch wichtig zu wissen, dass ich eine MX20 von Graupner nutze, d.h. der Gas-Servoweg geht von -100 bis +100.
        Das bedeutet also 41% Gas-Servoweg entsprechen 70,5% Regleröffnung.
        Hallo Frank,
        stimmt, daran hatte ich nicht gedacht, ist bei meiner Graupner auch so.
        Den GovStore und Gasweg hattest du ja neu angelernt, richtig?
        Evtl. mal in der gh-lounge.de direkt nachfragen, da gibt es teilweise direkt von Graupner Antworten.

        PS: ich habe gerade gesehen, da bist du schon aktiv

        Grüße

        Michael
        Zuletzt geändert von michaMEG; 19.09.2023, 14:44.
        Grüße, Micha

        Kommentar

        • Gast-Avatar
          Gast
          • 0
          • 0

          #5
          Kam das Problem erst nach dem Update auf die neue Firmware?
          So wie ich den ersten Post interpretiere, ging es ja vorher. Stimmen die Parameter des Motors, die der Regler gespeichert hat?

          Kommentar

          • nightfarmer
            Senior Member
            • 14.02.2012
            • 2245
            • Daniel
            • AT, Vorarlberg, MFG-Feldkirch
            • 1.117
            • 500

            #6
            Kann mir eigentlich nur vorstellen dass du den Gasweg (aus versehen) falsch eingelernt hast. Hast das schon mal neu gemacht? Und nicht vergessen den Gasweg vor dem einlernen im Servomonitor zu kontrollieren.
            G4.N, T600N, Whipl.N., E820/720/700
            G770, G700, G570, 6HVU, 450L, Fireb., Brain, MZ24Pro

            Kommentar

            • Long Ranger
              Junior Member
              • 17.07.2015
              • 14
              • Frank
              • 20
              • 1

              #7
              Den Regler habe ich, wie in der Anleitung beschrieben, angelernt (laut LEDs und Piep Töne) sollte das geklappt haben und vorher das User Menü auf Werkseinstellungen gesetzt und die Parameter vom Motor (Pole usw.) neu eingestellt.

              Die Frage ist halt, ob die Anleitung noch zur neuen SW Version passt. So gibt es im Menü inzwischen 5 Pages zum einstellen, in der Betriebsanleitung werden nur 4 beschrieben.
              Zuletzt geändert von Long Ranger; 19.09.2023, 19:07.

              Kommentar

              • Long Ranger
                Junior Member
                • 17.07.2015
                • 14
                • Frank
                • 20
                • 1

                #8
                Alles noch einmal auf Werkseinstellung gesetzt und neu eingelernt. Jetzt ist es deutlich besser, aber: kleinste Drehzahl ist 1600. Mit Gov hat der Regler immer 300 Umdrehungen mehr (also mindestens 1900). Kann ich überall prima mit leben, da ich ansonsten eh im Teillastbereich bin und ich so eine niedrige Drehzahl beim T-Rex500 nicht fliege. Aber das war mit der alten Software definitiv anders.

                Für mich heißt das auch gleichzeitig, dass ich den gleichen Regler in meinem Scale Modell nicht updaten werde.

                Kommentar

                Lädt...
                X